aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am68
1 files changed, 0 insertions, 68 deletions
diff --git a/Makefile.am b/Makefile.am
deleted file mode 100644
index 05cc3195db..0000000000
--- a/Makefile.am
+++ /dev/null
@@ -1,68 +0,0 @@
-changelogs = \
- ChangeLog
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = \
- camel.pc \
- evolution-shell.pc \
- evolution-addressbook.pc \
- evolution-calendar.pc
-
-EXTRA_DIST = \
- AUTHORS \
- $(changelogs) \
- COPYING-DOCS \
- README \
- HACKING \
- MAINTAINERS \
- NEWS \
- NEWS-1.0 \
- intltool-merge.in \
- intltool-update.in \
- intltool-extract.in \
- $(pkgconfig_DATA:.pc=.pc.in)
-
-SUBDIRS = \
- data \
- e-util \
- libical \
- libversit \
- widgets \
- shell \
- camel \
- filter \
- libwombat \
- addressbook \
- calendar \
- my-evolution \
- art \
- composer \
- mail \
- ui \
- default_user \
- views \
- wombat \
- tools \
- help \
- po
-
-
-# CDE Stuff
-
-if HAVE_DTAPPINTEGRATE
-
-# This installs Evolution into the Application Manager on CDE
-dtappintegrate:
- ( cd data && make dtappintegrate )
-
-# ...And this uninstalls it
-dtappunintegrate:
- ( cd data ; make dtappunintegrate )
-
-# Install/uninstall for CDE
-cde-install: install dtappintegrate
-cde-uninstall: dtappunintegrate uninstall
-
-endif
-
-ACLOCAL_AMFLAGS = -I m4