aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/e-text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'a11y/e-text/Makefile.am')
-rw-r--r--a11y/e-text/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/a11y/e-text/Makefile.am b/a11y/e-text/Makefile.am
new file mode 100644
index 0000000000..bfbddff088
--- /dev/null
+++ b/a11y/e-text/Makefile.am
@@ -0,0 +1,22 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets/ \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_BONOBO_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ $(ICONV_CFLAGS) \
+ $(GNOME_FULL_CFLAGS) \
+ $(GNOME_EXTRA_CFLAGS) \
+ -DG_LOG_DOMAIN=\"e-text\"
+
+noinst_LTLIBRARIES = libgal-a11y-etext.la
+
+libgal_a11y_etext_la_SOURCES = \
+ gal-a11y-e-text-factory.c \
+ gal-a11y-e-text.c
+
+libgal_a11y_etextincludedir = $(privincludedir)/a11y/e-text
+
+libgal_a11y_etextinclude_HEADERS = \
+ gal-a11y-e-text-factory.h \
+ gal-a11y-e-text.h