aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index abd319c8b6..7d99688056 100644
--- a/configure.in
+++ b/configure.in
@@ -1204,9 +1204,11 @@ if test "x$NM_SUPPORT_GLIB" = "xyes"; then
else
PKG_CHECK_MODULES(NM, dbus-glib-1, NM_SUPPORT="yes", NM_SUPPORT="no")
AC_CHECK_HEADER(NetworkManager/NetworkManager.h, [ nm_header="yes" ] )
-if test "x$NM_SUPPORT" = "xyes" -a "x$nm_header" = "xyes"; then
+ if test "x$NM_SUPPORT" = "xyes" -a "x$nm_header" = "xyes"; then
AC_DEFINE(NM_SUPPORT, 1, [network manager available])
NM_SUPPORT_PACKAGES="dbus-1 dbus-glib-1"
+ else
+ NM_SUPPORT=no
fi
fi