aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index d52972c02a..b6eb99cba7 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -13,8 +13,6 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
-DG_LOG_DOMAIN=\"evolution-shell\"
-CLEANFILES = $(IDL_GENERATED)
-
# CORBA stuff
IDLS = \
@@ -162,3 +160,10 @@ evolution.pure: evolution
$(PLINK) $(evolution_LDFLAGS) $(evolution_OBJECTS) $(evolution_LDADD) $(LIBS)
endif
+
+CLEANFILES += $(IDL_GENERATED)
+BUILT_SOURCES = $(IDL_GENERATED)
+
+dist-hook:
+ cd $(distdir); rm -f $(BUILT_SOURCES)
+
ebsd-ports-gnome/log/audio/rioutil/pkg-descr?h=gstreamer0.10-removal&id=9a7823afeaf1144ee4ae6bfae8659a30d29fd2ab'>pkg-descr
~lantw44/cgit/cgit.cgi/freebsd-ports-gnome/commit/deskutils/cbb?h=gnome-3.24&id=51369898d389675759f44baed7961d59c8233c93'>Massive style enforcement - use ^I instead of spaces for variables identation.
Commit message (Expand)AuthorAgeFilesLines
sobomax2001-01-171-2/+2
* - Support LOCALBASE properly (in setting path to custom wish script)sobomax2000-06-23