aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoritetcu <itetcu@FreeBSD.org>2006-11-30 15:02:40 +0800
committeritetcu <itetcu@FreeBSD.org>2006-11-30 15:02:40 +0800
commita3dda0df553e757233e3d5c636c3f742379c85fd (patch)
tree798d7125fe714f4cab189e93c5aeba509a0a7b42
parent50318fd0a3db94e40b50816a558e6feb9ed084d7 (diff)
downloadfreebsd-ports-gnome-a3dda0df553e757233e3d5c636c3f742379c85fd.tar.gz
freebsd-ports-gnome-a3dda0df553e757233e3d5c636c3f742379c85fd.tar.zst
freebsd-ports-gnome-a3dda0df553e757233e3d5c636c3f742379c85fd.zip
The Tinderbox team is pleased to announce the availability of Tinderbox
2.3.4. This release is both a bug fix and a new feature release. The changes include: * A performance bug with tbcleanup that was introduced in 2.3.3 has been fixed. * The portbuild environment is now scrubbed to prevent pollution. This greatly helps in producing the same packages as pointyhat. * The HOME environment variable is initialized to /root to fix certain false positive leftover problems. * If a port fails to build, the Build is reinitialized before the next port build is started (unless -noclean is passed to tinderbuild) to prevent pollution. * All the new failure patterns have been merged from pointyhat. This will produce much more accurate failure analysis. * A new feature has been added to support introducing custom OPTIONS into port builds. Consult the README for more details. * With the start of Xorg 7.x merge testing, port problems are being found due to the move to LOCALBASE. Therefore, Tinderbox needs an easy way to set non-standard LOCALBASE and X11BASE. This has been addressed in 2.3.4. To make use of this feature you must either copy rawenv.dist to rawenv, or add LOCALBASE and X11BASE variables to your rawenv file. For example: LOCALBASE=/usr/local X11BASE=/usr/X11R6 When you want to run a build with non-standard LOCALBASE and/or X11BASE paths, just change rawenv, then start your build. Note: this release includes a micro dsversion bump, so you must run the upgrade.sh to ensure your database static data is up-to-date.
-rw-r--r--misc/tinderbox/Makefile8
-rw-r--r--misc/tinderbox/distinfo6
-rw-r--r--misc/tinderbox/files/patch-tc48
-rw-r--r--misc/tinderbox/pkg-plist10
-rw-r--r--ports-mgmt/tinderbox-devel/Makefile8
-rw-r--r--ports-mgmt/tinderbox-devel/distinfo6
-rw-r--r--ports-mgmt/tinderbox-devel/files/patch-tc48
-rw-r--r--ports-mgmt/tinderbox-devel/pkg-plist10
-rw-r--r--ports-mgmt/tinderbox/Makefile8
-rw-r--r--ports-mgmt/tinderbox/distinfo6
-rw-r--r--ports-mgmt/tinderbox/files/patch-tc48
-rw-r--r--ports-mgmt/tinderbox/pkg-plist10
12 files changed, 33 insertions, 183 deletions
diff --git a/misc/tinderbox/Makefile b/misc/tinderbox/Makefile
index 36e11a9bcf63..87f3c8ab4388 100644
--- a/misc/tinderbox/Makefile
+++ b/misc/tinderbox/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= tinderbox
-PORTVERSION= 2.3.3
+PORTVERSION= 2.3.4
CATEGORIES= misc
MASTER_SITES= http://tinderbox.marcuscom.com/
@@ -68,10 +68,7 @@ RUN_DEPENDS+= lighttpd:${PORTSDIR}/www/lighttpd
.include "${PORTSDIR}/Mk/bsd.php.mk"
-post-extract:
-.for f in inc_ds.php inc_tinderbox.php
- ${MV} ${WRKSRC}/www-exp/${f} ${WRKSRC}/www-exp/${f}-dist
-.endfor
+#post-extract:
post-patch:
.if defined(WITH_MYSQL)
@@ -80,7 +77,6 @@ post-patch:
${WRKSRC}/lib/setup-mysql.sh
@${RM} ${WRKSRC}/lib/setup-mysql.sh.bak
.endif
- @${RM} ${WRKSRC}/tc.orig
do-install:
${MKDIR} ${PREFIX}/tinderbox/scripts
diff --git a/misc/tinderbox/distinfo b/misc/tinderbox/distinfo
index 52e9ad0b3791..0b5a94200fd2 100644
--- a/misc/tinderbox/distinfo
+++ b/misc/tinderbox/distinfo
@@ -1,3 +1,3 @@
-MD5 (tinderbox-2.3.3.tar.gz) = a64db61ca4d67644ad553cfc952892dd
-SHA256 (tinderbox-2.3.3.tar.gz) = f38918915f25fb0a1b9619656daa671f92bada1e878592ccc4fc9d1cfde386eb
-SIZE (tinderbox-2.3.3.tar.gz) = 121344
+MD5 (tinderbox-2.3.4.tar.gz) = 6cd5ab8cceef934f059bff2b7cf32a70
+SHA256 (tinderbox-2.3.4.tar.gz) = 60a4e3065a88a0e056915fef5b30e289864798a065d5dfbab95e4b90e9ff4cb7
+SIZE (tinderbox-2.3.4.tar.gz) = 123621
diff --git a/misc/tinderbox/files/patch-tc b/misc/tinderbox/files/patch-tc
deleted file mode 100644
index e1730feac058..000000000000
--- a/misc/tinderbox/files/patch-tc
+++ /dev/null
@@ -1,48 +0,0 @@
---- tc.dist 2006/10/24 06:20:10 1.67.2.15
-+++ tc 2006/10/30 07:01:49 1.67.2.17
-@@ -2962,20 +2962,23 @@ sub addPorts {
- }
-
- sub tbcleanup {
-- my @builds = $ds->getAllBuilds();
-- my @ports = $ds->getAllPorts();
-- my %requestMountArgs;
-+ my @builds = $ds->getAllBuilds();
-+ my @ports = $ds->getAllPorts();
-+ my @portstrees = $ds->getAllPortsTrees();
-+
-+ foreach my $portstree (@portstrees) {
-+ my %requestMountArgs;
-+ $requestMountArgs{'quiet'} = 1;
-+ $requestMountArgs{'readonly'} = 1;
-+ $requestMountArgs{'portstree'} = $portstree->getName();
-+ $requestMountArgs{'destination'} = "portstree";
-+ requestMount($BUILD_ROOT, %requestMountArgs);
-+ }
-
- foreach my $port (@ports) {
-- my @portstrees = $ds->getAllPortsTrees();
-- my $pathFound = 0;
-+ my $pathFound = 0;
-
- foreach my $portstree (@portstrees) {
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
- my $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
- $port->getDirectory(), "Makefile");
-@@ -3023,11 +3026,6 @@ sub tbcleanup {
-
- my $portstree =
- $ds->getPortsTreeById($build->getPortsTreeId());
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
-
- $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
diff --git a/misc/tinderbox/pkg-plist b/misc/tinderbox/pkg-plist
index 5b7e87d504c7..7c5eec8c2614 100644
--- a/misc/tinderbox/pkg-plist
+++ b/misc/tinderbox/pkg-plist
@@ -49,9 +49,11 @@ tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.0_to_2.1.1.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_shlib.sh
tinderbox/scripts/www-exp/core/Build.php
tinderbox/scripts/www-exp/core/BuildPortsQueue.php
@@ -64,8 +66,8 @@ tinderbox/scripts/www-exp/core/TinderObject.php
tinderbox/scripts/www-exp/core/TinderboxDS.php
tinderbox/scripts/www-exp/core/User.php
tinderbox/scripts/www-exp/core/functions.php
-tinderbox/scripts/www-exp/inc_ds.php-dist
-tinderbox/scripts/www-exp/inc_tinderbox.php-dist
+tinderbox/scripts/www-exp/inc_ds.php.dist
+tinderbox/scripts/www-exp/inc_tinderbox.php.dist
tinderbox/scripts/www-exp/index.php
tinderbox/scripts/www-exp/module/module.php
tinderbox/scripts/www-exp/module/moduleBuildPorts.php
@@ -99,8 +101,8 @@ tinderbox/scripts/www/PortsTree.php
tinderbox/scripts/www/TinderObject.php
tinderbox/scripts/www/TinderboxDS.php
tinderbox/scripts/www/failures.php
-tinderbox/scripts/www/inc_ds.php
-tinderbox/scripts/www/inc_tinderbox.php
+tinderbox/scripts/www/inc_ds.php.dist
+tinderbox/scripts/www/inc_tinderbox.php.dist
tinderbox/scripts/www/index.php
tinderbox/scripts/www/lastbuilds.php
tinderbox/scripts/www/showbuild.php
diff --git a/ports-mgmt/tinderbox-devel/Makefile b/ports-mgmt/tinderbox-devel/Makefile
index 36e11a9bcf63..87f3c8ab4388 100644
--- a/ports-mgmt/tinderbox-devel/Makefile
+++ b/ports-mgmt/tinderbox-devel/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= tinderbox
-PORTVERSION= 2.3.3
+PORTVERSION= 2.3.4
CATEGORIES= misc
MASTER_SITES= http://tinderbox.marcuscom.com/
@@ -68,10 +68,7 @@ RUN_DEPENDS+= lighttpd:${PORTSDIR}/www/lighttpd
.include "${PORTSDIR}/Mk/bsd.php.mk"
-post-extract:
-.for f in inc_ds.php inc_tinderbox.php
- ${MV} ${WRKSRC}/www-exp/${f} ${WRKSRC}/www-exp/${f}-dist
-.endfor
+#post-extract:
post-patch:
.if defined(WITH_MYSQL)
@@ -80,7 +77,6 @@ post-patch:
${WRKSRC}/lib/setup-mysql.sh
@${RM} ${WRKSRC}/lib/setup-mysql.sh.bak
.endif
- @${RM} ${WRKSRC}/tc.orig
do-install:
${MKDIR} ${PREFIX}/tinderbox/scripts
diff --git a/ports-mgmt/tinderbox-devel/distinfo b/ports-mgmt/tinderbox-devel/distinfo
index 52e9ad0b3791..0b5a94200fd2 100644
--- a/ports-mgmt/tinderbox-devel/distinfo
+++ b/ports-mgmt/tinderbox-devel/distinfo
@@ -1,3 +1,3 @@
-MD5 (tinderbox-2.3.3.tar.gz) = a64db61ca4d67644ad553cfc952892dd
-SHA256 (tinderbox-2.3.3.tar.gz) = f38918915f25fb0a1b9619656daa671f92bada1e878592ccc4fc9d1cfde386eb
-SIZE (tinderbox-2.3.3.tar.gz) = 121344
+MD5 (tinderbox-2.3.4.tar.gz) = 6cd5ab8cceef934f059bff2b7cf32a70
+SHA256 (tinderbox-2.3.4.tar.gz) = 60a4e3065a88a0e056915fef5b30e289864798a065d5dfbab95e4b90e9ff4cb7
+SIZE (tinderbox-2.3.4.tar.gz) = 123621
diff --git a/ports-mgmt/tinderbox-devel/files/patch-tc b/ports-mgmt/tinderbox-devel/files/patch-tc
deleted file mode 100644
index e1730feac058..000000000000
--- a/ports-mgmt/tinderbox-devel/files/patch-tc
+++ /dev/null
@@ -1,48 +0,0 @@
---- tc.dist 2006/10/24 06:20:10 1.67.2.15
-+++ tc 2006/10/30 07:01:49 1.67.2.17
-@@ -2962,20 +2962,23 @@ sub addPorts {
- }
-
- sub tbcleanup {
-- my @builds = $ds->getAllBuilds();
-- my @ports = $ds->getAllPorts();
-- my %requestMountArgs;
-+ my @builds = $ds->getAllBuilds();
-+ my @ports = $ds->getAllPorts();
-+ my @portstrees = $ds->getAllPortsTrees();
-+
-+ foreach my $portstree (@portstrees) {
-+ my %requestMountArgs;
-+ $requestMountArgs{'quiet'} = 1;
-+ $requestMountArgs{'readonly'} = 1;
-+ $requestMountArgs{'portstree'} = $portstree->getName();
-+ $requestMountArgs{'destination'} = "portstree";
-+ requestMount($BUILD_ROOT, %requestMountArgs);
-+ }
-
- foreach my $port (@ports) {
-- my @portstrees = $ds->getAllPortsTrees();
-- my $pathFound = 0;
-+ my $pathFound = 0;
-
- foreach my $portstree (@portstrees) {
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
- my $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
- $port->getDirectory(), "Makefile");
-@@ -3023,11 +3026,6 @@ sub tbcleanup {
-
- my $portstree =
- $ds->getPortsTreeById($build->getPortsTreeId());
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
-
- $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
diff --git a/ports-mgmt/tinderbox-devel/pkg-plist b/ports-mgmt/tinderbox-devel/pkg-plist
index 5b7e87d504c7..7c5eec8c2614 100644
--- a/ports-mgmt/tinderbox-devel/pkg-plist
+++ b/ports-mgmt/tinderbox-devel/pkg-plist
@@ -49,9 +49,11 @@ tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.0_to_2.1.1.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_shlib.sh
tinderbox/scripts/www-exp/core/Build.php
tinderbox/scripts/www-exp/core/BuildPortsQueue.php
@@ -64,8 +66,8 @@ tinderbox/scripts/www-exp/core/TinderObject.php
tinderbox/scripts/www-exp/core/TinderboxDS.php
tinderbox/scripts/www-exp/core/User.php
tinderbox/scripts/www-exp/core/functions.php
-tinderbox/scripts/www-exp/inc_ds.php-dist
-tinderbox/scripts/www-exp/inc_tinderbox.php-dist
+tinderbox/scripts/www-exp/inc_ds.php.dist
+tinderbox/scripts/www-exp/inc_tinderbox.php.dist
tinderbox/scripts/www-exp/index.php
tinderbox/scripts/www-exp/module/module.php
tinderbox/scripts/www-exp/module/moduleBuildPorts.php
@@ -99,8 +101,8 @@ tinderbox/scripts/www/PortsTree.php
tinderbox/scripts/www/TinderObject.php
tinderbox/scripts/www/TinderboxDS.php
tinderbox/scripts/www/failures.php
-tinderbox/scripts/www/inc_ds.php
-tinderbox/scripts/www/inc_tinderbox.php
+tinderbox/scripts/www/inc_ds.php.dist
+tinderbox/scripts/www/inc_tinderbox.php.dist
tinderbox/scripts/www/index.php
tinderbox/scripts/www/lastbuilds.php
tinderbox/scripts/www/showbuild.php
diff --git a/ports-mgmt/tinderbox/Makefile b/ports-mgmt/tinderbox/Makefile
index 36e11a9bcf63..87f3c8ab4388 100644
--- a/ports-mgmt/tinderbox/Makefile
+++ b/ports-mgmt/tinderbox/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= tinderbox
-PORTVERSION= 2.3.3
+PORTVERSION= 2.3.4
CATEGORIES= misc
MASTER_SITES= http://tinderbox.marcuscom.com/
@@ -68,10 +68,7 @@ RUN_DEPENDS+= lighttpd:${PORTSDIR}/www/lighttpd
.include "${PORTSDIR}/Mk/bsd.php.mk"
-post-extract:
-.for f in inc_ds.php inc_tinderbox.php
- ${MV} ${WRKSRC}/www-exp/${f} ${WRKSRC}/www-exp/${f}-dist
-.endfor
+#post-extract:
post-patch:
.if defined(WITH_MYSQL)
@@ -80,7 +77,6 @@ post-patch:
${WRKSRC}/lib/setup-mysql.sh
@${RM} ${WRKSRC}/lib/setup-mysql.sh.bak
.endif
- @${RM} ${WRKSRC}/tc.orig
do-install:
${MKDIR} ${PREFIX}/tinderbox/scripts
diff --git a/ports-mgmt/tinderbox/distinfo b/ports-mgmt/tinderbox/distinfo
index 52e9ad0b3791..0b5a94200fd2 100644
--- a/ports-mgmt/tinderbox/distinfo
+++ b/ports-mgmt/tinderbox/distinfo
@@ -1,3 +1,3 @@
-MD5 (tinderbox-2.3.3.tar.gz) = a64db61ca4d67644ad553cfc952892dd
-SHA256 (tinderbox-2.3.3.tar.gz) = f38918915f25fb0a1b9619656daa671f92bada1e878592ccc4fc9d1cfde386eb
-SIZE (tinderbox-2.3.3.tar.gz) = 121344
+MD5 (tinderbox-2.3.4.tar.gz) = 6cd5ab8cceef934f059bff2b7cf32a70
+SHA256 (tinderbox-2.3.4.tar.gz) = 60a4e3065a88a0e056915fef5b30e289864798a065d5dfbab95e4b90e9ff4cb7
+SIZE (tinderbox-2.3.4.tar.gz) = 123621
diff --git a/ports-mgmt/tinderbox/files/patch-tc b/ports-mgmt/tinderbox/files/patch-tc
deleted file mode 100644
index e1730feac058..000000000000
--- a/ports-mgmt/tinderbox/files/patch-tc
+++ /dev/null
@@ -1,48 +0,0 @@
---- tc.dist 2006/10/24 06:20:10 1.67.2.15
-+++ tc 2006/10/30 07:01:49 1.67.2.17
-@@ -2962,20 +2962,23 @@ sub addPorts {
- }
-
- sub tbcleanup {
-- my @builds = $ds->getAllBuilds();
-- my @ports = $ds->getAllPorts();
-- my %requestMountArgs;
-+ my @builds = $ds->getAllBuilds();
-+ my @ports = $ds->getAllPorts();
-+ my @portstrees = $ds->getAllPortsTrees();
-+
-+ foreach my $portstree (@portstrees) {
-+ my %requestMountArgs;
-+ $requestMountArgs{'quiet'} = 1;
-+ $requestMountArgs{'readonly'} = 1;
-+ $requestMountArgs{'portstree'} = $portstree->getName();
-+ $requestMountArgs{'destination'} = "portstree";
-+ requestMount($BUILD_ROOT, %requestMountArgs);
-+ }
-
- foreach my $port (@ports) {
-- my @portstrees = $ds->getAllPortsTrees();
-- my $pathFound = 0;
-+ my $pathFound = 0;
-
- foreach my $portstree (@portstrees) {
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
- my $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
- $port->getDirectory(), "Makefile");
-@@ -3023,11 +3026,6 @@ sub tbcleanup {
-
- my $portstree =
- $ds->getPortsTreeById($build->getPortsTreeId());
-- $requestMountArgs{'quiet'} = 1;
-- $requestMountArgs{'readonly'} = 1;
-- $requestMountArgs{'portstree'} = $portstree->getName();
-- $requestMountArgs{'destination'} = "portstree";
-- requestMount($PORTSTREES_DIR, %requestMountArgs);
-
- $path = join("/",
- $PORTSTREES_DIR, $portstree->getName(), "ports",
diff --git a/ports-mgmt/tinderbox/pkg-plist b/ports-mgmt/tinderbox/pkg-plist
index 5b7e87d504c7..7c5eec8c2614 100644
--- a/ports-mgmt/tinderbox/pkg-plist
+++ b/ports-mgmt/tinderbox/pkg-plist
@@ -49,9 +49,11 @@ tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.0_to_2.1.1.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_mysql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.1.1_to_2.2.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.2.0_to_2.3.0.sql
tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.0_to_2.3.1.sql
+tinderbox/scripts/upgrade/mig_pgsql_tinderbox-2.3.1_to_2.3.2.sql
tinderbox/scripts/upgrade/mig_shlib.sh
tinderbox/scripts/www-exp/core/Build.php
tinderbox/scripts/www-exp/core/BuildPortsQueue.php
@@ -64,8 +66,8 @@ tinderbox/scripts/www-exp/core/TinderObject.php
tinderbox/scripts/www-exp/core/TinderboxDS.php
tinderbox/scripts/www-exp/core/User.php
tinderbox/scripts/www-exp/core/functions.php
-tinderbox/scripts/www-exp/inc_ds.php-dist
-tinderbox/scripts/www-exp/inc_tinderbox.php-dist
+tinderbox/scripts/www-exp/inc_ds.php.dist
+tinderbox/scripts/www-exp/inc_tinderbox.php.dist
tinderbox/scripts/www-exp/index.php
tinderbox/scripts/www-exp/module/module.php
tinderbox/scripts/www-exp/module/moduleBuildPorts.php
@@ -99,8 +101,8 @@ tinderbox/scripts/www/PortsTree.php
tinderbox/scripts/www/TinderObject.php
tinderbox/scripts/www/TinderboxDS.php
tinderbox/scripts/www/failures.php
-tinderbox/scripts/www/inc_ds.php
-tinderbox/scripts/www/inc_tinderbox.php
+tinderbox/scripts/www/inc_ds.php.dist
+tinderbox/scripts/www/inc_tinderbox.php.dist
tinderbox/scripts/www/index.php
tinderbox/scripts/www/lastbuilds.php
tinderbox/scripts/www/showbuild.php