aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authordanfe <danfe@FreeBSD.org>2005-12-21 00:24:16 +0800
committerdanfe <danfe@FreeBSD.org>2005-12-21 00:24:16 +0800
commitcbb5c637bc4b2eafdbbce632bca1e2c44aee8796 (patch)
tree74e672ba68730cb01dd9c12e017387b23078ad2e
parent8079a638474d94568e8ebf903f7eba1b64f33af8 (diff)
downloadfreebsd-ports-gnome-cbb5c637bc4b2eafdbbce632bca1e2c44aee8796.tar.gz
freebsd-ports-gnome-cbb5c637bc4b2eafdbbce632bca1e2c44aee8796.tar.zst
freebsd-ports-gnome-cbb5c637bc4b2eafdbbce632bca1e2c44aee8796.zip
- Fix a silly typo in files/Makefile
- Add SHA256 hash while here
-rw-r--r--archivers/bicom/distinfo1
-rw-r--r--archivers/bicom/files/Makefile6
2 files changed, 4 insertions, 3 deletions
diff --git a/archivers/bicom/distinfo b/archivers/bicom/distinfo
index 5d01b66499ce..a67b13fbc948 100644
--- a/archivers/bicom/distinfo
+++ b/archivers/bicom/distinfo
@@ -1,2 +1,3 @@
MD5 (bicom101.zip) = 6d07af1f3255012944777c43e8224d3f
+SHA256 (bicom101.zip) = b9d421520bb70fdbd49dae556bcd981010545235a995be77c1009ad57d4da4dc
SIZE (bicom101.zip) = 104408
diff --git a/archivers/bicom/files/Makefile b/archivers/bicom/files/Makefile
index cb573ac27a74..c3513cefdd53 100644
--- a/archivers/bicom/files/Makefile
+++ b/archivers/bicom/files/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
#
-CCX = c++
+CXX ?= c++
IDIR = -I./bialib
@@ -16,10 +16,10 @@ OBJS = bialib/mtstream.o \
bicom/bicom.o
.cpp.o:
- ${CCX} ${CXXFLAGS} ${IDIR} -c $< -o $*.o
+ ${CXX} ${CXXFLAGS} ${IDIR} -c $< -o $*.o
all: ${OBJS}
- ${CCX} ${CXXFLAGS} -o bicom/bicom ${OBJS}
+ ${CXX} ${CXXFLAGS} -o bicom/bicom ${OBJS}
clean:
rm -f bicom/bicom bicom/*.o bialib/*.o core