aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-09-13 00:55:27 +0800
committerbapt <bapt@FreeBSD.org>2013-09-13 00:55:27 +0800
commit15651c01810fbed324fa87fb2274bb3392b13d80 (patch)
tree72403eb6e5d9786bbe2a75930b64d760d75ccc91
parentc3282438dbb20f6e85efea6f9504688339331a2c (diff)
downloadfreebsd-ports-graphics-15651c01810fbed324fa87fb2274bb3392b13d80.tar.gz
freebsd-ports-graphics-15651c01810fbed324fa87fb2274bb3392b13d80.tar.zst
freebsd-ports-graphics-15651c01810fbed324fa87fb2274bb3392b13d80.zip
The simplexml extension needs pkgconfig
-rw-r--r--lang/php5/Makefile.ext1
-rw-r--r--lang/php52/Makefile.ext1
-rw-r--r--lang/php53/Makefile.ext1
-rw-r--r--lang/php55/Makefile.ext1
4 files changed, 4 insertions, 0 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index a054d0229df..1513d8baa16 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -334,6 +334,7 @@ CONFIGURE_ARGS+=--enable-shmop
CONFIGURE_ARGS+=--enable-simplexml \
--with-libxml-dir=${LOCALBASE}
+USES+= pkgconfig
USE_GNOME= libxml2
.endif
diff --git a/lang/php52/Makefile.ext b/lang/php52/Makefile.ext
index af2a744054e..6ec0e56126c 100644
--- a/lang/php52/Makefile.ext
+++ b/lang/php52/Makefile.ext
@@ -374,6 +374,7 @@ CONFIGURE_ARGS+=--enable-shmop
CONFIGURE_ARGS+=--enable-simplexml \
--with-libxml-dir=${LOCALBASE}
+USES+= pkgconfig
USE_GNOME= libxml2
.endif
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 753324cf47a..4e3fa0139e6 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -328,6 +328,7 @@ CONFIGURE_ARGS+=--enable-shmop
CONFIGURE_ARGS+=--enable-simplexml \
--with-libxml-dir=${LOCALBASE}
+USES+= pkgconfig
USE_GNOME= libxml2
.endif
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 934ba6572d9..9c4fba9c836 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -334,6 +334,7 @@ CONFIGURE_ARGS+=--enable-shmop
CONFIGURE_ARGS+=--enable-simplexml \
--with-libxml-dir=${LOCALBASE}
+USES+= pkgconfig
USE_GNOME= libxml2
.endif