aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2007-07-28 18:01:08 +0800
committerade <ade@FreeBSD.org>2007-07-28 18:01:08 +0800
commitfab8cc32e8b0a8d7ddbe00260f6344085b00ee06 (patch)
treebaa2b4da853e5fa98e3a46302f10acc8267bfb49
parent3d89608e3e4d0528e97dfb0b26698ae238425e1d (diff)
downloadfreebsd-ports-graphics-fab8cc32e8b0a8d7ddbe00260f6344085b00ee06.tar.gz
freebsd-ports-graphics-fab8cc32e8b0a8d7ddbe00260f6344085b00ee06.tar.zst
freebsd-ports-graphics-fab8cc32e8b0a8d7ddbe00260f6344085b00ee06.zip
Fix automake-1.10 and autoconf-2.61 correctly.
One bad merge out of 25. Sigh.
-rw-r--r--devel/autoconf261/Makefile2
-rw-r--r--devel/autoconf262/Makefile2
-rw-r--r--devel/autoconf267/Makefile2
-rw-r--r--devel/autoconf268/Makefile2
-rw-r--r--devel/automake110/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/devel/autoconf261/Makefile b/devel/autoconf261/Makefile
index bbb91a35666..5329a1e3bcb 100644
--- a/devel/autoconf261/Makefile
+++ b/devel/autoconf261/Makefile
@@ -31,7 +31,7 @@ INFO= autoconf-${BUILD_VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CONFIG_SHELL=${SH} M4=${LOCALBASE}/bin/gm4
-CONFIGURE_ARGS= --program-suffix=${BUILD_VERSION} --without-lispdir
+CONFIGURE_ARGS= --program-suffix=-${BUILD_VERSION} --without-lispdir
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
GENERIC_TOOLS= config.guess config.sub elisp-comp install-sh mdate-sh missing
diff --git a/devel/autoconf262/Makefile b/devel/autoconf262/Makefile
index bbb91a35666..5329a1e3bcb 100644
--- a/devel/autoconf262/Makefile
+++ b/devel/autoconf262/Makefile
@@ -31,7 +31,7 @@ INFO= autoconf-${BUILD_VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CONFIG_SHELL=${SH} M4=${LOCALBASE}/bin/gm4
-CONFIGURE_ARGS= --program-suffix=${BUILD_VERSION} --without-lispdir
+CONFIGURE_ARGS= --program-suffix=-${BUILD_VERSION} --without-lispdir
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
GENERIC_TOOLS= config.guess config.sub elisp-comp install-sh mdate-sh missing
diff --git a/devel/autoconf267/Makefile b/devel/autoconf267/Makefile
index bbb91a35666..5329a1e3bcb 100644
--- a/devel/autoconf267/Makefile
+++ b/devel/autoconf267/Makefile
@@ -31,7 +31,7 @@ INFO= autoconf-${BUILD_VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CONFIG_SHELL=${SH} M4=${LOCALBASE}/bin/gm4
-CONFIGURE_ARGS= --program-suffix=${BUILD_VERSION} --without-lispdir
+CONFIGURE_ARGS= --program-suffix=-${BUILD_VERSION} --without-lispdir
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
GENERIC_TOOLS= config.guess config.sub elisp-comp install-sh mdate-sh missing
diff --git a/devel/autoconf268/Makefile b/devel/autoconf268/Makefile
index bbb91a35666..5329a1e3bcb 100644
--- a/devel/autoconf268/Makefile
+++ b/devel/autoconf268/Makefile
@@ -31,7 +31,7 @@ INFO= autoconf-${BUILD_VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CONFIG_SHELL=${SH} M4=${LOCALBASE}/bin/gm4
-CONFIGURE_ARGS= --program-suffix=${BUILD_VERSION} --without-lispdir
+CONFIGURE_ARGS= --program-suffix=-${BUILD_VERSION} --without-lispdir
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
GENERIC_TOOLS= config.guess config.sub elisp-comp install-sh mdate-sh missing
diff --git a/devel/automake110/Makefile b/devel/automake110/Makefile
index 4211f9fbd37..c5f95b3fadb 100644
--- a/devel/automake110/Makefile
+++ b/devel/automake110/Makefile
@@ -26,7 +26,7 @@ LATEST_LINK= automake110
USE_BZIP2= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --program-suffix=${BUILD_VERSION}
+CONFIGURE_ARGS= --program-suffix=-${BUILD_VERSION}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INFO= automake-${BUILD_VERSION}