aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2005-03-27 06:05:57 +0800
committerkris <kris@FreeBSD.org>2005-03-27 06:05:57 +0800
commit0557de4616049b804427a2df66b0f96acbf329f3 (patch)
treea988dea6f91668636a76826f1ad0e8bd24dd159e
parentd24e1699aa5052da51379cb0db001d26fbc8dfc0 (diff)
downloadfreebsd-ports-gnome-0557de4616049b804427a2df66b0f96acbf329f3.tar.gz
freebsd-ports-gnome-0557de4616049b804427a2df66b0f96acbf329f3.tar.zst
freebsd-ports-gnome-0557de4616049b804427a2df66b0f96acbf329f3.zip
BROKEN on ia64: Does not compile
Approved by: portmgr (self)
-rw-r--r--lang/php5/Makefile4
-rw-r--r--lang/php53/Makefile4
2 files changed, 8 insertions, 0 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index f97d99be80dc..55dbe22c8f22 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -111,6 +111,10 @@ SAPI_FILE= bin/php
.include <bsd.port.pre.mk>
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
+.endif
+
CONFIGURE_ENV= ac_cv_pthreads_lib=${PTHREAD_LIBS} \
ac_cv_pthreads_cflags=${PTHREAD_CFLAGS}
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index f97d99be80dc..55dbe22c8f22 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -111,6 +111,10 @@ SAPI_FILE= bin/php
.include <bsd.port.pre.mk>
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
+.endif
+
CONFIGURE_ENV= ac_cv_pthreads_lib=${PTHREAD_LIBS} \
ac_cv_pthreads_cflags=${PTHREAD_CFLAGS}