aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2000-01-21 17:43:22 +0800
committerobrien <obrien@FreeBSD.org>2000-01-21 17:43:22 +0800
commit07c3224020b83c0053266249faebcba02c22023a (patch)
tree3e136286fe78e898b014e523795f538896bf9509
parentf7aa36b692a2a34461ebd4eff298d7e63db6d6e1 (diff)
downloadfreebsd-ports-gnome-07c3224020b83c0053266249faebcba02c22023a.tar.gz
freebsd-ports-gnome-07c3224020b83c0053266249faebcba02c22023a.tar.zst
freebsd-ports-gnome-07c3224020b83c0053266249faebcba02c22023a.zip
Use YACC rather than bison.
-rw-r--r--deskutils/abacus/files/patch-aa13
-rw-r--r--deskutils/abacus/files/patch-aj13
-rw-r--r--www/boa/files/patch-aa7
3 files changed, 27 insertions, 6 deletions
diff --git a/deskutils/abacus/files/patch-aa b/deskutils/abacus/files/patch-aa
index a4e3db0a34ba..e583506fb389 100644
--- a/deskutils/abacus/files/patch-aa
+++ b/deskutils/abacus/files/patch-aa
@@ -1,6 +1,13 @@
---- Makefile.options Tue Oct 20 20:19:08 1998
-+++ /home/andy/tmp/wrk/Makefile.options Tue Jan 5 17:08:02 1999
-@@ -18,7 +18,7 @@
+--- Makefile.options.orig Tue Oct 20 13:19:08 1998
++++ Makefile.options Thu Jan 20 18:04:03 2000
+@@ -12,13 +12,13 @@
+ CPP=g++ -E
+
+ # Grammar generator - e.g. bison,yacc
+-YACC = bison
++YACC = yacc
+
+ # Lexical scanner - e.g. flex,lex
LEX = flex
# Favourite flags for favourite compiler
diff --git a/deskutils/abacus/files/patch-aj b/deskutils/abacus/files/patch-aj
new file mode 100644
index 000000000000..2eef816fa0b0
--- /dev/null
+++ b/deskutils/abacus/files/patch-aj
@@ -0,0 +1,13 @@
+--- calc/Makefile.orig Tue Oct 20 06:41:42 1998
++++ calc/Makefile Thu Jan 20 18:36:31 2000
+@@ -40,8 +40,8 @@
+
+ gram.cc: gram.y scan.c
+ $(YACC) -d gram.y
+- mv gram.tab.c gram.cc
+- mv gram.tab.h gram.h
++ mv y.tab.c gram.cc
++ mv y.tab.h gram.h
+
+ #
+ # include a dependency file if one exists
diff --git a/www/boa/files/patch-aa b/www/boa/files/patch-aa
index d9c88c48fb88..5532a492de72 100644
--- a/www/boa/files/patch-aa
+++ b/www/boa/files/patch-aa
@@ -1,5 +1,5 @@
---- src/Makefile Sat Dec 21 04:45:00 1996
-+++ /home/andy/tmp/wrk/src/Makefile Thu May 21 22:10:24 1998
+--- src/Makefile.orig Fri Dec 20 20:45:00 1996
++++ src/Makefile Fri Jan 21 01:42:21 2000
@@ -9,13 +9,13 @@
# Add -DVERBOSE_CGI_LOGS if you want logs of CGI program start and stop times
@@ -9,7 +9,8 @@
# Change these if necessary
- YACC = bison -y
+-YACC = bison -y
++YACC = yacc
LEX = flex
-CC = gcc
+#CC = gcc