diff options
author | beat <beat@FreeBSD.org> | 2009-06-18 04:52:53 +0800 |
---|---|---|
committer | beat <beat@FreeBSD.org> | 2009-06-18 04:52:53 +0800 |
commit | 09d021ae003722a0eb46285b61b29e2b14f9448d (patch) | |
tree | 37e88da6681b635f3f7753263b2003cb78a7b1e5 | |
parent | 11cf67641d488bdd6ee0c867e7a6003f662fd6ae (diff) | |
download | freebsd-ports-gnome-09d021ae003722a0eb46285b61b29e2b14f9448d.tar.gz freebsd-ports-gnome-09d021ae003722a0eb46285b61b29e2b14f9448d.tar.zst freebsd-ports-gnome-09d021ae003722a0eb46285b61b29e2b14f9448d.zip |
- Add GID and UID for emulators/virtualbox.
- Change virtualbox GID in port Makefile due to a conflict with
databases/couchdb and add UPDATING note.
- Bump PORTREVISION.
Reported by: Mike Harding <mvh AT ix.netcom.com>
-rw-r--r-- | GIDs | 1 | ||||
-rw-r--r-- | UIDs | 1 | ||||
-rw-r--r-- | UPDATING | 9 | ||||
-rw-r--r-- | emulators/virtualbox-ose-kmod-legacy/Makefile | 4 | ||||
-rw-r--r-- | emulators/virtualbox-ose-kmod/Makefile | 4 | ||||
-rw-r--r-- | emulators/virtualbox-ose-legacy/Makefile | 4 | ||||
-rw-r--r-- | emulators/virtualbox-ose/Makefile | 4 | ||||
-rw-r--r-- | emulators/virtualbox/Makefile | 4 |
8 files changed, 21 insertions, 10 deletions
@@ -141,3 +141,4 @@ ssmtp:*:916: prayer:*:917: nefu:*:918: couchdb:*:919: +vboxusers:*:920: @@ -151,3 +151,4 @@ logcheck:*:915:915::0:0:Logcheck system account:/var/lib/logcheck:/usr/local/bin _prayer:*:917:917:daemon:0:0:Prayer Account:/nonexistent:/sbin/nologin nefu:*:918:918::0:0:Nefu daemon:/var/db/nefu:/sbin/nologin couchdb:*:919:919:daemon:0:0:CouchDB Account:/var/empty:/usr/sbin/nologin +vboxusers:*:920:920::0:0:Virtualbox user:/nonexistent:/sbin/nologin @@ -7,6 +7,15 @@ time you update your ports collection, before attempting any port upgrades. 20090617: + AFFECTS: users of emulators/virtualbox + AUTHOR: beat@FreeBSD.org + + The GID of virtualbox has changed due to a conflict with databases/couchdb. + Update GID of vboxusers after updating the port: + + # pw groupmod vboxusers -g 920 + +20090617: AFFECTS: users of math/fftw3 math/fftw3-long math/fftw3-float AUTHOR: db@FreeBSD.org diff --git a/emulators/virtualbox-ose-kmod-legacy/Makefile b/emulators/virtualbox-ose-kmod-legacy/Makefile index 84ac0744fc2a..70c1c1d4b56a 100644 --- a/emulators/virtualbox-ose-kmod-legacy/Makefile +++ b/emulators/virtualbox-ose-kmod-legacy/Makefile @@ -7,7 +7,7 @@ PORTNAME= virtualbox DISTVERSION= 2.2.51.r20457 -PORTREVISION= 2 +PORTREVISION= 3 CATEGORIES= emulators kld MASTER_SITES= http://tmp.chruetertee.ch/ \ http://freebsd.unixfreunde.de/sources/ \ @@ -43,7 +43,7 @@ USE_LDCONFIG= ${PREFIX}/lib/virtualbox CONFLICTS= bcc-[0-9]* VBOXGROUP?= vboxusers -VBOXGID?= 919 +VBOXGID?= 920 VBOX_FRONTENDS= VBoxBFE VBoxHeadless VBoxSDL VBOX_GUEST_VER= 2.2.4 diff --git a/emulators/virtualbox-ose-kmod/Makefile b/emulators/virtualbox-ose-kmod/Makefile index 84ac0744fc2a..70c1c1d4b56a 100644 --- a/emulators/virtualbox-ose-kmod/Makefile +++ b/emulators/virtualbox-ose-kmod/Makefile @@ -7,7 +7,7 @@ PORTNAME= virtualbox DISTVERSION= 2.2.51.r20457 -PORTREVISION= 2 +PORTREVISION= 3 CATEGORIES= emulators kld MASTER_SITES= http://tmp.chruetertee.ch/ \ http://freebsd.unixfreunde.de/sources/ \ @@ -43,7 +43,7 @@ USE_LDCONFIG= ${PREFIX}/lib/virtualbox CONFLICTS= bcc-[0-9]* VBOXGROUP?= vboxusers -VBOXGID?= 919 +VBOXGID?= 920 VBOX_FRONTENDS= VBoxBFE VBoxHeadless VBoxSDL VBOX_GUEST_VER= 2.2.4 diff --git a/emulators/virtualbox-ose-legacy/Makefile b/emulators/virtualbox-ose-legacy/Makefile index 84ac0744fc2a..70c1c1d4b56a 100644 --- a/emulators/virtualbox-ose-legacy/Makefile +++ b/emulators/virtualbox-ose-legacy/Makefile @@ -7,7 +7,7 @@ PORTNAME= virtualbox DISTVERSION= 2.2.51.r20457 -PORTREVISION= 2 +PORTREVISION= 3 CATEGORIES= emulators kld MASTER_SITES= http://tmp.chruetertee.ch/ \ http://freebsd.unixfreunde.de/sources/ \ @@ -43,7 +43,7 @@ USE_LDCONFIG= ${PREFIX}/lib/virtualbox CONFLICTS= bcc-[0-9]* VBOXGROUP?= vboxusers -VBOXGID?= 919 +VBOXGID?= 920 VBOX_FRONTENDS= VBoxBFE VBoxHeadless VBoxSDL VBOX_GUEST_VER= 2.2.4 diff --git a/emulators/virtualbox-ose/Makefile b/emulators/virtualbox-ose/Makefile index 84ac0744fc2a..70c1c1d4b56a 100644 --- a/emulators/virtualbox-ose/Makefile +++ b/emulators/virtualbox-ose/Makefile @@ -7,7 +7,7 @@ PORTNAME= virtualbox DISTVERSION= 2.2.51.r20457 -PORTREVISION= 2 +PORTREVISION= 3 CATEGORIES= emulators kld MASTER_SITES= http://tmp.chruetertee.ch/ \ http://freebsd.unixfreunde.de/sources/ \ @@ -43,7 +43,7 @@ USE_LDCONFIG= ${PREFIX}/lib/virtualbox CONFLICTS= bcc-[0-9]* VBOXGROUP?= vboxusers -VBOXGID?= 919 +VBOXGID?= 920 VBOX_FRONTENDS= VBoxBFE VBoxHeadless VBoxSDL VBOX_GUEST_VER= 2.2.4 diff --git a/emulators/virtualbox/Makefile b/emulators/virtualbox/Makefile index 84ac0744fc2a..70c1c1d4b56a 100644 --- a/emulators/virtualbox/Makefile +++ b/emulators/virtualbox/Makefile @@ -7,7 +7,7 @@ PORTNAME= virtualbox DISTVERSION= 2.2.51.r20457 -PORTREVISION= 2 +PORTREVISION= 3 CATEGORIES= emulators kld MASTER_SITES= http://tmp.chruetertee.ch/ \ http://freebsd.unixfreunde.de/sources/ \ @@ -43,7 +43,7 @@ USE_LDCONFIG= ${PREFIX}/lib/virtualbox CONFLICTS= bcc-[0-9]* VBOXGROUP?= vboxusers -VBOXGID?= 919 +VBOXGID?= 920 VBOX_FRONTENDS= VBoxBFE VBoxHeadless VBoxSDL VBOX_GUEST_VER= 2.2.4 |