aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorkevlo <kevlo@FreeBSD.org>2001-03-08 15:06:51 +0800
committerkevlo <kevlo@FreeBSD.org>2001-03-08 15:06:51 +0800
commit135c0ab38620e0cfb178af059d0ee5222c1e1a6c (patch)
tree56a66025d8898f4ce266af5c69adeb89c78effd7
parent7502d01ee9e1ff453f5a2f774c1b1074efb0c761 (diff)
downloadfreebsd-ports-gnome-135c0ab38620e0cfb178af059d0ee5222c1e1a6c.tar.gz
freebsd-ports-gnome-135c0ab38620e0cfb178af059d0ee5222c1e1a6c.tar.zst
freebsd-ports-gnome-135c0ab38620e0cfb178af059d0ee5222c1e1a6c.zip
Disable OpenLDAP support by default
Approved by: will
-rw-r--r--x11/kde4-baseapps/Makefile1
-rw-r--r--x11/kde4-runtime/Makefile1
-rw-r--r--x11/kde4-workspace/Makefile1
-rw-r--r--x11/kdebase2/Makefile1
-rw-r--r--x11/kdebase3/Makefile1
-rw-r--r--x11/kdebase4-runtime/Makefile1
-rw-r--r--x11/kdebase4-workspace/Makefile1
-rw-r--r--x11/kdebase4/Makefile1
8 files changed, 8 insertions, 0 deletions
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase2/Makefile b/x11/kdebase2/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase2/Makefile
+++ b/x11/kdebase2/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \