aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2004-01-21 00:18:33 +0800
committermarcus <marcus@FreeBSD.org>2004-01-21 00:18:33 +0800
commit259679e71a7cf3fa04dcd60ad745125e8bf16d87 (patch)
treef94176572a09b5a560e90d9886599955fd820f87
parent9076247d833328c455382d0e7f3292f09e7cd21e (diff)
downloadfreebsd-ports-gnome-259679e71a7cf3fa04dcd60ad745125e8bf16d87.tar.gz
freebsd-ports-gnome-259679e71a7cf3fa04dcd60ad745125e8bf16d87.tar.zst
freebsd-ports-gnome-259679e71a7cf3fa04dcd60ad745125e8bf16d87.zip
s/sanity-check/check-sanity/ since the latter is the actual target name.
Submitted by: rushani Pointy hats to: linimon and me
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index a4d97f17090e..93c15fe9e666 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -661,7 +661,7 @@ FreeBSD_MAINTAINER= portmgr@FreeBSD.org
#
# Default sequence for "all" is:
#
-# sanity-check fetch checksum extract patch configure build
+# check-sanity fetch checksum extract patch configure build
#
# Please read the comments in the targets section below; you
# should be able to use the pre-* or post-* targets/scripts
@@ -2796,7 +2796,7 @@ IGNORECMD= ${DO_NADA}
IGNORECMD= ${ECHO_MSG} "===> ${PKGNAME} ${IGNORE}."
.endif
-.for target in sanity-check fetch checksum extract patch configure all build install reinstall package
+.for target in check-sanity fetch checksum extract patch configure all build install reinstall package
${target}:
@${IGNORECMD}
.if defined(INSTALLS_DEPENDS)
@@ -3758,7 +3758,7 @@ package-message:
# Empty pre-* and post-* targets
.for stage in pre post
-.for name in sanity-check fetch extract patch configure build install package
+.for name in check-sanity fetch extract patch configure build install package
.if !target(${stage}-${name})
${stage}-${name}: