aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2000-11-02 10:40:59 +0800
committerknu <knu@FreeBSD.org>2000-11-02 10:40:59 +0800
commit2e17171ac4a148a516622997775928bdd1c3f2f3 (patch)
tree6f7fd19aa09fec063707bdb19272527ea2d3bfbe
parent23b330e80aca37daa024a3b741134b74874cefbe (diff)
downloadfreebsd-ports-gnome-2e17171ac4a148a516622997775928bdd1c3f2f3.tar.gz
freebsd-ports-gnome-2e17171ac4a148a516622997775928bdd1c3f2f3.tar.zst
freebsd-ports-gnome-2e17171ac4a148a516622997775928bdd1c3f2f3.zip
Add CC and CFLAGS to MAKE_ARGS.
-rw-r--r--textproc/expat/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/textproc/expat/Makefile b/textproc/expat/Makefile
index 9a9b3a207912..fc156f8083ae 100644
--- a/textproc/expat/Makefile
+++ b/textproc/expat/Makefile
@@ -15,7 +15,10 @@ MAINTAINER= knu@FreeBSD.org
SHLIB_MAJOR= 1
MAKEFILES= Makefile.lib Makefile.prog
-MAKE_ARGS= SHLIB_MAJOR="${SHLIB_MAJOR}" NOPROFILE=true
+MAKE_ARGS= CC="${CC}" \
+ CFLAGS="${CFLAGS}" \
+ SHLIB_MAJOR="${SHLIB_MAJOR}" \
+ NOPROFILE=true
PLIST_SUB= SHLIB_MAJOR="${SHLIB_MAJOR}"
do-build: