aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornovel <novel@FreeBSD.org>2006-07-07 01:41:23 +0800
committernovel <novel@FreeBSD.org>2006-07-07 01:41:23 +0800
commit2f7fcd93f5c1a59518fd9b737829ab348c275451 (patch)
treeff3a94d23bbbe6d5f6bc57039bc747fe94ef2243
parentc60cae1e65c11edaaad9dfcc69f4c6703f851c93 (diff)
downloadfreebsd-ports-gnome-2f7fcd93f5c1a59518fd9b737829ab348c275451.tar.gz
freebsd-ports-gnome-2f7fcd93f5c1a59518fd9b737829ab348c275451.tar.zst
freebsd-ports-gnome-2f7fcd93f5c1a59518fd9b737829ab348c275451.zip
Chase gnutls shlib version change.
-rw-r--r--devel/libsoup/Makefile4
-rw-r--r--devel/libsoup22/Makefile4
-rw-r--r--ftp/moftpd/Makefile4
-rw-r--r--ftp/wzdftpd/Makefile3
-rw-r--r--games/libggz/Makefile3
-rw-r--r--irc/bitlbee-otr/Makefile3
-rw-r--r--irc/bitlbee/Makefile3
-rw-r--r--irc/weechat-devel/Makefile5
-rw-r--r--irc/weechat/Makefile5
-rw-r--r--mail/libetpan/Makefile3
-rw-r--r--mail/libnewmail/Makefile4
-rw-r--r--mail/msmtp/Makefile3
-rw-r--r--mail/mutt-ng/Makefile3
-rw-r--r--mail/wmbiff/Makefile4
-rw-r--r--multimedia/vlc-devel/Makefile4
-rw-r--r--multimedia/vlc/Makefile4
-rw-r--r--net-im/gaim/Makefile4
-rw-r--r--net-im/gloox/Makefile3
-rw-r--r--net-im/loudmouth/Makefile3
-rw-r--r--net/ethereal/Makefile4
-rw-r--r--net/libgnetwork/Makefile2
-rw-r--r--net/morebalance/Makefile4
-rw-r--r--net/wireshark/Makefile4
-rw-r--r--print/cups-base/Makefile2
-rw-r--r--security/libprelude/Makefile3
-rw-r--r--security/prelude-manager/Makefile3
-rw-r--r--sysutils/gkrellm2/Makefile4
-rw-r--r--textproc/iksemel/Makefile3
-rw-r--r--www/aria2/Makefile3
-rw-r--r--www/cherokee-devel/Makefile3
-rw-r--r--www/cherokee/Makefile3
-rw-r--r--www/gurlchecker/Makefile3
-rw-r--r--www/hydra/Makefile3
-rw-r--r--www/kazehakase/Makefile3
-rw-r--r--www/retawq/Makefile3
-rw-r--r--www/wwwoffle/Makefile3
36 files changed, 72 insertions, 50 deletions
diff --git a/devel/libsoup/Makefile b/devel/libsoup/Makefile
index dec197f815d7..3926a8c578dd 100644
--- a/devel/libsoup/Makefile
+++ b/devel/libsoup/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libsoup
PORTVERSION= 2.2.94
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -35,7 +35,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
PLIST_SUB= VERSION="2.2"
.if !defined(WITHOUT_SSL)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+=--disable-ssl
.endif
diff --git a/devel/libsoup22/Makefile b/devel/libsoup22/Makefile
index dec197f815d7..3926a8c578dd 100644
--- a/devel/libsoup22/Makefile
+++ b/devel/libsoup22/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libsoup
PORTVERSION= 2.2.94
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -35,7 +35,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
PLIST_SUB= VERSION="2.2"
.if !defined(WITHOUT_SSL)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+=--disable-ssl
.endif
diff --git a/ftp/moftpd/Makefile b/ftp/moftpd/Makefile
index 41518c84be28..99c89875aee0 100644
--- a/ftp/moftpd/Makefile
+++ b/ftp/moftpd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= moftpd
PORTVERSION= 1.2.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= ftp ipv6
MASTER_SITES= ftp://ftp.morth.org/moftpd/ \
${MASTER_SITE_LOCAL}
@@ -31,7 +31,7 @@ RC_SCRIPTS_SUB= PREFIX=${PREFIX} RC_SUBR=${RC_SUBR}
CONFIGURE_ARGS+= --without-tls
.elif defined(WITH_GNUTLS)
CONFIGURE_ARGS+= --without-openssl
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
LIBS= -L${LOCALBASE}/lib -lgnutls
CFLAGS+= -I${LOCALBASE}/include
.else
diff --git a/ftp/wzdftpd/Makefile b/ftp/wzdftpd/Makefile
index edbd7eb17e78..68513599df1e 100644
--- a/ftp/wzdftpd/Makefile
+++ b/ftp/wzdftpd/Makefile
@@ -7,6 +7,7 @@
PORTNAME= wzdftpd
PORTVERSION= 0.7.2
+PORTREVISION= 1
CATEGORIES= ftp ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -66,7 +67,7 @@ CONFIGURE_ARGS+= --disable-openssl
.endif
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+= --disable-gnutls
.endif
diff --git a/games/libggz/Makefile b/games/libggz/Makefile
index a487aa0ef9e7..bdc438aa9f49 100644
--- a/games/libggz/Makefile
+++ b/games/libggz/Makefile
@@ -8,6 +8,7 @@
PORTNAME= libggz
PORTVERSION= 0.0.13
+PORTREVISION= 1
CATEGORIES= games
MASTER_SITES= http://mirrors.dotsrc.org/ggzgamingzone/ggz/%SUBDIR%/ \
http://ftp.ggzgamingzone.org/pub/ggz/%SUBDIR%/
@@ -29,7 +30,7 @@ CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-tls=GnuTLS
.else
USE_OPENSSL= yes
diff --git a/irc/bitlbee-otr/Makefile b/irc/bitlbee-otr/Makefile
index 9ac4360adfd1..c56d60578bd5 100644
--- a/irc/bitlbee-otr/Makefile
+++ b/irc/bitlbee-otr/Makefile
@@ -7,6 +7,7 @@
PORTNAME= bitlbee
PORTVERSION= 1.0.2
+PORTREVISION= 1
CATEGORIES= irc
MASTER_SITES= http://get.bitlbee.org/src/
@@ -44,7 +45,7 @@ PATCHFILES+= ${PORTNAME}-1.0-ldap.diff
.endif
.if !defined(WITHOUT_MSN) || defined(WITH_MSN6_FEATURES)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+=--msn=1
.else
CONFIGURE_ARGS+=--msn=0 --ssl=bogus
diff --git a/irc/bitlbee/Makefile b/irc/bitlbee/Makefile
index 9ac4360adfd1..c56d60578bd5 100644
--- a/irc/bitlbee/Makefile
+++ b/irc/bitlbee/Makefile
@@ -7,6 +7,7 @@
PORTNAME= bitlbee
PORTVERSION= 1.0.2
+PORTREVISION= 1
CATEGORIES= irc
MASTER_SITES= http://get.bitlbee.org/src/
@@ -44,7 +45,7 @@ PATCHFILES+= ${PORTNAME}-1.0-ldap.diff
.endif
.if !defined(WITHOUT_MSN) || defined(WITH_MSN6_FEATURES)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+=--msn=1
.else
CONFIGURE_ARGS+=--msn=0 --ssl=bogus
diff --git a/irc/weechat-devel/Makefile b/irc/weechat-devel/Makefile
index 8bdabd1b6854..c267941ea2bb 100644
--- a/irc/weechat-devel/Makefile
+++ b/irc/weechat-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= weechat
PORTVERSION= 0.1.9
+PORTREVISION= 1
CATEGORIES= irc
MASTER_SITES= http://flashcode.free.fr/flashtux/weechat/ \
http://weechat.flashtux.org/download/
@@ -18,7 +19,7 @@ USE_BZIP2= yes
USE_ICONV= yes
USE_AUTOTOOLS= autoconf:259
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --disable-lua
MAN1= weechat-curses.1
@@ -57,7 +58,7 @@ PLIST_SUB+= RUBY="@comment "
.if defined(WITH_GNUTLS)
CONFIGURE_ARGS+= --enable-gnutls
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+= --disable-gnu-tls
.endif
diff --git a/irc/weechat/Makefile b/irc/weechat/Makefile
index 8bdabd1b6854..c267941ea2bb 100644
--- a/irc/weechat/Makefile
+++ b/irc/weechat/Makefile
@@ -7,6 +7,7 @@
PORTNAME= weechat
PORTVERSION= 0.1.9
+PORTREVISION= 1
CATEGORIES= irc
MASTER_SITES= http://flashcode.free.fr/flashtux/weechat/ \
http://weechat.flashtux.org/download/
@@ -18,7 +19,7 @@ USE_BZIP2= yes
USE_ICONV= yes
USE_AUTOTOOLS= autoconf:259
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --disable-lua
MAN1= weechat-curses.1
@@ -57,7 +58,7 @@ PLIST_SUB+= RUBY="@comment "
.if defined(WITH_GNUTLS)
CONFIGURE_ARGS+= --enable-gnutls
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+= --disable-gnu-tls
.endif
diff --git a/mail/libetpan/Makefile b/mail/libetpan/Makefile
index 8702d6e7ed18..9ed2d3e727ee 100644
--- a/mail/libetpan/Makefile
+++ b/mail/libetpan/Makefile
@@ -8,6 +8,7 @@
PORTNAME= libetpan
PORTVERSION= 0.45
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -25,7 +26,7 @@ CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-gnutls
.else
USE_OPENSSL= yes
diff --git a/mail/libnewmail/Makefile b/mail/libnewmail/Makefile
index 8f1b3cd00bda..e0a85c864ada 100644
--- a/mail/libnewmail/Makefile
+++ b/mail/libnewmail/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libnewmail
PORTVERSION= 0.3
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= mail
MASTER_SITES= http://0pointer.de/lennart/projects/libnewmail/ \
http://www.stud.uni-hamburg.de/~lennart/projects/libnewmail/
@@ -15,7 +15,7 @@ MASTER_SITES= http://0pointer.de/lennart/projects/libnewmail/ \
MAINTAINER= ports@FreeBSD.org
COMMENT= Generic mail checking library
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls \
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls \
oop.4:${PORTSDIR}/devel/liboop
USE_AUTOTOOLS= libltdl:15
diff --git a/mail/msmtp/Makefile b/mail/msmtp/Makefile
index 82146f3505e8..65775323b2e4 100644
--- a/mail/msmtp/Makefile
+++ b/mail/msmtp/Makefile
@@ -7,6 +7,7 @@
PORTNAME= msmtp
PORTVERSION= 1.4.6
+PORTREVISION= 1
CATEGORIES= mail ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= msmtp
@@ -26,7 +27,7 @@ MAN1= msmtp.1
INFO= msmtp
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-ssl=gnutls
.elif defined(WITH_OPENSSL)
USE_OPENSSL= yes
diff --git a/mail/mutt-ng/Makefile b/mail/mutt-ng/Makefile
index 0926f760329d..19682ee6f65b 100644
--- a/mail/mutt-ng/Makefile
+++ b/mail/mutt-ng/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mutt-ng
PORTVERSION= 20060630
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://nion.modprobe.de/mutt-ng/snapshots/ \
http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
@@ -76,7 +77,7 @@ CONFIGURE_ARGS+= --enable-imap
CONFIGURE_ARGS+= --with-ssl=${OPENSSLBASE}
.else
CONFIGURE_ARGS+= --with-gnutls=${LOCALBASE}
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.endif
.endif
diff --git a/mail/wmbiff/Makefile b/mail/wmbiff/Makefile
index 77d594370db0..696ec80aaa39 100644
--- a/mail/wmbiff/Makefile
+++ b/mail/wmbiff/Makefile
@@ -7,7 +7,7 @@
PORTNAME= wmbiff
PORTVERSION= 0.4.27
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail windowmaker afterstep
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -37,7 +37,7 @@ PLIST_DIRS= %%DATADIR%%/skins \
.if defined(WITH_GNUTLS)
LIB_DEPENDS+= gcrypt.13:${PORTSDIR}/security/libgcrypt \
- gnutls.15:${PORTSDIR}/security/gnutls
+ gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE} \
--with-libgcrypt-prefix=${LOCALBASE}
.else
diff --git a/multimedia/vlc-devel/Makefile b/multimedia/vlc-devel/Makefile
index 64f81059b711..29da389e0914 100644
--- a/multimedia/vlc-devel/Makefile
+++ b/multimedia/vlc-devel/Makefile
@@ -10,7 +10,7 @@
PORTNAME= vlc
DISTVERSION= 0.8.6.20060621
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= multimedia audio ipv6 net www
MASTER_SITES= http://nightlies.videolan.org/build/source/
# http://download.videolan.org/pub/videolan/vlc/${PORTVERSION}/ \
@@ -445,7 +445,7 @@ RUN_DEPENDS+= transcode:${PORTSDIR}/multimedia/transcode
.endif
.if !defined(WITHOUT_HTTPD) && (defined(WITH_SSL) || exists(${LOCALBASE}/lib/libgnutls.a))
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+=--enable-gnutls
.else
CONFIGURE_ARGS+=--disable-gnutls
diff --git a/multimedia/vlc/Makefile b/multimedia/vlc/Makefile
index 19b031564d14..4f1072c1ca60 100644
--- a/multimedia/vlc/Makefile
+++ b/multimedia/vlc/Makefile
@@ -10,7 +10,7 @@
PORTNAME= vlc
DISTVERSION= 0.8.5
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= multimedia audio ipv6 net www
MASTER_SITES= http://download.videolan.org/pub/videolan/vlc/${PORTVERSION}/ \
http://ftp.snt.utwente.nl/pub/software/videolan/vlc/${PORTVERSION}/ \
@@ -443,7 +443,7 @@ RUN_DEPENDS+= transcode:${PORTSDIR}/multimedia/transcode
.endif
.if !defined(WITHOUT_HTTPD) && (defined(WITH_SSL) || exists(${LOCALBASE}/lib/libgnutls.a))
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+=--enable-gnutls
.else
CONFIGURE_ARGS+=--disable-gnutls
diff --git a/net-im/gaim/Makefile b/net-im/gaim/Makefile
index fff4492f2521..5bf35a219810 100644
--- a/net-im/gaim/Makefile
+++ b/net-im/gaim/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gaim
PORTVERSION= 1.5.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES?= net-im
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -54,7 +54,7 @@ PLIST_SUB+= EVO="@comment "
.endif
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+= --disable-gnutls
.endif
diff --git a/net-im/gloox/Makefile b/net-im/gloox/Makefile
index e5ec8b4cded1..f784b20a4749 100644
--- a/net-im/gloox/Makefile
+++ b/net-im/gloox/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gloox
PORTVERSION= 0.8
+PORTREVISION= 1
CATEGORIES= net-im
MASTER_SITES= http://camaya.net/download/
@@ -15,7 +16,7 @@ COMMENT= Jabber/XMPP client library
LIB_DEPENDS= iksemel.3:${PORTSDIR}/textproc/iksemel \
idn.16:${PORTSDIR}/dns/libidn \
- gnutls.15:${PORTSDIR}/security/gnutls
+ gnutls.13:${PORTSDIR}/security/gnutls
USE_BZIP2= yes
USE_GNOME= gnomehack
diff --git a/net-im/loudmouth/Makefile b/net-im/loudmouth/Makefile
index 203f3a3288ff..b703927634d4 100644
--- a/net-im/loudmouth/Makefile
+++ b/net-im/loudmouth/Makefile
@@ -7,6 +7,7 @@
PORTNAME= loudmouth
PORTVERSION= 1.0.4
+PORTREVISION= 1
CATEGORIES= net-im gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/1.0
@@ -28,7 +29,7 @@ OPTIONS= GNUTLS "Enable SSL (via GnuTLS) support" on
.include <bsd.port.pre.mk>
.if !defined(WITHOUT_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.else
CONFIGURE_ARGS+= --without-ssl
.endif
diff --git a/net/ethereal/Makefile b/net/ethereal/Makefile
index c2dfed03976a..f9f24f214944 100644
--- a/net/ethereal/Makefile
+++ b/net/ethereal/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ethereal
PORTVERSION= 0.99.0
-PORTREVISION?= 2
+PORTREVISION?= 3
CATEGORIES= net ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
ftp://ftp.ethereal.com/pub/ethereal/all-versions/
@@ -114,7 +114,7 @@ CONFIGURE_ARGS+= --with-adns=no
.endif
.if exists(${LOCALBASE}/lib/libgnutls.so) || defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE}
.endif
diff --git a/net/libgnetwork/Makefile b/net/libgnetwork/Makefile
index 7a0b342b96d2..9f116f94e768 100644
--- a/net/libgnetwork/Makefile
+++ b/net/libgnetwork/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
#.if !defined(WITHOUT_SSL)
-#LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+#LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
#CONFIGURE_ARGS+=--enable-ssl=gnutls
#.else
CONFIGURE_ARGS+=--enable-ssl=no
diff --git a/net/morebalance/Makefile b/net/morebalance/Makefile
index 2bb7a3bc504f..cfcb2584e543 100644
--- a/net/morebalance/Makefile
+++ b/net/morebalance/Makefile
@@ -7,7 +7,7 @@
PORTNAME= morebalance
PORTVERSION= 0.3
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= http://morebalance.coolprojects.org/
@@ -15,7 +15,7 @@ MAINTAINER= clement@FreeBSD.org
COMMENT= A modular open source user-space load balancing system
LIB_DEPENDS+= pcre.0:${PORTSDIR}/devel/pcre \
- gnutls.15:${PORTSDIR}/security/gnutls \
+ gnutls.13:${PORTSDIR}/security/gnutls \
ggz.4:${PORTSDIR}/games/libggz
CFLAGS+= ${PTHREAD_CFLAGS} -I${LOCALBASE}/include
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index c2dfed03976a..f9f24f214944 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ethereal
PORTVERSION= 0.99.0
-PORTREVISION?= 2
+PORTREVISION?= 3
CATEGORIES= net ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
ftp://ftp.ethereal.com/pub/ethereal/all-versions/
@@ -114,7 +114,7 @@ CONFIGURE_ARGS+= --with-adns=no
.endif
.if exists(${LOCALBASE}/lib/libgnutls.so) || defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE}
.endif
diff --git a/print/cups-base/Makefile b/print/cups-base/Makefile
index 8735898d108c..4f49fd243b0a 100644
--- a/print/cups-base/Makefile
+++ b/print/cups-base/Makefile
@@ -66,7 +66,7 @@ CONFIGURE_ARGS+= --localstatedir=/var \
.if !defined(WITHOUT_GNUTLS)
CONFIGURE_ARGS+= --enable-gnutls --disable-openssl
-LIB_DEPENDS+= gnutls-openssl.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls-openssl.13:${PORTSDIR}/security/gnutls
.endif
.if defined(WITH_PHP)
diff --git a/security/libprelude/Makefile b/security/libprelude/Makefile
index dafa2f8b5786..36d2e951f4c0 100644
--- a/security/libprelude/Makefile
+++ b/security/libprelude/Makefile
@@ -5,6 +5,7 @@
PORTNAME= libprelude
PORTVERSION= 0.9.9
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://www.prelude-ids.org/download/releases/ \
http://www.prelude-ids.org/download/releases/old/
@@ -12,7 +13,7 @@ MASTER_SITES= http://www.prelude-ids.org/download/releases/ \
MAINTAINER= r.gruyters@yirdis.nl
COMMENT= Framework library for Prelude NIDS
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls
USE_GPG= yes
SIG_SUFFIX= .sig
diff --git a/security/prelude-manager/Makefile b/security/prelude-manager/Makefile
index 03b23cef1312..4afcc1abd396 100644
--- a/security/prelude-manager/Makefile
+++ b/security/prelude-manager/Makefile
@@ -6,6 +6,7 @@
PORTNAME= prelude-manager
PORTVERSION= 0.9.5
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://www.prelude-ids.org/download/releases/ \
MASTER_SITES= http://www.prelude-ids.org/download/releases/old/
@@ -14,7 +15,7 @@ MAINTAINER= r.gruyters@yirdis.nl
COMMENT= Prelude Network Intrusion Detection System central logging point
LIB_DEPENDS+= prelude.[6-?]:${PORTSDIR}/security/libprelude \
- gnutls.15:${PORTSDIR}/security/gnutls
+ gnutls.13:${PORTSDIR}/security/gnutls
USE_GPG= yes
SIG_SUFFIX= .sig
diff --git a/sysutils/gkrellm2/Makefile b/sysutils/gkrellm2/Makefile
index 65d70dca6c31..12309a9da42b 100644
--- a/sysutils/gkrellm2/Makefile
+++ b/sysutils/gkrellm2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gkrellm
PORTVERSION= 2.2.9
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= sysutils ipv6
MASTER_SITES= http://members.dslextreme.com/users/billw/gkrellm/ \
${MASTER_SITE_LOCAL}
@@ -45,7 +45,7 @@ USE_GETTEXT= yes
.endif
USE_XLIB= yes
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls-openssl.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls-openssl.13:${PORTSDIR}/security/gnutls
MAKE_ENV+= GNUTLSINC=${LOCALBASE}/include GNUTLSLIB=${LOCALBASE}/lib \
without-ssl=1
.elif defined(WITH_OPENSSL)
diff --git a/textproc/iksemel/Makefile b/textproc/iksemel/Makefile
index 743314fcfb43..ad574ce84038 100644
--- a/textproc/iksemel/Makefile
+++ b/textproc/iksemel/Makefile
@@ -7,13 +7,14 @@
PORTNAME= iksemel
PORTVERSION= 1.2
+PORTREVISION= 1
CATEGORIES= textproc
MASTER_SITES= http://jabberstudio.2nw.net/iksemel/
MAINTAINER= trasz@pin.if.uz.zgora.pl
COMMENT= XML parser library mainly designed for Jabber applications
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
diff --git a/www/aria2/Makefile b/www/aria2/Makefile
index 530025f350c5..bd9907856ea1 100644
--- a/www/aria2/Makefile
+++ b/www/aria2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= aria2
DISTVERSION= 0.6.0
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -14,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= infofarmer@FreeBSD.org
COMMENT= Yet another download tool
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls \
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls \
gcrypt.13:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS= --with-libintl-prefix=${LOCALBASE}
diff --git a/www/cherokee-devel/Makefile b/www/cherokee-devel/Makefile
index 654938af4b5e..03837b9eeb57 100644
--- a/www/cherokee-devel/Makefile
+++ b/www/cherokee-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cherokee
PORTVERSION= 0.5.3
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://www.0x50.org/download/%SUBDIR%/
MASTER_SITE_SUBDIR= ${PORTVERSION:R}/${PORTVERSION}
@@ -37,7 +38,7 @@ USE_OPENSSL= yes
CONFIGURE_ARGS+= --enable-tls=openssl
LDFLAGS+= -lssl -lcrypto
.else
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --enable-tls=gnutls
.endif
diff --git a/www/cherokee/Makefile b/www/cherokee/Makefile
index 654938af4b5e..03837b9eeb57 100644
--- a/www/cherokee/Makefile
+++ b/www/cherokee/Makefile
@@ -7,6 +7,7 @@
PORTNAME= cherokee
PORTVERSION= 0.5.3
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://www.0x50.org/download/%SUBDIR%/
MASTER_SITE_SUBDIR= ${PORTVERSION:R}/${PORTVERSION}
@@ -37,7 +38,7 @@ USE_OPENSSL= yes
CONFIGURE_ARGS+= --enable-tls=openssl
LDFLAGS+= -lssl -lcrypto
.else
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --enable-tls=gnutls
.endif
diff --git a/www/gurlchecker/Makefile b/www/gurlchecker/Makefile
index 778727679be4..b6e37d987a68 100644
--- a/www/gurlchecker/Makefile
+++ b/www/gurlchecker/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gurlchecker
PORTVERSION= 0.8.3
+PORTREVISION= 1
CATEGORIES= www gnome
MASTER_SITES= http://labs.libre-entreprise.org/frs/download.php/%SUBDIR%/
MASTER_SITE_SUBDIR= 423
@@ -14,7 +15,7 @@ MASTER_SITE_SUBDIR= 423
MAINTAINER= ports@FreeBSD.org
COMMENT= A Gnome program to check a page/website for broken links
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls \
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls \
gnet-2.0.0:${PORTSDIR}/net/gnet2
USE_X_PREFIX= yes
diff --git a/www/hydra/Makefile b/www/hydra/Makefile
index 721e5c2f712e..fba18b554014 100644
--- a/www/hydra/Makefile
+++ b/www/hydra/Makefile
@@ -8,6 +8,7 @@
PORTNAME= hydra
PORTVERSION= 0.1.8
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/ \
ftp://ftp.hellug.gr/pub/software/hydra/
@@ -15,7 +16,7 @@ MASTER_SITES= http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/ \
MAINTAINER= shaun@FreeBSD.org
COMMENT= A high performance multi-threaded web server
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls
USE_RC_SUBR= hydra.sh
diff --git a/www/kazehakase/Makefile b/www/kazehakase/Makefile
index 49d35aaf6cb5..65428444091a 100644
--- a/www/kazehakase/Makefile
+++ b/www/kazehakase/Makefile
@@ -8,6 +8,7 @@
PORTNAME= kazehakase
PORTVERSION= 0.3.8
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_JP}
MASTER_SITE_SUBDIR= ${PORTNAME}/20333
@@ -15,7 +16,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}/20333
MAINTAINER= ahze@FreeBSD.org
COMMENT= Kazehakase is a browser with gecko engine like Epiphany or Galeon
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls
USE_X_PREFIX= yes
USE_GNOME= gnomehack intlhack gnomeprefix gtk20
diff --git a/www/retawq/Makefile b/www/retawq/Makefile
index 0bb3d946be05..65c36b9877c5 100644
--- a/www/retawq/Makefile
+++ b/www/retawq/Makefile
@@ -8,6 +8,7 @@
PORTNAME= retawq
DISTVERSION= 0.2.6c
+PORTREVISION= 1
CATEGORIES= www ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -33,7 +34,7 @@ CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --set-tls=1
.elif defined(WITH_OPENSSL)
USE_OPENSSL= yes
diff --git a/www/wwwoffle/Makefile b/www/wwwoffle/Makefile
index d6c89b482e43..7ad088e66119 100644
--- a/www/wwwoffle/Makefile
+++ b/www/wwwoffle/Makefile
@@ -7,6 +7,7 @@
PORTNAME= wwwoffle
PORTVERSION= 2.9
+PORTREVISION= 1
CATEGORIES= www ipv6
MASTER_SITES= http://www.gedanken.freeserve.co.uk/download-wwwoffle/
EXTRACT_SUFX= .tgz
@@ -14,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= sumikawa@FreeBSD.org
COMMENT= A caching proxy server for HTTP and FTP designed for dial-up hosts
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls
USE_PERL5= yes
USE_GMAKE= yes