aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2020-10-23 21:51:16 +0800
committerSergey A. Osokin <osa@FreeBSD.org>2020-10-23 21:51:16 +0800
commit3cf0327df4569653a3fdfe84478a48d33ec7fc9d (patch)
treec3914bdaa84c965d6dd27dfefb3e6c2985d105da
parent00841b80dada85816bd6c3f3c7546f03541a65c9 (diff)
downloadfreebsd-ports-gnome-3cf0327df4569653a3fdfe84478a48d33ec7fc9d.tar.gz
freebsd-ports-gnome-3cf0327df4569653a3fdfe84478a48d33ec7fc9d.tar.zst
freebsd-ports-gnome-3cf0327df4569653a3fdfe84478a48d33ec7fc9d.zip
Stylify: use CONFIGURE_CMD macro.
Do not bump PORTREVISION.
-rw-r--r--www/unit-perl/Makefile2
-rw-r--r--www/unit-php/Makefile2
-rw-r--r--www/unit-python/Makefile2
-rw-r--r--www/unit-ruby/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/www/unit-perl/Makefile b/www/unit-perl/Makefile
index 3b3e08f9b473..76ebe1ea04f5 100644
--- a/www/unit-perl/Makefile
+++ b/www/unit-perl/Makefile
@@ -20,7 +20,7 @@ MASTERDIR= ${.CURDIR}/../unit
post-configure:
cd ${CONFIGURE_WRKSRC} && \
- ./configure perl --module=${UNIT_MODNAME}
+ ${CONFIGURE_CMD} perl --module=${UNIT_MODNAME}
do-build:
cd ${CONFIGURE_WRKSRC} && ${MAKE} ${UNIT_MODNAME}
diff --git a/www/unit-php/Makefile b/www/unit-php/Makefile
index c96672e3d340..9537bb2c5c33 100644
--- a/www/unit-php/Makefile
+++ b/www/unit-php/Makefile
@@ -20,7 +20,7 @@ MASTERDIR= ${.CURDIR}/../unit
post-configure:
cd ${CONFIGURE_WRKSRC} && \
- ./configure php --lib-path=${LOCALBASE}/lib \
+ ${CONFIGURE_CMD} php --lib-path=${LOCALBASE}/lib \
--module=${UNIT_MODNAME}
do-build:
diff --git a/www/unit-python/Makefile b/www/unit-python/Makefile
index d72215b981e7..430618685572 100644
--- a/www/unit-python/Makefile
+++ b/www/unit-python/Makefile
@@ -21,7 +21,7 @@ MASTERDIR= ${.CURDIR}/../unit
post-configure:
cd ${CONFIGURE_WRKSRC} && \
- ./configure python --module=${UNIT_MODNAME} \
+ ${CONFIGURE_CMD} python --module=${UNIT_MODNAME} \
--config=${PYTHON_CMD}-config
do-build:
diff --git a/www/unit-ruby/Makefile b/www/unit-ruby/Makefile
index 23228d2bfcf4..429ab4ac177e 100644
--- a/www/unit-ruby/Makefile
+++ b/www/unit-ruby/Makefile
@@ -21,7 +21,7 @@ MASTERDIR= ${.CURDIR}/../unit
post-configure:
cd ${CONFIGURE_WRKSRC} && \
- ./configure ruby --module=${UNIT_MODNAME}
+ ${CONFIGURE_CMD} ruby --module=${UNIT_MODNAME}
do-build:
cd ${CONFIGURE_WRKSRC} && ${MAKE} ${UNIT_MODNAME}