aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsylvio <sylvio@FreeBSD.org>2009-11-29 08:02:41 +0800
committersylvio <sylvio@FreeBSD.org>2009-11-29 08:02:41 +0800
commit3e01a000b3ae5b20673c7e721ab41e549f8b0030 (patch)
treebc3a6265f44c883a90d3549c75cc4a8e54ee69fa
parent5aa094e849733388e06fc4e66af5be7be12e576a (diff)
downloadfreebsd-ports-gnome-3e01a000b3ae5b20673c7e721ab41e549f8b0030.tar.gz
freebsd-ports-gnome-3e01a000b3ae5b20673c7e721ab41e549f8b0030.tar.zst
freebsd-ports-gnome-3e01a000b3ae5b20673c7e721ab41e549f8b0030.zip
The plugins for PEAR_PackageFileManager to pick up what files to use.
Supported are: * File * CVS * SVN * Perforce This package is to be used with PackageFileManager v1 and v2 and can't be used on it's own. WWW: http://pear.php.net/package/PEAR_PackageFileManager_Plugins PR: ports/139703 Submitted by: myself (sylvio@) Approved by: miwi (mentor)
-rw-r--r--devel/Makefile1
-rw-r--r--devel/pear-PEAR_PackageFileManager_Plugins/Makefile72
-rw-r--r--devel/pear-PEAR_PackageFileManager_Plugins/distinfo3
-rw-r--r--devel/pear-PEAR_PackageFileManager_Plugins/pkg-descr11
4 files changed, 87 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 1f93d7488088..8d42d7d6676a 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -2239,6 +2239,7 @@
SUBDIR += pear-PEAR_Info
SUBDIR += pear-PEAR_PackageFileManager
SUBDIR += pear-PEAR_PackageFileManager2
+ SUBDIR += pear-PEAR_PackageFileManager_Plugins
SUBDIR += pear-PHPDoc
SUBDIR += pear-PHPUnit
SUBDIR += pear-PHPUnit2
diff --git a/devel/pear-PEAR_PackageFileManager_Plugins/Makefile b/devel/pear-PEAR_PackageFileManager_Plugins/Makefile
new file mode 100644
index 000000000000..30b0c00d05ad
--- /dev/null
+++ b/devel/pear-PEAR_PackageFileManager_Plugins/Makefile
@@ -0,0 +1,72 @@
+# New ports collection makefile for: pear-PEAR_PackageFileManager_Plugins
+# Date created: 2009-10-17
+# Whom: Sylvio Cesar <sylvio@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= PEAR_PackageFileManager_Plugins
+PORTVERSION= 1.0.0
+CATEGORIES= devel www pear
+
+MAINTAINER= sylvio@FreeBSD.org
+COMMENT= The plugins for PEAR_PackageFileManager
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear \
+ ${PEARDIR}/XML/Serializer.php:${PORTSDIR}/devel/pear-XML_Serializer
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= PEAR
+
+FILES= PackageFileManager/Cvs.php \
+ PackageFileManager/File.php \
+ PackageFileManager/Perforce.php \
+ PackageFileManager/Plugins.php \
+ PackageFileManager/Svn.php
+TESTS= PEAR_PackageFileManager_CVS/setup.php.inc \
+ PEAR_PackageFileManager_CVS/teardown.php.inc \
+ PEAR_PackageFileManager_CVS/test_dirList_invalid.phpt \
+ PEAR_PackageFileManager_CVS/test_dirList_valid.phpt \
+ PEAR_PackageFileManager_CVS/test_dirList_valid_with_ignore.phpt \
+ PEAR_PackageFileManager_CVS/test_dirList_valid_with_include.phpt \
+ PEAR_PackageFileManager_CVS/test_general_valid1.phpt \
+ PEAR_PackageFileManager_CVS/test_general_valid2.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_complex_multiple_no.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_complex_multiple_pass.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_complex_no.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_emptyarray.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_nonarray.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_simple_dir_no.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_simple_dir_pass.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_simple_no.phpt \
+ PEAR_PackageFileManager_File/checkIgnore/test_simple_pass.phpt \
+ PEAR_PackageFileManager_File/dirList/test_bug1217/0 \
+ PEAR_PackageFileManager_File/dirList/test_bug1217/firstfile.php \
+ PEAR_PackageFileManager_File/dirList/test_bug1217/fourthfile.php \
+ PEAR_PackageFileManager_File/dirList/test_bug1217/secondfile.php \
+ PEAR_PackageFileManager_File/dirList/test_bug1217.phpt \
+ PEAR_PackageFileManager_File/dirList/test_invalid.phpt \
+ PEAR_PackageFileManager_File/dirList/test_valid.phpt \
+ PEAR_PackageFileManager_File/dirList/test_valid_addhiddenfiles.phpt \
+ PEAR_PackageFileManager_File/dirList/test_valid_with_ignore.phpt \
+ PEAR_PackageFileManager_File/dirList/test_valid_with_include.phpt \
+ PEAR_PackageFileManager_File/getFileList/test_valid.phpt \
+ PEAR_PackageFileManager_File/getRegExpableSearchString/test_1.phpt \
+ PEAR_PackageFileManager_File/getRegExpableSearchString/test_dir_regexp.phpt \
+ PEAR_PackageFileManager_File/getRegExpableSearchString/test_file_regexp.phpt \
+ PEAR_PackageFileManager_File/setDir/test_concept.phpt \
+ PEAR_PackageFileManager_File/setupDirs/test_concept.phpt \
+ PEAR_PackageFileManager_File/setupDirs/test_valid.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_complex.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_complex_multiple.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_emptyarray.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_nonarray.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_simple.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_simple_0.phpt \
+ PEAR_PackageFileManager_File/setupIgnore/test_simple_dir.phpt \
+ PEAR_PackageFileManager_File/setup.php.inc \
+ phpt_test.php.inc
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>
diff --git a/devel/pear-PEAR_PackageFileManager_Plugins/distinfo b/devel/pear-PEAR_PackageFileManager_Plugins/distinfo
new file mode 100644
index 000000000000..43498a0ff318
--- /dev/null
+++ b/devel/pear-PEAR_PackageFileManager_Plugins/distinfo
@@ -0,0 +1,3 @@
+MD5 (PEAR/PEAR_PackageFileManager_Plugins-1.0.0.tgz) = 1f322f510b87b82152df1df9454832b2
+SHA256 (PEAR/PEAR_PackageFileManager_Plugins-1.0.0.tgz) = a897383f90f849bc2e2d546999a09b2843beeae25c98e9eabbf814f96d0fba5a
+SIZE (PEAR/PEAR_PackageFileManager_Plugins-1.0.0.tgz) = 18471
diff --git a/devel/pear-PEAR_PackageFileManager_Plugins/pkg-descr b/devel/pear-PEAR_PackageFileManager_Plugins/pkg-descr
new file mode 100644
index 000000000000..aa560bc5f067
--- /dev/null
+++ b/devel/pear-PEAR_PackageFileManager_Plugins/pkg-descr
@@ -0,0 +1,11 @@
+The plugins for PEAR_PackageFileManager to pick up what files to use.
+Supported are
+* File
+* CVS
+* SVN
+* Perforce
+
+This package is to be used with PackageFileManager v1 and v2 and can't
+be used on it's own
+
+WWW: http://pear.php.net/package/PEAR_PackageFileManager_Plugins
* Add gdesklets-psi_themes, and collection of themes for gDesklets from themarcus2003-12-185-0/+209 * Add gdesklets-sensor-psi_variableborder, and variable border backend formarcus2003-12-187-0/+80 * - Update to version 0.1.6krion2003-12-182-4/+8 * Update to 1.3: fixes a compilation problem.linimon2003-12-165-17/+18 * Jim Mock (jim) returned his commit bit, so set his ports free.pav2003-12-152-2/+2 * - fix package with gnustep 1.9.0 (devel)dinoex2003-12-111-1/+1 * Clean up historical baggage, and move the old local distfiles thatjoerg2003-12-101-1/+1 * Mark broken due to failing checksum.linimon2003-12-081-0/+2 * Update to 0.1.4.adamw2003-12-072-2/+2 * Add SyncML plugin for Multisync. This allows to synchronize PIM datapav2003-12-054-0/+28 * Add Evolution plugin for Multisync, allowing to sync your calendar,pav2003-12-055-0/+84 * Add Backup plugin for Multisync, for local backup of your PIM data.pav2003-12-054-0/+28 * Add Multisync, a modular engine for synchronizing PIM (contacts, calendarpav2003-12-055-0/+60 * - Update to version 1.57krion2003-12-043-2/+6 * - Fix pkg-plistkrion2003-12-042-25/+13 * - AMD64 has no APMarved2003-11-261-3/+3 * o Update holiday file to year 2004 edition(for ja_JP.eucJP only).nork2003-11-224-17/+40 * Fix build on -stable.adamw2003-11-211-0/+12 * Properly handle OMF files.marcus2003-11-211-0/+2 * Update to 1.2.0.marcus2003-11-213-4/+15 * Add gdesklets-sensor-psi_iconbutton, a gdesklet backend based on themarcus2003-11-217-0/+85 * Add the official threads fix.marcus2003-11-192-10/+9 * Quiet portlint warnings.marcus2003-11-181-2/+2 * * Convert from ${CP} to ${INSTALL_DATA}marcus2003-11-182-6/+9 * * Fix threading and SysInfo functionality on FreeBSD [1]marcus2003-11-186-10/+87 * - take maintainershipdinoex2003-11-181-1/+1 * KTagebuch is a diary program for KDE 3.krion2003-11-185-0/+105 * USE_REINPLACE need be defined only when REINPLACE_CMD is used.trevor2003-11-176-6/+0 * USE_REINPLACE must be defined before REINPLACE_CMD may be used.trevor2003-11-174-0/+4 * - Update to version 1.2krion2003-11-173-5/+17 * Add missing dependency on libxml2adamw2003-11-161-1/+1 * UnPERLify.pav2003-11-151-1/+2 * UnPERLify [1]pav2003-11-151-10/+7 * Fix build on 4.xpav2003-11-151-0/+10 * Update to 0.8.8, major feature enhancement:pav2003-11-153-2/+12 * Update maintainer field with my FreeBSD.org address.pav2003-11-142-2/+2 * Add autocutsel, a tool for synchronization of clipboards in VNCpav2003-11-146-0/+57 * Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.trevor2003-11-131-2/+3 * Fix crash on exit.adamw2003-11-132-2/+31 * Author took all the FreeBSD-specific patches from the port andadamw2003-11-134-38/+2 * Add mdh, which is kindof like the GNOME panel except not.adamw2003-11-137-0/+77 * Update plan to 1.8.7. Also incorporated are some portlint fixes.deischen2003-11-134-67/+65 * Update to 0.1.2.adamw2003-11-112-2/+2 * Update to 0.24.1 to address some minor bugs.marcus2003-11-112-2/+2 * - Update to version 1.92.3krion2003-11-112-2/+2 * Update to 0.24.netchild2003-11-119-471/+51 * Update to 0.22.1.netchild2003-11-117-55/+66 * Update port: deskutils/superkaramba:jeh2003-11-102-18/+17 * Upate to 0.3.3arved2003-11-093-24/+7 * Add superkaramba 0.33, a KDE tool that allows interactive eye-candywill2003-11-0916-0/+766 * Dlume is a tiny GTK2 addressbook with an XML backend and a completelyadamw2003-11-085-0/+35 * Rename PORTDOCS to MYPORTDOCS to avoid a conflict with the recently addedmarcus2003-11-071-2/+2 * - Update to version 1.92.2krion2003-11-073-16/+31 * Problem reported by Lewis Thompson: if you run Apache 2, htpasswdjeh2003-11-063-9/+27 * DragStacK, inspired by the drop stack of the PathFinder filekrion2003-11-065-0/+48 * - Update to 0.6.2 revision 2,dinoex2003-11-063-41/+170 * - Update to 0.8.7 [1].fjoe2003-11-052-4/+5 * Chase wxgtk library name (and version) change.fjoe2003-11-051-1/+1 * Chase the libxslt shared lib version with a PORTREVISION bump.marcus2003-11-051-1/+1 * In the spirt of graphics/librsvg2, try to be safer when overwritingmarcus2003-11-042-2/+3 * Reset maintainer of ports owned by inactive committers who were just retired.kris2003-11-031-1/+1 * Add ${LOCALBASE} to CPPFLAGS and LIBS, allowing i18n.adamw2003-11-032-0/+10 * ports with possibly unreachable MAINTAINERsedwin2003-11-021-1/+1 * ports with possibly unreachable MAINTAINERsedwin2003-11-021-1/+1 * - update to 0.6.2dinoex2003-10-303-205/+37 * Fix .dtd files so after recent libxml2 update MrProject still be able tobland2003-10-303-1/+15 * - Make Python bindings build optional.bland2003-10-292-8/+25 * Fix plist by adding missing file, and removing hardwiring of Pythonlinimon2003-10-291-1/+2 * - Update to version 0.5.6krion2003-10-277-45/+36 * Update to 1.0.28.petef2003-10-272-2/+2 * Add a missing dependency on py-gtk2.marcus2003-10-261-1/+4 * Bump PORTREVISION for the last commit.marcus2003-10-261-0/+1 * Add a patch to properly obtain the character set on -STABLE.marcus2003-10-261-0/+17 * - Update to version 1.0.5krion2003-10-246-80/+56 * utilize SITE_PERLijliao2003-10-241-2/+2 * Update to 2.4.1.marcus2003-10-214-4/+4 * - update to 0.6dinoex2003-10-193-225/+45 * - Layout for GnuSTEP 1.8.0dinoex2003-10-192-358/+264 * Upgrade to 0.9.14.007.olgeni2003-10-196-6/+168 * - Fix build on -stablekrion2003-10-181-0/+19 * Update to 0.23.adamw2003-10-189-36/+61 * - Add missing dependencykrion2003-10-171-1/+1 * Add a missing dependency on libxslt.marcus2003-10-171-2/+2 * Add back previous maintainer: it seems the mail bounce was caused bykris2003-10-161-1/+1 * Reset bouncing maintainer addresskris2003-10-161-1/+1 * Update MASTER_SITES and WWW.adamw2003-10-162-2/+2 * I give up - the the configure test is so totally bogus with a ISO-C++ compiler,obrien2003-10-161-2/+40 * update deskutils/basket: 0.3.1 -> 0.3.2daichi2003-10-143-11/+20 * - Reaarange USE_GNOMEkrion2003-10-121-13/+9 * - use EXAMPLESDIRdinoex2003-10-121-12/+12 * Update port: deskutils/xfce4-notes update to 0.9.5edwin2003-10-126-14/+8 * - Update to 0.13.5.krion2003-10-104-5/+9 * [new port] deskutils/multi-backgrounds-daemonedwin2003-10-106-0/+55 * Add xfce4-notes 0.9, sticky notes panel plugin for XFce4.oliver2003-10-0811-0/+127 * Make desktutils/xpad compile on 4.8edwin2003-10-061-0/+18 * install_man -> install_dataedwin2003-10-061-2/+2 * New port: A virtual note-pad system for your X11 desktopedwin2003-10-066-0/+77 * * Update to 2.1.7marcus2003-10-053-5/+7 * - Update to version 0.3.1krion2003-10-054-34/+2 * Add xchm 0.8.4, windows HTML Help (.chm) viewer for UNIX.krion2003-10-045-0/+39 * Add finance category to the following ports.edwin2003-10-044-4/+4 * Fix the -pthread problem in case the option gets removed again. Thiswill2003-10-048-12/+8 * BasKet is a desktop organization tool. It uses baskets /krion2003-10-047-0/+78 * Add gnome-blog.adamw2003-10-019-0/+195 * IA64s do not have apm.arved2003-09-301-2/+2 * Update to 0.13.4 with all FreeBSD patches merged.marcus2003-09-306-71/+2 * Update to 0.13.2.marcus2003-09-307-30/+31 * Update to 0.22.1.netchild2003-09-292-2/+2 * Add gToDo, a todo list application for the GNOME desktop. The goal of themarcus2003-09-299-0/+109 * ECHO -> ECHO_MSGedwin2003-09-271-1/+1 * Upgrade to 1.9.4 (python 2.3 compatibility fix).olgeni2003-09-262-2/+2 * An eye candy starter bar with hopping icons (when a program starts).netchild2003-09-269-0/+173 * A very eye candy desklet which displays the most recently used items.netchild2003-09-267-0/+97 * Update to 0.22.netchild2003-09-2612-12/+621 * Update to 0.55.marcus2003-09-263-3/+5 * Update to 0.10.adamw2003-09-2510-34/+150 * Update to 0.10_1.adamw2003-09-256-20/+135 * Make portlint(1) happy by changing strip to ${STRIP_CMD}osa2003-09-241-1/+1 * Fix package build on bento by removing some bad plist items.marcus2003-09-212-8/+0 * Switch to USE_GNOME to chase the libgnome* shared lib versions.marcus2003-09-182-7/+4 * Upgrade to Qt 3.2.1 / KDE 3.1.4. See x11/kde3/Makefile rev 1.64 for details.will2003-09-1825-799/+673 * Update to GNOME 2.4.0. For all the goodies on what's changed, known issues,marcus2003-09-1814-504/+72 * Chase multimedia/xmms library bump.edwin2003-09-181-1/+1 * Update to 1.0.0.marcus2003-09-103-3/+7 * Update port: deskutils/teapot to 1.07edwin2003-09-083-19/+19 * Drop maintainershiplioux2003-09-081-1/+1 * Create directories for Sensors and Displays.marcus2003-09-033-0/+11 * Add a missing BUILD_DEPENDS on py-gnome2.marcus2003-09-031-0/+1 * Add gdesklets, a Python-based architecture for creating desktop applets.marcus2003-09-028-0/+155 * - Update to 4.2.4krion2003-09-012-2/+2 * - Fix build on -currentkrion2003-08-311-0/+11 * Add an explicit USE_REINPLACE.marcus2003-08-301-0/+1 * Update to 1.1.6.marcus2003-08-302-2/+6 * - use new hook USE_GNUSTEP in bsd.port.mkdinoex2003-08-282-17/+11 * Bump the PORTREVISION for the ports directly affected by the gettext upgrade.marcus2003-08-272-1/+2 * Chase the libintl.so shared lib version.marcus2003-08-252-2/+2 * * Update to 0.9.0marcus2003-08-233-3/+17 * Upgrade to 38.7143.obraun2003-08-222-2/+2 * Remove USE_REINPLACE. We do not use it any longer.bland2003-08-203-3/+0 * Remove blank line at the end of the file to quiet portlint.marcus2003-08-192-2/+0 * Switchover to libtool14 to resolve no relink on installbland2003-08-1912-96/+40 * Assign maintainership back to ports@. Thanks for all your work, Martin.marcus2003-08-175-5/+5 * Remove gnomepilot support since gnomepilot has been retired.marcus2003-08-124-24/+2 * Remove this ports as part of phase II of the GNOME 1.4 desktop removal.marcus2003-08-125-47/+0 * - Fix gcc33 terminating char problemsdinoex2003-08-123-8/+493 * Add goats, a sticky note alternative for the GNOME 2 desktop.marcus2003-08-095-0/+75 * Move misc/gucharmap to deskutils/gucharmap as the latter is a much moremarcus2003-08-072-1/+2 * Move gnomeutils2 from misc to deskutils. It fits better here.marcus2003-08-073-2/+3 * Add libmal support and make kpilot optional.lofi2003-08-0518-669/+762 * Add KLuJe, a LiveJournal client for KDEarved2003-08-045-0/+50 * - mark BROKEN for gcc33dinoex2003-08-031-1/+7 * Upgrade to 38.1667.obraun2003-08-013-2/+3 * Consolidate NO_PACKAGE and NO_CDROM -> RESTRICTEDkris2003-07-311-2/+1 * Update KDE to the latest official release, KDE 3.1.3lofi2003-07-2916-7/+71 * - new Option WITH_GHOSTSCRIPT_AFPLdinoex2003-07-281-2/+7 * Upgrade to 1.9.3.olgeni2003-07-282-2/+2 * - flat layoutdinoex2003-07-261-118/+118 * - flat layoutdinoex2003-07-261-23/+23 * Upgrade to 37.4.obraun2003-07-252-2/+2 * Fix build on -CURRENTkrion2003-07-241-0/+10 * update deskutils/mencal: 2.1 -> 2.3daichi2003-07-183-8/+9 * update deskutils/logjam2: 4.2.0 -> 4.2.2daichi2003-07-173-14/+2 * get rid of libgnugetopt dependency for -CURRENT,sf2003-07-142-2/+14 * Drop maintainershipkris2003-07-121-1/+1 * Add gnomehack.nork2003-07-121-1/+1 * Fix build.nork2003-07-121-6/+6 * Update to 1.1.adamw2003-07-104-13/+6 * Upgrade to version 0.9.14.005.olgeni2003-07-076-4/+12 * replace ${PERL} with ${REINPLACE_CMD}oliver2003-07-062-17/+11 * Upgrade to version 0.9.14.004.olgeni2003-07-056-658/+46 * Remove bogus entries.olgeni2003-07-052-60/+0 * - Drop obsolete definesdinoex2003-07-041-1/+0 * - Update to 0.5.3dinoex2003-07-043-61/+310 * Update to 0.53.marcus2003-06-285-25/+22 * gdeskcal update, patch locale settingsdaichi2003-06-262-0/+7 * - Fix PLIST with WITH_GNUSTEP_DEVELdinoex2003-06-181-182/+0 * - Fix link when compliled with WITH_GNUSTEP_DEVELdinoex2003-06-181-1/+1 * - don't package ~/GNUSstepdinoex2003-06-182-13/+0 * Utilize USE_GNOME= libgsf.adamw2003-06-171-3/+1 * Add the startup script to the plist.marcus2003-06-166-3/+6 * Upgrade to 36.25.obraun2003-06-162-9/+3 * Removed some non-existent pkg-plist files. I don't know how I missed thismarcus2003-06-141-6/+0 * Update to 0.8.0 and sign over maintainership to gnome@.marcus2003-06-133-9/+14 * - Update to 0.5.2dinoex2003-06-133-3/+5 * Remove REINPLACE commands that were rolled into gnomehack.adamw2003-06-127-24/+0 * o Update to 4.2.0lioux2003-06-125-18/+40 * - remove empty dirsdinoex2003-06-101-0/+7 * - fix pkglistdinoex2003-06-101-0/+5 * Update to 0.52.adamw2003-06-103-3/+4 * REST IN PEACEwill2003-06-091-1/+1 * - Mark as BROKEN on 4-stable (requires readline 4.2 or newer)ijliao2003-06-074-21/+56 * Update deskutils/logjam2: upgrade and fix configure erroredwin2003-06-054-12/+43 * Move inclusion of bsd.port.pre.mk later in the file for conditional BROKENkris2003-06-051-4/+4 * Assign MAINTAINER to ports@FreeBSD.org.adamw2003-06-051-1/+1 * upgrade to 0.5.5ijliao2003-06-035-33/+57 * - Add WITH_GNUSTEP_DEVELdinoex2003-06-011-16/+226 * - Add WITH_GNUSTEP_DEVELdinoex2003-06-011-3/+3 * * Update to 2.2.3marcus2003-06-016-8/+12 * Fix build on -CURRENTarved2003-05-2311-34/+128 * Upgrade to 011.obraun2003-05-222-13/+7 * Update to 0.51.adamw2003-05-213-6/+10 * Update to KDE 3.1.2lioux2003-05-207-151/+175 * Install portsdocs.obraun2003-05-202-0/+13