aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2001-03-20 12:34:01 +0800
committerdinoex <dinoex@FreeBSD.org>2001-03-20 12:34:01 +0800
commit4a6a97bf1e4c58b07f33aca63865ed7aad63db94 (patch)
tree3c091bf202f9001718ff910b04e66c2e3911451b
parent294ec31ed55dda80bab378c1d73d9cec081ac2b7 (diff)
downloadfreebsd-ports-gnome-4a6a97bf1e4c58b07f33aca63865ed7aad63db94.tar.gz
freebsd-ports-gnome-4a6a97bf1e4c58b07f33aca63865ed7aad63db94.tar.zst
freebsd-ports-gnome-4a6a97bf1e4c58b07f33aca63865ed7aad63db94.zip
Deletion of patches didn't make it.
Thanks to Stephane.Legrand@bigfoot.com for reporting it. PR: 25816 Submitted by: patrick@watson.org
-rw-r--r--lang/ocaml/files/patch-aa13
-rw-r--r--lang/ocaml/files/patch-ab10
-rw-r--r--lang/ocaml/files/patch-af10
-rw-r--r--lang/ocaml/files/patch-ag10
4 files changed, 0 insertions, 43 deletions
diff --git a/lang/ocaml/files/patch-aa b/lang/ocaml/files/patch-aa
deleted file mode 100644
index a1b5761dcba1..000000000000
--- a/lang/ocaml/files/patch-aa
+++ /dev/null
@@ -1,13 +0,0 @@
---- configure.orig Tue Dec 5 14:14:47 2000
-+++ configure Tue Dec 5 14:19:49 2000
-@@ -744,6 +744,10 @@
- nativecccompopts="$nativecccompopts -D_REENTRANT"
- case "$host" in
- *-*-solaris*) pthread_link="-cclib -lpthread -cclib -lposix4";;
-+ *-*-freebsd*) pthread_link="-cclib -pthread"
-+ bytecccompopts="$bytecccompopts -pthread"
-+ nativecccompopts="$nativecccompopts -pthread"
-+ ;;
- *) pthread_link="-cclib -lpthread";;
- esac
- echo "Options for linking with POSIX threads: $pthread_link"
diff --git a/lang/ocaml/files/patch-ab b/lang/ocaml/files/patch-ab
deleted file mode 100644
index 0da08d4bf523..000000000000
--- a/lang/ocaml/files/patch-ab
+++ /dev/null
@@ -1,10 +0,0 @@
---- otherlibs/systhreads/Makefile.orig Sat Feb 17 10:02:56 2001
-+++ otherlibs/systhreads/Makefile Sat Feb 17 10:06:16 2001
-@@ -50,7 +50,7 @@
-
- threads.cmxa: $(THREAD_OBJS:.cmo=.cmx)
- $(CAMLOPT) -a -o threads.cmxa $(THREAD_OBJS:.cmo=.cmx) \
-- -cclib -lthreads -cclib -lunix $(PTHREAD_LINK)
-+ -cclib -lthreadsnat -cclib -lunix $(PTHREAD_LINK)
-
- $(THREAD_OBJS:.cmo=.cmx): ../../ocamlopt
diff --git a/lang/ocaml/files/patch-af b/lang/ocaml/files/patch-af
deleted file mode 100644
index 80b281f790ea..000000000000
--- a/lang/ocaml/files/patch-af
+++ /dev/null
@@ -1,10 +0,0 @@
---- otherlibs/graph/open.c.orig Fri Feb 11 18:00:12 2000
-+++ otherlibs/graph/open.c Fri Feb 11 17:59:18 2000
-@@ -13,6 +13,7 @@
- /* $Id: open.c,v 1.12 1999/11/18 13:33:53 xleroy Exp $ */
-
- #include <fcntl.h>
-+#include <unistd.h>
- #include <signal.h>
- #include "libgraph.h"
- #include <alloc.h>
diff --git a/lang/ocaml/files/patch-ag b/lang/ocaml/files/patch-ag
deleted file mode 100644
index 7862542d05c7..000000000000
--- a/lang/ocaml/files/patch-ag
+++ /dev/null
@@ -1,10 +0,0 @@
---- byterun/config.h.orig Fri Feb 11 18:34:29 2000
-+++ byterun/config.h Fri Feb 11 18:34:06 2000
-@@ -27,6 +27,7 @@
-
- #ifdef HAS_MEMMOVE
- #undef bcopy
-+#include <string.h>
- #define bcopy(src,dst,len) memmove((dst), (src), (len))
- #else
- #ifdef HAS_BCOPY