aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorlinimon <linimon@FreeBSD.org>2004-05-19 06:45:06 +0800
committerlinimon <linimon@FreeBSD.org>2004-05-19 06:45:06 +0800
commit4f72b442007113f0773694dcc68094ff5b6fd52f (patch)
treee8e4cde54ed0591252b475f9f18be9e1945e0944
parente1231e35679bb7e6e78a00b6a8e6841aed9bd876 (diff)
downloadfreebsd-ports-gnome-4f72b442007113f0773694dcc68094ff5b6fd52f.tar.gz
freebsd-ports-gnome-4f72b442007113f0773694dcc68094ff5b6fd52f.tar.zst
freebsd-ports-gnome-4f72b442007113f0773694dcc68094ff5b6fd52f.zip
Canonicalize handling of inclusion of bsd.port.mk.
PR: ports/64393 Submitted by: eik Approved by: maintainer timeout (2 months)
-rw-r--r--editors/apel-emacs19/Makefile2
-rw-r--r--editors/apel-emacs20/Makefile2
-rw-r--r--editors/apel-xemacs21-mule/Makefile2
-rw-r--r--editors/bitmap-emacs20/Makefile2
-rw-r--r--editors/flim-emacs20/Makefile2
-rw-r--r--editors/flim-xemacs21-mule/Makefile2
-rw-r--r--editors/flim113-emacs19/Makefile2
-rw-r--r--editors/flim113-emacs20/Makefile2
-rw-r--r--editors/flim113-mule/Makefile2
-rw-r--r--editors/flim113-xemacs21-mule/Makefile2
-rw-r--r--editors/psgml-emacs19/Makefile2
-rw-r--r--editors/psgml-emacs20/Makefile2
-rw-r--r--editors/semi-emacs20/Makefile2
-rw-r--r--editors/semi-xemacs21-mule/Makefile2
-rw-r--r--editors/semi113-emacs19/Makefile2
-rw-r--r--editors/semi113-xemacs21-mule/Makefile2
16 files changed, 16 insertions, 16 deletions
diff --git a/editors/apel-emacs19/Makefile b/editors/apel-emacs19/Makefile
index 39e400441bc5..cc77c27162b3 100644
--- a/editors/apel-emacs19/Makefile
+++ b/editors/apel-emacs19/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/apel
# emacs port setup
EMACS_PORT_NAME= emacs19
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/apel-emacs20/Makefile b/editors/apel-emacs20/Makefile
index 09aa04355f8d..339460a00728 100644
--- a/editors/apel-emacs20/Makefile
+++ b/editors/apel-emacs20/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/apel
# emacs port setup
EMACS_PORT_NAME= emacs20
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/apel-xemacs21-mule/Makefile b/editors/apel-xemacs21-mule/Makefile
index b32cfaa92981..293d0197dd9f 100644
--- a/editors/apel-xemacs21-mule/Makefile
+++ b/editors/apel-xemacs21-mule/Makefile
@@ -48,4 +48,4 @@ xemacs-package: install
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/bitmap-emacs20/Makefile b/editors/bitmap-emacs20/Makefile
index 27c70b9e13a1..d1fd72ada5fb 100644
--- a/editors/bitmap-emacs20/Makefile
+++ b/editors/bitmap-emacs20/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/bitmap
# Setup EMACS_PORT_NAME variable.
EMACS_PORT_NAME= emacs20
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim-emacs20/Makefile b/editors/flim-emacs20/Makefile
index 7af6ea9cc52e..7c10d3c3039f 100644
--- a/editors/flim-emacs20/Makefile
+++ b/editors/flim-emacs20/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/flim
# emacs port setup
EMACS_PORT_NAME= emacs20
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim-xemacs21-mule/Makefile b/editors/flim-xemacs21-mule/Makefile
index 73131e235470..a4f43463fe1b 100644
--- a/editors/flim-xemacs21-mule/Makefile
+++ b/editors/flim-xemacs21-mule/Makefile
@@ -53,4 +53,4 @@ xemacs-package: install
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim113-emacs19/Makefile b/editors/flim113-emacs19/Makefile
index df78d9d3fcb7..e4644c536e4e 100644
--- a/editors/flim113-emacs19/Makefile
+++ b/editors/flim113-emacs19/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/flim113
# emacs port setup
EMACS_PORT_NAME= emacs19
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim113-emacs20/Makefile b/editors/flim113-emacs20/Makefile
index 9864fa05551b..881ce3fda0fa 100644
--- a/editors/flim113-emacs20/Makefile
+++ b/editors/flim113-emacs20/Makefile
@@ -17,4 +17,4 @@ MASTERDIR= ${.CURDIR}/../../editors/flim113
# emacs port setup
EMACS_PORT_NAME= emacs20
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim113-mule/Makefile b/editors/flim113-mule/Makefile
index 49db0f52f35f..3def84eb766e 100644
--- a/editors/flim113-mule/Makefile
+++ b/editors/flim113-mule/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/flim113
# emacs port setup
EMACS_PORT_NAME= mule
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/flim113-xemacs21-mule/Makefile b/editors/flim113-xemacs21-mule/Makefile
index 50aecd34d3c5..1b5818a00584 100644
--- a/editors/flim113-xemacs21-mule/Makefile
+++ b/editors/flim113-xemacs21-mule/Makefile
@@ -53,4 +53,4 @@ xemacs-package: install
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/psgml-emacs19/Makefile b/editors/psgml-emacs19/Makefile
index 934296f7ae67..c2688acae040 100644
--- a/editors/psgml-emacs19/Makefile
+++ b/editors/psgml-emacs19/Makefile
@@ -19,4 +19,4 @@ EMACS_PORT_NAME= emacs19
# pkg-* files in ${.CURDIR} are used
PKGDIR= ${.CURDIR}
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/psgml-emacs20/Makefile b/editors/psgml-emacs20/Makefile
index 54d8bd7b0baf..545d809e6e35 100644
--- a/editors/psgml-emacs20/Makefile
+++ b/editors/psgml-emacs20/Makefile
@@ -19,4 +19,4 @@ EMACS_PORT_NAME= emacs20
# pkg-* files in ${.CURDIR} are used
PKGDIR= ${.CURDIR}
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/semi-emacs20/Makefile b/editors/semi-emacs20/Makefile
index 4d911dfe9c09..f9dcea04d978 100644
--- a/editors/semi-emacs20/Makefile
+++ b/editors/semi-emacs20/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/semi
# emacs port setup
EMACS_PORT_NAME= emacs20
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/semi-xemacs21-mule/Makefile b/editors/semi-xemacs21-mule/Makefile
index bb38fc3da12c..7abd095155a8 100644
--- a/editors/semi-xemacs21-mule/Makefile
+++ b/editors/semi-xemacs21-mule/Makefile
@@ -59,4 +59,4 @@ xemacs-package: install
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/semi113-emacs19/Makefile b/editors/semi113-emacs19/Makefile
index db030109fdbf..03212662d7d5 100644
--- a/editors/semi113-emacs19/Makefile
+++ b/editors/semi113-emacs19/Makefile
@@ -16,4 +16,4 @@ MASTERDIR= ${.CURDIR}/../../editors/semi113
# emacs port setup
EMACS_PORT_NAME= emacs19
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"
diff --git a/editors/semi113-xemacs21-mule/Makefile b/editors/semi113-xemacs21-mule/Makefile
index e7e1d0768445..8f8d358b6783 100644
--- a/editors/semi113-xemacs21-mule/Makefile
+++ b/editors/semi113-xemacs21-mule/Makefile
@@ -53,4 +53,4 @@ xemacs-package: install
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)
-.include <${MASTERDIR}/Makefile>
+.include "${MASTERDIR}/Makefile"