aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2003-10-15 12:51:01 +0800
committerKris Kennaway <kris@FreeBSD.org>2003-10-15 12:51:01 +0800
commit64748904ce9e6294b31459e5fcf4188fcd706b7f (patch)
tree9b950a13f5ec746111e7d8b6d97922ad2968d5b6
parentafd165b2da6e84b1cb2b48bfbe5b76f6b9e39990 (diff)
downloadfreebsd-ports-gnome-64748904ce9e6294b31459e5fcf4188fcd706b7f.tar.gz
freebsd-ports-gnome-64748904ce9e6294b31459e5fcf4188fcd706b7f.tar.zst
freebsd-ports-gnome-64748904ce9e6294b31459e5fcf4188fcd706b7f.zip
BROKEN on 5.x: Does not compile
-rw-r--r--security/py-twofish/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/py-twofish/Makefile b/security/py-twofish/Makefile
index 687147d5b3f1..5806eb04d350 100644
--- a/security/py-twofish/Makefile
+++ b/security/py-twofish/Makefile
@@ -20,6 +20,12 @@ COMMENT= Twofish cryptographic module for Python
USE_PYTHON= yes
GNU_CONFIGURE= yes
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile"
+.endif
+
do-install:
${INSTALL_DATA} ${WRKSRC}/_twofish.so ${PYTHON_SITELIBDIR}
${INSTALL_SCRIPT} ${WRKSRC}/*.py ${PYTHON_SITELIBDIR}
@@ -28,4 +34,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>