aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornork <nork@FreeBSD.org>2003-06-08 14:27:26 +0800
committernork <nork@FreeBSD.org>2003-06-08 14:27:26 +0800
commit6b9ab78d1fbdd8b43b17c8146774160cc9eb12df (patch)
treee0674109a780aa4376dbdcf8f7677c1faeb9bb02
parenta8b55f99857b04ba4a279ede0049731cbddd5bf8 (diff)
downloadfreebsd-ports-gnome-6b9ab78d1fbdd8b43b17c8146774160cc9eb12df.tar.gz
freebsd-ports-gnome-6b9ab78d1fbdd8b43b17c8146774160cc9eb12df.tar.zst
freebsd-ports-gnome-6b9ab78d1fbdd8b43b17c8146774160cc9eb12df.zip
Fix dependency on php/pear system (follow up new PEAR strcture).
Submitted by: Alex Dupre <sysadmin@alexdupre.com>
-rw-r--r--www/gallery/Makefile2
-rw-r--r--www/gallery2/Makefile2
-rw-r--r--www/gallery3/Makefile2
-rw-r--r--www/phpbb/Makefile2
-rw-r--r--www/postnuke/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/www/gallery/Makefile b/www/gallery/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery/Makefile
+++ b/www/gallery/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/gallery2/Makefile b/www/gallery2/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery2/Makefile
+++ b/www/gallery2/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/gallery3/Makefile b/www/gallery3/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery3/Makefile
+++ b/www/gallery3/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/phpbb/Makefile b/www/phpbb/Makefile
index 6b8ba2300336..b50c47433461 100644
--- a/www/phpbb/Makefile
+++ b/www/phpbb/Makefile
@@ -15,7 +15,7 @@ DISTNAME= phpBB-${PORTVERSION}
MAINTAINER= wjv@FreeBSD.org
COMMENT= A PHP-based bulletin board / discussion forum system
-RUN_DEPENDS= ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
# The phpBB2 port supports a number of variables that may be tweaked at build
# time. Perform a "make options" to see more information on these variables.
diff --git a/www/postnuke/Makefile b/www/postnuke/Makefile
index 8423f9541fc9..e4145c59e53b 100644
--- a/www/postnuke/Makefile
+++ b/www/postnuke/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= An automated website package to distribute and manage content
LIB_DEPENDS= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
-RUN_DEPENDS= ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
NO_BUILD= yes
WRKSRC= ${WRKDIR}/pn_714