aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1999-07-21 11:17:23 +0800
committerasami <asami@FreeBSD.org>1999-07-21 11:17:23 +0800
commit767c929c7bd69234774a130130f0362354c0b0f5 (patch)
tree27fe3eee511386025b332810e2b0d096a6a165f7
parent8461948d5b658ec38a9107e8aeab989822eb443d (diff)
downloadfreebsd-ports-gnome-767c929c7bd69234774a130130f0362354c0b0f5.tar.gz
freebsd-ports-gnome-767c929c7bd69234774a130130f0362354c0b0f5.tar.zst
freebsd-ports-gnome-767c929c7bd69234774a130130f0362354c0b0f5.zip
You need egcs to build ksirc. Take it out for 3-stable PLIST for now.
-rw-r--r--net/kdenetwork11/Makefile11
-rw-r--r--net/kdenetwork2/Makefile11
-rw-r--r--net/kdenetwork3/Makefile11
-rw-r--r--net/kdenetwork4/Makefile11
4 files changed, 36 insertions, 8 deletions
diff --git a/net/kdenetwork11/Makefile b/net/kdenetwork11/Makefile
index 6473e168f0c9..e126402a4b70 100644
--- a/net/kdenetwork11/Makefile
+++ b/net/kdenetwork11/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.34 1999/05/20 19:08:00 asami Exp $
+# $Id: Makefile,v 1.35 1999/05/27 07:32:29 tg Exp $
#
DISTNAME= kdenetwork-1.1.1
@@ -33,4 +33,11 @@ CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
USE_GMAKE= yes
CFLAGS+= "-I${PREFIX}/include"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+# ksirc needs egcs
+.if ${OSVERSION} < 400004
+PLIST= ${PKGDIR}/PLIST.noksirc
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/net/kdenetwork2/Makefile b/net/kdenetwork2/Makefile
index 6473e168f0c9..e126402a4b70 100644
--- a/net/kdenetwork2/Makefile
+++ b/net/kdenetwork2/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.34 1999/05/20 19:08:00 asami Exp $
+# $Id: Makefile,v 1.35 1999/05/27 07:32:29 tg Exp $
#
DISTNAME= kdenetwork-1.1.1
@@ -33,4 +33,11 @@ CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
USE_GMAKE= yes
CFLAGS+= "-I${PREFIX}/include"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+# ksirc needs egcs
+.if ${OSVERSION} < 400004
+PLIST= ${PKGDIR}/PLIST.noksirc
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/net/kdenetwork3/Makefile b/net/kdenetwork3/Makefile
index 6473e168f0c9..e126402a4b70 100644
--- a/net/kdenetwork3/Makefile
+++ b/net/kdenetwork3/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.34 1999/05/20 19:08:00 asami Exp $
+# $Id: Makefile,v 1.35 1999/05/27 07:32:29 tg Exp $
#
DISTNAME= kdenetwork-1.1.1
@@ -33,4 +33,11 @@ CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
USE_GMAKE= yes
CFLAGS+= "-I${PREFIX}/include"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+# ksirc needs egcs
+.if ${OSVERSION} < 400004
+PLIST= ${PKGDIR}/PLIST.noksirc
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/net/kdenetwork4/Makefile b/net/kdenetwork4/Makefile
index 6473e168f0c9..e126402a4b70 100644
--- a/net/kdenetwork4/Makefile
+++ b/net/kdenetwork4/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.34 1999/05/20 19:08:00 asami Exp $
+# $Id: Makefile,v 1.35 1999/05/27 07:32:29 tg Exp $
#
DISTNAME= kdenetwork-1.1.1
@@ -33,4 +33,11 @@ CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
USE_GMAKE= yes
CFLAGS+= "-I${PREFIX}/include"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+# ksirc needs egcs
+.if ${OSVERSION} < 400004
+PLIST= ${PKGDIR}/PLIST.noksirc
+.endif
+
+.include <bsd.port.post.mk>