aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorglewis <glewis@FreeBSD.org>2010-08-01 02:02:46 +0800
committerglewis <glewis@FreeBSD.org>2010-08-01 02:02:46 +0800
commit79d03299e652724b5e8cc1ca6326fbde1c8e0077 (patch)
treebfcf7c19b99aa7170837c3334a975073b3cdf3c1
parent332b71b52129b0b75b6eac9e51159e89126a1f29 (diff)
downloadfreebsd-ports-gnome-79d03299e652724b5e8cc1ca6326fbde1c8e0077.tar.gz
freebsd-ports-gnome-79d03299e652724b5e8cc1ca6326fbde1c8e0077.tar.zst
freebsd-ports-gnome-79d03299e652724b5e8cc1ca6326fbde1c8e0077.zip
. Update installation location for new version of eclipse.
PR: 148663 Approved by: maintainer timeout
-rw-r--r--java/eclipse-log4e/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/java/eclipse-log4e/Makefile b/java/eclipse-log4e/Makefile
index 4e0dc4857a02..0373abd18c06 100644
--- a/java/eclipse-log4e/Makefile
+++ b/java/eclipse-log4e/Makefile
@@ -25,13 +25,13 @@ NO_WRKSUBDIR= yes
USE_ZIP= yes
do-install:
- @${MKDIR} -p ${PREFIX}/eclipse
- @${CP} -r ${WRKSRC}/plugins ${PREFIX}/eclipse
- @${CP} -r ${WRKSRC}/features ${PREFIX}/eclipse
+ @${MKDIR} -p ${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/plugins ${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/features ${PREFIX}/lib/eclipse
@(cd ${WRKSRC}; ${FIND} -s features plugins -not -type d) \
- | ${SED} -ne 's,^,eclipse/,p' >> ${TMPPLIST}
+ | ${SED} -ne 's,^,lib/eclipse/,p' >> ${TMPPLIST}
@(cd ${WRKSRC}; ${FIND} -s -d features plugins -type d) \
| ${GREP} -vE 'plugins$$|features$$' \
- | ${SED} -ne 's,^,@dirrm eclipse/,p' >> ${TMPPLIST}
+ | ${SED} -ne 's,^,@dirrm lib/eclipse/,p' >> ${TMPPLIST}
.include <bsd.port.mk>