aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjgh <jgh@FreeBSD.org>2013-05-06 17:58:09 +0800
committerjgh <jgh@FreeBSD.org>2013-05-06 17:58:09 +0800
commit9637ce9836fcc9e8fd88fbef8c038d3a4bcca758 (patch)
treef3703608adc823fc677d2209ef432b343683ea77
parentf1628f5357496684a6916cc84611c2cea5d90d69 (diff)
downloadfreebsd-ports-gnome-9637ce9836fcc9e8fd88fbef8c038d3a4bcca758.tar.gz
freebsd-ports-gnome-9637ce9836fcc9e8fd88fbef8c038d3a4bcca758.tar.zst
freebsd-ports-gnome-9637ce9836fcc9e8fd88fbef8c038d3a4bcca758.zip
- finish conversion for USES of gettext
-rw-r--r--lang/python32/Makefile2
-rw-r--r--lang/python33/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/python32/Makefile b/lang/python32/Makefile
index 7a571d38f971..374ab3df2faf 100644
--- a/lang/python32/Makefile
+++ b/lang/python32/Makefile
@@ -56,7 +56,7 @@ NLS_DESC= Enable Gettext support for the locale module
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
# XXX do not set any LDFLAGS or CFLAGS - this causes pyexpat to fail building
#LDFLAGS+= "-L${LOCALBASE}/lib"
#CFLAGS+= "-I${LOCALBASE}/include"
diff --git a/lang/python33/Makefile b/lang/python33/Makefile
index d52fc7e63672..852d2b7cce64 100644
--- a/lang/python33/Makefile
+++ b/lang/python33/Makefile
@@ -57,7 +57,7 @@ NLS_DESC= Enable Gettext support for the locale module
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
# XXX do not set any LDFLAGS or CFLAGS - this causes pyexpat to fail building
#LDFLAGS+= "-L${LOCALBASE}/lib"
#CFLAGS+= "-I${LOCALBASE}/include"