aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEitan Adler <eadler@FreeBSD.org>2012-10-08 04:48:20 +0800
committerEitan Adler <eadler@FreeBSD.org>2012-10-08 04:48:20 +0800
commitaad9e24d53acda0a2afd7b2679239c960744afb4 (patch)
tree0d7010ad61cfb83d3d8183b4839cef2105342155
parent8316b5f018c3ca7cb9a0255b89d1e16799aa40da (diff)
downloadfreebsd-ports-gnome-aad9e24d53acda0a2afd7b2679239c960744afb4.tar.gz
freebsd-ports-gnome-aad9e24d53acda0a2afd7b2679239c960744afb4.tar.zst
freebsd-ports-gnome-aad9e24d53acda0a2afd7b2679239c960744afb4.zip
These ports do not build with clang. Use the recently added USE_GCC=any as a result.
-rw-r--r--devel/cdecl/Makefile1
-rw-r--r--sysutils/x86info/Makefile1
2 files changed, 2 insertions, 0 deletions
diff --git a/devel/cdecl/Makefile b/devel/cdecl/Makefile
index 9b6a54290d8c..f6d5b6af3727 100644
--- a/devel/cdecl/Makefile
+++ b/devel/cdecl/Makefile
@@ -12,6 +12,7 @@ COMMENT= Explains complicated C/C++ declarations in plain English
USE_CSTD= c89
+USE_GCC= any
ALL_TARGET= ${PORTNAME}
MAN1= cdecl.1
MLINKS= cdecl.1 c++decl.1
diff --git a/sysutils/x86info/Makefile b/sysutils/x86info/Makefile
index beaad79e3ada..7ae26e918e9e 100644
--- a/sysutils/x86info/Makefile
+++ b/sysutils/x86info/Makefile
@@ -16,6 +16,7 @@ LIB_DEPENDS= pci:${PORTSDIR}/devel/libpci
ONLY_FOR_ARCHS= i386 amd64
+USE_GCC= any
USE_GMAKE= yes
ALL_TARGET= x86info lsmsr
USE_PKGCONFIG= build