aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2006-01-04 06:12:27 +0800
committeredwin <edwin@FreeBSD.org>2006-01-04 06:12:27 +0800
commitb5f6234d0f62d9907dc14b1ee911716f3112b8ed (patch)
tree988e433cc443d8a6c51b461c5e99213be11853e3
parent293d04150d76acab39b406d99cd771287ec71f5a (diff)
downloadfreebsd-ports-gnome-b5f6234d0f62d9907dc14b1ee911716f3112b8ed.tar.gz
freebsd-ports-gnome-b5f6234d0f62d9907dc14b1ee911716f3112b8ed.tar.zst
freebsd-ports-gnome-b5f6234d0f62d9907dc14b1ee911716f3112b8ed.zip
NEW PORTS: databases/py-dbutils, database connection pool for multithread application
DBUtils is a suite of tools providing solid, persistent and pooled connections to a database that can be used in all kinds of multi-threaded environments like Webware for Python or other web application servers. The suite supports DB-API 2 compliant database interfaces and the classic PyGreSQL interface. WWW: http://www.webwareforpython.org/DBUtils PR: ports/91268 Submitted by: "Choe, Cheng-Dae" <whitekid@gmail.com>
-rw-r--r--databases/Makefile1
-rw-r--r--databases/py-dbutils/Makefile21
-rw-r--r--databases/py-dbutils/distinfo2
-rw-r--r--databases/py-dbutils/pkg-descr6
-rw-r--r--databases/py-dbutils/pkg-plist72
5 files changed, 102 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 8170d92031b8..0f5af104c03f 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -339,6 +339,7 @@
SUBDIR += py-bsddb
SUBDIR += py-bsddb3
SUBDIR += py-cdb
+ SUBDIR += py-dbutils
SUBDIR += py-forgetsql
SUBDIR += py-gdbm
SUBDIR += py-memcached
diff --git a/databases/py-dbutils/Makefile b/databases/py-dbutils/Makefile
new file mode 100644
index 000000000000..c50200f73cde
--- /dev/null
+++ b/databases/py-dbutils/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: py-dbutils
+# Date created: 2005-11-02
+# Whom: Choe, Cheng-Dae
+#
+# $FreeBSD$
+#
+
+PORTNAME= dbutils
+PORTVERSION= 0.8.1
+CATEGORIES= databases python
+MASTER_SITES= http://www.w4py.org/downloads/DBUtils/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= DBUtils-${PORTVERSION}
+
+MAINTAINER= whitekid@gmail.com
+COMMENT= Providing solid, persistent and pooled connections to a database
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+.include <bsd.port.mk>
diff --git a/databases/py-dbutils/distinfo b/databases/py-dbutils/distinfo
new file mode 100644
index 000000000000..c1d40bacc1fa
--- /dev/null
+++ b/databases/py-dbutils/distinfo
@@ -0,0 +1,2 @@
+MD5 (DBUtils-0.8.1.tar.gz) = 737e31dfdddd6b8a19cd82d846f50d48
+SIZE (DBUtils-0.8.1.tar.gz) = 25104
diff --git a/databases/py-dbutils/pkg-descr b/databases/py-dbutils/pkg-descr
new file mode 100644
index 000000000000..f86f03c7d472
--- /dev/null
+++ b/databases/py-dbutils/pkg-descr
@@ -0,0 +1,6 @@
+DBUtils is a suite of tools providing solid, persistent and pooled connections
+to a database that can be used in all kinds of multi-threaded environments like
+Webware for Python or other web application servers. The suite supports DB-API 2
+compliant database interfaces and the classic PyGreSQL interface.
+
+WWW: http://www.webwareforpython.org/DBUtils
diff --git a/databases/py-dbutils/pkg-plist b/databases/py-dbutils/pkg-plist
new file mode 100644
index 000000000000..c9126b969700
--- /dev/null
+++ b/databases/py-dbutils/pkg-plist
@@ -0,0 +1,72 @@
+@comment $FreeBSD$
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Properties.py
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/__init__.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/DBUtilsExample.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/Main.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/__init__.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/DBUtilsExample.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/Main.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/__init__.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/DBUtilsExample.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/Main.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Examples/__init__.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidDB.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidPg.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/__init__.py
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/__init__.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPersistentPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestPooledPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSimplePooledPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/TestSolidPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Testing/__init__.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Docs/README.txt
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/Properties.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidDB.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidPg.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/__init__.pyc
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/PersistentPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/PooledPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/Properties.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/SimplePooledPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidDB.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/SolidPg.pyo
+%%PYTHON_SITELIBDIR%%/DBUtils/__init__.pyo
+@unexec rmdir %D/%%PYTHON_SITELIBDIR%%/DBUtils/Testing 2>/dev/null || true
+@unexec rmdir %D/%%PYTHON_SITELIBDIR%%/DBUtils/Examples 2>/dev/null || true
+@unexec rmdir %D/%%PYTHON_SITELIBDIR%%/DBUtils/Docs 2>/dev/null || true
+@unexec rmdir %D/%%PYTHON_SITELIBDIR%%/DBUtils 2>/dev/null || true
='/~lantw44/cgit/cgit.cgi/freebsd-ports-gnome/commit/shells?id=636603b4256acd6500e9ea55ddd74f51e9ed605d'>- Wrap up cd && foo in parenthesis, it'd break with bmake -jmat2013-11-251-3/+3 * Reset maintainershipbapt2013-11-081-14/+10 * - Support stagingmat2013-11-062-10/+8 * Support STAGEDIR.vanilla2013-11-062-9/+7 * Support staging.ehaupt2013-11-015-73/+11 * . Support staginggarga2013-10-244-80/+91 * Unquiet my ports to make debugging easier.eadler2013-10-241-1/+1 * Try and be consistent with what commands are silent and not in *install.mat2013-10-231-2/+2 * Add 10.0 RCS dependency.cy2013-10-111-1/+7 * Explicitly link libraries on 10 unmaintained portsmarino2013-10-081-0/+1 * enable stage.ume2013-10-051-2/+1 * - Support STAGEDIRsunpoet2013-10-012-11/+9 * Fix using iconv at ports:bsam2013-10-011-1/+1 * Staging support.adamw2013-09-302-13/+10 * - convert to stagingeadler2013-09-281-4/+2 * Convert to stage, while here, cleanup a bitbapt2013-09-242-24/+31 * Add NO_STAGE all over the place in preparation for the staging support (cat: ...bapt2013-09-2142-77/+59 * - convert to the new perl5 frameworkaz2013-09-124-20/+10 * - Remove deprecated PTHREAD_*sunpoet2013-09-081-1/+1 * Update MAINTAINER to rodrigo@bebik.netskreuzer2013-09-031-1/+1 * Add an explicit dependency on pkgconfbapt2013-09-031-5/+2 * Mark the port as broken on FreeBSD 10.0skreuzer2013-08-271-5/+6 * - Convert to new options frameworksunpoet2013-08-251-2/+2 * - Fix a typo in configure argumentsbapt2013-08-231-1/+2 * - Convert to new perl frameworksunpoet2013-08-211-1/+2 * - Try to unbreak parallel builds (-jX) by calling sub-makes correctlydanfe2013-08-153-22/+60 * - Remove MAKE_JOBS_SAFE variableak2013-08-154-4/+0 * - Update INIT to 2013-05-24sunpoet2013-08-102-5/+6 * - Convert to new perl frameworkaz2013-08-032-2/+4 * Remove now excess verbiage.eadler2013-07-171-2/+0 * Mark jobs unsafebapt2013-07-101-0/+2 * - Pass maintainership to submittermiwi2013-07-101-6/+2 * - Drop all my portspav2013-07-101-1/+1 * Fix plistantoine2013-07-091-3/+5 * Convert some of my ports from USE_GMAKE to USES=gmake.eadler2013-07-071-1/+2 * - Add LICENSEsunpoet2013-06-221-8/+4 * - Cleanup outdated checks. (PERL_LEVEL < 5.12)az2013-06-181-4/+0 * Fix a confusionbapt2013-06-141-1/+1 * Use new helpersbapt2013-06-141-48/+16 * Update to 3.01a.knu2013-06-082-3/+3 * - Update to 2.0.0miwi2013-05-286-194/+262 * - Update to R46miwi2013-05-282-3/+3 * - Update to patchlevel 45miwi2013-05-252-1/+7 * - Update to R45miwi2013-05-102-3/+3 * Convert from USE_READLINE to USES=readlinebapt2013-05-071-1/+1 * Adopt USES=ncursesbapt2013-05-071-2/+1 * Convert USE_NCURSES by USES=ncursesbapt2013-05-061-1/+1 * Inspired by bapt's recent commit to shells/bash-static adapt this port to alsoehaupt2013-05-061-2/+1 * Fix bash-static slave ports with bash being now using new options frameworkbapt2013-05-052-7/+3 * Convert to new options frameworkbapt2013-05-052-29/+21 * Fix build with clang disabling a bad test from configurebapt2013-05-041-5/+2 * - Work around what I believe is a bug in how binary existence in the basegjb2013-05-021-0/+3 * - If sftp is not available, use security/openssh-portable.bdrewery2013-04-291-0/+3 * - Convert USE_ICONV=yes to USES=iconvmva2013-04-285-8/+5 * - Convert USE_GETTEXT to USES (part 3)ak2013-04-251-1/+1 * Convert to USES=gettextehaupt2013-04-231-3/+3 * Update to 2.1.adamw2013-04-203-4/+41 * Fix typo in options checkingbapt2013-04-041-1/+1 * For perl@ owned ports:eadler2013-03-292-13/+4 * Style: tab -> space.eadler2013-03-291-1/+1 * Use OPTIONS_OVERRIDE instead of OPTIONS_SET. Also set NO_DIALOG for this stubehaupt2013-03-271-1/+2 * Move USES prior to bsd.port.pre.mk otherwise the port won't build.ehaupt2013-03-181-1/+2 * In categories starting with [n-s], remove empty lines (and also few cases ofdanfe2013-03-172-2/+0 * Move USES prior to bsd.port.pre.mk in preparation of the move of the USES loadbapt2013-03-161-1/+2 * Update to 4.2.45ehaupt2013-03-112-2/+7 * - Update to R44miwi2013-03-102-3/+3 * Clean up my ports (and a couple of ports@ owned ones):eadler2013-03-091-1/+3 * Convert USE_BISON to USES= bisonbapt2013-03-082-8/+3 * Remove useless echo message: the use of PREFIX is global to all ports.eadler2013-03-031-10/+1 * Variable that start with _ are considered private to the definingeadler2013-03-021-1/+1 * _ Udpate to R43miwi2013-02-272-3/+3 * Take maintainershipgjb2013-02-261-1/+1 * - Update to r42miwi2013-02-132-3/+3 * - Update to 20120604miwi2013-02-042-8/+4 * - Update to R41miwi2013-02-012-14/+5 * Update to Bash 4.2 patchlevel 42.obrien2013-01-232-1/+11 * Add support for WITH_BASH_DEVEL=yes to depend on shells/bash-devel.adamw2013-01-171-1/+7 * Add LICENSEehaupt2013-01-161-0/+2 * Remove two unused comments (forgotten in previous commit).ehaupt2013-01-151-2/+0 * - Always use bundled FAQ file, it's the same as the one externally fetchedehaupt2013-01-152-106/+10 * Use pre-defined knob for the static build option (STATIC_BASH -> STATIC).ehaupt2013-01-142-4/+3 * Register CONFLICTSehaupt2013-01-141-2/+2 * Add shells/bash-static-devel. The goal of this port is to have a more up to dateehaupt2013-01-142-0/+9 * Add shells/bash-devel. The goal of this port is to have a more up to dateehaupt2013-01-1414-0/+801 * - Update to 2.15sylvio2013-01-082-9/+8 * - update to 5.0.2bapt2012-12-222-5/+5 * - update to 5.0.1bapt2012-12-213-17/+19 * - Convert to optionsNGrene2012-12-181-15/+11 * - Update MASTER_SITES.araujo2012-12-171-10/+16 * Convert to new option frameworkbapt2012-12-171-9/+6 * Convert to new option frameworkbapt2012-12-171-31/+30 * Update PCRE to 8.32mm2012-12-111-1/+2 * - Reset MAINTAINER on ports with addresses that have unrecoverable bounces.zi2012-12-072-2/+2 * - Fix typo in OPTIONS codepav2012-12-051-1/+1 * - Update to 2.3.4pav2012-12-053-11/+10 * - Fix build with clanggahr2012-12-033-6/+13 * 2012-11-28 editors/glimmer: Depends on the expired gtkglarea through py-gtkbapt2012-11-285-46/+0 * Update to 2.0.adamw2012-11-035-218/+561 * Deprecate a bunch of ports that are either abandonware and/or for which no morebapt2012-10-261-0/+3 * - cleanup commentsdinoex2012-10-131-5/+0 * - Update to 2012-08-01sunpoet2012-10-072-8/+8 * Trim the headers in the ports I maintain.eadler2012-10-061-5/+0 * Change headers of all ports maintained by me to new formatgarga2012-10-051-5/+1 * Remove pointless header lines from ports I created once upon a time.naddy2012-09-161-4/+0 * - Update to 0.0022swills2012-09-022-4/+3 * shells/rssh: mark FORBIDDEN due to being vulnerablerea2012-08-241-0/+2 * Move the rc.d scripts of the form *.sh.in to *.indougb2012-08-062-1/+3 * Update to Bash 4.2 patchlevel 37.obrien2012-08-043-13/+37 * Update to 3.01.knu2012-08-032-3/+3 * Update to 3.00m.knu2012-07-296-67/+3 * - Add the documentation to distinfo [1]bapt2012-07-252-1/+2 * - update to 5.0.0bapt2012-07-244-35/+23 * Convert to new options frameworkbapt2012-07-211-8/+10 * Update to 3.00l + patches.knu2012-07-167-18/+67 * - Remove SITE_PERL from *_DEPENDSaz2012-06-301-10/+10 * - Remove SITE_PERL from *_DEPENDSaz2012-06-291-6/+6 * - reset MAINTAINERdinoex2012-06-261-1/+1 * - Fix build on system with source later than r227487 [1]sunpoet2012-06-191-0/+10 * - Remove SITE_PERL from *_DEPENDSaz2012-06-051-1/+1 * Update contact information.obrien2012-06-051-0/+8 * Fix bug for add_glob:obrien2012-06-052-1/+11 * - update png to 1.5.10dinoex2012-06-012-2/+2 * Double quotes not needed anymore for options descriptionbapt2012-05-311-2/+2 * Show up debug flagsbapt2012-05-291-1/+1 * Fix descriptions with "()"bapt2012-05-291-2/+2 * Convert to new option frameworkbapt2012-05-291-20/+21 * Prevent post-install from removing ksh93 from /etc/shellsskreuzer2012-05-221-1/+1 * do not link against librt for clock_gettime(2)bapt2012-05-191-1/+2 * Fix sysctl completion on freebsd 10+bapt2012-05-122-1/+12 * - Update to 0.9.15.1sylvio2012-05-082-4/+4 * Update to Bash 4.2 patchlevel 28.obrien2012-05-072-2/+10 * Force a package cluster rebuild.obrien2012-05-011-1/+1 * The UK now has their own .moobrien2012-05-011-0/+2 * Update version 4.2 to patchlevel 24.obrien2012-04-253-3/+9 * Update to 3.00k (patched).knu2012-04-244-66/+18 * switch from devel/p5-ReadLine-Perl to /devel/p5-ReadLine-Gnuaz2012-04-181-2/+3 * - Remove RESTRICTEDsunpoet2012-04-181-2/+0 * - Update to R40fmiwi2012-04-102-3/+3 * - Update to R40Emiwi2012-04-092-3/+3 * Change the default behavior to create a dynamically linked binaryskreuzer2012-04-061-4/+8 * - Update to 2012-02-29sunpoet2012-03-293-19/+10 * - fix plist from previous commit, bump PORTREVISIONjgh2012-03-272-2/+11 * - Update to binary built for FreeBSD 9 [1].jgh2012-03-273-2248/+19 * - remove useless USE_LDCONFIGbapt2012-03-251-3/+1 * - remove invalid post-deinstall targetjgh2012-03-202-7/+8 * - Update to 7.0.0miwi2012-03-183-2015/+2073 * - Revert ports/165605 as requested by portmgr@pgollucci2012-03-141-0/+4 * - Remove ports that only work with < perl 5.12 (devel/p5-B-Size, devel/p5-Dev...pgollucci2012-03-091-4/+0 * - Fix build with CLANGmiwi2012-03-041-1/+1 * - Drop conditional that was only relevant to 6.X and olderpav2012-03-031-7/+1 * - Restore shells/tcsh_nls, I have misread the OSVERSION conditionalpav2012-03-033-0/+81 * - Retire shells/tcsh_nls, is included in base system since FreeBSD 7.0-RELEASEpav2012-03-023-81/+0 * - update to 4.3.17bapt2012-02-274-38/+18 * Bump pcre library dependency due to 8.30 updatemm2012-02-141-2/+2 * - Update to 0.92sunpoet2012-02-102-10/+9 * - Update to R40Dmiwi2012-02-072-4/+3 * At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450eadler2012-01-221-1/+1 * - Update to 20120102miwi2012-01-152-3/+3 * - Update to 0.3.2miwi2012-01-152-16/+4 * In the rc.d scripts, change assignments to rcvar to use thedougb2012-01-142-2/+2 * - Fix buildmiwi2012-01-141-0/+2 * add a patch from upstream to fix SIGWINCH detectionbapt2012-01-142-0/+31 * Update to version 4.2 PL 20.obrien2012-01-133-31/+45 * - Update INIT to 2012-01-01 which also fixes 'make fetch' errorsunpoet2012-01-082-4/+5 * End WWW CPAN URL with a "/"ehaupt2011-12-281-1/+1 * Mark as broken on powerpc.linimon2011-12-281-1/+7 * - Update website linkeadler2011-12-251-1/+1 * Add the forgotten checksum for zsh-docbapt2011-12-191-0/+2 * - update to 4.3.15bapt2011-12-183-5/+4 * Fix distfile fetching with NOPORTDOCS=yesbapt2011-12-091-2/+3 * - update to 4.3.14bapt2011-12-083-7/+17 * - Make sure after deinstall /etc/shells is cleanmiwi2011-11-262-2/+6 * - Update to R40cmiwi2011-11-252-3/+3 * - Fix build for badly upgraded systems which have both utmp.h and utmpx.hbapt2011-11-131-0/+15 * Add the right patchbapt2011-11-071-3/+8 * and with the patch it is even betterbapt2011-11-071-0/+40 * - split the zsh_mem option into zsh_mem and zsh_secure_free activate secure_f...bapt2011-11-071-8/+19 * - Update to 20111027miwi2011-10-282-5/+4 * Fix a variable substitution.adamw2011-10-272-2/+2 * Fix a // in path which apparently breaks portinstall's ability to parseadamw2011-10-262-2/+2 * The vast majority of pkg-descr files had the following format when theydougb2011-10-241-2/+0 * Remove more tags from pkg-descr files fo the form:dougb2011-10-242-6/+0 * - Add p5-Bash-Completion 0.008sunpoet2011-10-235-0/+87 * - Update MASTER_SITES and WWWwen2011-10-172-3/+2 * - Bugfix: ksh segfaults on suspendsunpoet2011-10-052-1/+11 * - Add LDFLAGS to CONFIGURE_ENV and MAKE_ENV (as it was done with LDFLAGS)amdmi32011-09-244-9/+6 * - Use @dirrmtry for PREFIX/etc/bash_completion.dsunpoet2011-09-20