aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsheldonh <sheldonh@FreeBSD.org>2001-03-07 01:15:02 +0800
committersheldonh <sheldonh@FreeBSD.org>2001-03-07 01:15:02 +0800
commitb87f9611b8614a5e020883ddceb99e0864139451 (patch)
tree1442a5745aabfaf27f13abb3cc0a86433d4fe52e
parent7d74c0a6ca73f2f4db9f52cc9b6da504c4563fca (diff)
downloadfreebsd-ports-gnome-b87f9611b8614a5e020883ddceb99e0864139451.tar.gz
freebsd-ports-gnome-b87f9611b8614a5e020883ddceb99e0864139451.tar.zst
freebsd-ports-gnome-b87f9611b8614a5e020883ddceb99e0864139451.zip
The previous revision was bogus. Call pkg-install with the correct
number of arguments.
-rw-r--r--www/mod_perl/Makefile2
-rw-r--r--www/mod_perl2/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/mod_perl/Makefile b/www/mod_perl/Makefile
index e369ec38780b..2dbb3a91fc6f 100644
--- a/www/mod_perl/Makefile
+++ b/www/mod_perl/Makefile
@@ -56,6 +56,6 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/src/modules/perl/*.h \
${PREFIX}/include/apache/modules/perl
${INSTALL_PROGRAM} ${WRKSRC}/apaci/libperl.so ${PREFIX}/libexec/apache
- @PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} POST-INSTALL
+ @PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
.include <bsd.port.post.mk>
diff --git a/www/mod_perl2/Makefile b/www/mod_perl2/Makefile
index e369ec38780b..2dbb3a91fc6f 100644
--- a/www/mod_perl2/Makefile
+++ b/www/mod_perl2/Makefile
@@ -56,6 +56,6 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/src/modules/perl/*.h \
${PREFIX}/include/apache/modules/perl
${INSTALL_PROGRAM} ${WRKSRC}/apaci/libperl.so ${PREFIX}/libexec/apache
- @PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} POST-INSTALL
+ @PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
.include <bsd.port.post.mk>