aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2019-12-01 21:02:00 +0800
committerRene Ladan <rene@FreeBSD.org>2019-12-01 21:02:00 +0800
commitde44b4dc78f82247cf5c2bb6a6e4e2efdf08663f (patch)
tree828ccfc1b92fb46b642a5060047805df6790b40f
parent4d8b86cfea1c9f61c87eb4d84b0a557162f78a71 (diff)
downloadfreebsd-ports-gnome-de44b4dc78f82247cf5c2bb6a6e4e2efdf08663f.tar.gz
freebsd-ports-gnome-de44b4dc78f82247cf5c2bb6a6e4e2efdf08663f.tar.zst
freebsd-ports-gnome-de44b4dc78f82247cf5c2bb6a6e4e2efdf08663f.zip
sysutils/automount: switch EXT4 dependency to a supported one
-rw-r--r--sysutils/automount/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/automount/Makefile b/sysutils/automount/Makefile
index e9ab3246247b..2832f2ab1612 100644
--- a/sysutils/automount/Makefile
+++ b/sysutils/automount/Makefile
@@ -3,6 +3,7 @@
PORTNAME= automount
PORTVERSION= 1.7.0
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= https://raw.github.com/vermaden/automount/master/ \
LOCAL/madpilot/${PORTNAME}/
@@ -22,8 +23,8 @@ OPTIONS_DEFINE= NTFS3G EXT4 EXFAT
OPTIONS_DEFAULT= NTFS3G EXT4
NTFS3G_DESC= Enable NTFS write support with ntfs-3g over FUSE
NTFS3G_RUN_DEPENDS= fusefs-ntfs>=0:sysutils/fusefs-ntfs
-EXT4_DESC= Support EXT4 filesystem
-EXT4_RUN_DEPENDS= fusefs-ext4fuse>=0:sysutils/fusefs-ext4fuse
+EXT4_DESC= Support EXT2/3/4 filesystem
+EXT4_RUN_DEPENDS= fusefs-ext2>=0:sysutils/fusefs-ext2
EXFAT_DESC= Support Microsoft exFAT filesystem
EXFAT_RUN_DEPENDS= fusefs-exfat>=0:sysutils/fusefs-exfat
@@ -33,4 +34,3 @@ do-install:
${INSTALL_DATA} ${WRKDIR}/automount.conf ${STAGEDIR}${PREFIX}/etc/automount.conf.sample
.include <bsd.port.mk>
-