aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authortabthorpe <tabthorpe@FreeBSD.org>2008-06-03 21:41:29 +0800
committertabthorpe <tabthorpe@FreeBSD.org>2008-06-03 21:41:29 +0800
commite9dac4c03ae9adde27216475bf967755cac63daf (patch)
tree17e5149092ce09e14259cc2d52042ee24e667955
parentd0bec9308e0fef732b61fc0c6f8480eb384bbb01 (diff)
downloadfreebsd-ports-gnome-e9dac4c03ae9adde27216475bf967755cac63daf.tar.gz
freebsd-ports-gnome-e9dac4c03ae9adde27216475bf967755cac63daf.tar.zst
freebsd-ports-gnome-e9dac4c03ae9adde27216475bf967755cac63daf.zip
- Update to 1.4.15
- Assume maintainership - Add bsd.squirrelmail.mk, a common include framework for plugins - Thanks to Simon for his maintainership - Thanks to jadawin@, miwi@, itetcu@ and Neil Darlow for testing and feedback on bsd.squirrelmail.mk PR: ports/124027 Submitted by: Simon Dick <simond irrelevant.org>
-rw-r--r--mail/squirrelmail/Makefile6
-rw-r--r--mail/squirrelmail/bsd.squirrelmail.mk78
-rw-r--r--mail/squirrelmail/distinfo12
-rw-r--r--mail/squirrelmail/pkg-plist254
4 files changed, 341 insertions, 9 deletions
diff --git a/mail/squirrelmail/Makefile b/mail/squirrelmail/Makefile
index 62bd65be2a5e..a425d0f3dcf7 100644
--- a/mail/squirrelmail/Makefile
+++ b/mail/squirrelmail/Makefile
@@ -6,15 +6,15 @@
#
PORTNAME= squirrelmail
-PORTVERSION= 1.4.13
+PORTVERSION= 1.4.15
CATEGORIES= mail www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
- all_locales-1.4.9-20070106${EXTRACT_SUFX}
+ all_locales-1.4.13-20071220${EXTRACT_SUFX}
DIST_SUBDIR= ${PORTNAME}
-MAINTAINER= simond@irrelevant.org
+MAINTAINER= tabthorpe@freebsd.org
COMMENT= A webmail system which accesses mail over IMAP
USE_PHP= session mhash gettext mbstring pcre openssl xml
diff --git a/mail/squirrelmail/bsd.squirrelmail.mk b/mail/squirrelmail/bsd.squirrelmail.mk
new file mode 100644
index 000000000000..bab670354c68
--- /dev/null
+++ b/mail/squirrelmail/bsd.squirrelmail.mk
@@ -0,0 +1,78 @@
+# $FreeBSD$
+#
+# $GKHeader: squirrelmail/bsd.squirrelmail.mk,v 1.14 2008/05/29 13:00:54 tabthorpe Exp $
+#
+# Common code for squirrelmail plugins.
+#
+# Created & tested by
+# Thomas Abthorpe <tabthorpe@FreeBSD.org>
+# Philippe Audeoud <jadawin@FreeBSD.org>
+#
+# This code is still a work in progress, and will likely need further
+# tweaking. Feedback is always welcome.
+#
+
+RUN_DEPENDS+= ${SQUIRRELDIR}/index.php:${PORTSDIR}/mail/squirrelmail
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+USE_PERL5_BUILD= yes
+USE_PHP= yes
+WANT_PHP_WEB= yes
+
+SQUIRREL_PLUGIN_NAME= ${PORTNAME}
+
+.ifdef SQUIRRELDIR
+PLIST_SUB+= SQUIRRELDIR=${SQUIRRELDIR}
+SUB_LIST+= SQUIRRELDIR=${SQUIRRELDIR}
+.else
+.ifndef WITHOUT_WWWDIR
+SQUIRRELDIR= ${PREFIX}/www/squirrelmail
+PLIST_SUB+= SQUIRRELDIR=www/squirrelmail
+SUB_LIST+= SQUIRRELDIR=www/squirrelmail
+.else
+SQUIRRELDIR= ${PREFIX}/squirrelmail
+PLIST_SUB+= SQUIRRELDIR=squirrelmail
+SUB_LIST+= SQUIRRELDIR=squirrelmail
+.endif
+.endif
+PLIST_SUB+= SQUIRREL_PLUGIN_NAME=${SQUIRREL_PLUGIN_NAME}
+
+pre-everything::
+ @${ECHO_CMD} ""
+.ifndef WITHOUT_ACTIVATE
+ @${ECHO_CMD} "Activating plug-in in SquirrelMail after installation."
+ @${ECHO_CMD} "If you don't want to automatically activate the plug-in set"
+ @${ECHO_CMD} "WITHOUT_ACTIVATE=yes"
+.else
+ @${ECHO_CMD} "NOT Activating plug-in in SquirrelMail after installation."
+ @${ECHO_CMD} "If you want to automatically activate the plug-in unset"
+ @${ECHO_CMD} "WITHOUT_ACTIVATE"
+.endif
+ @${ECHO_CMD} ""
+
+_SMSRCDIR?= ${SQUIRREL_PLUGIN_NAME}
+
+do-install:
+ ${CP} -R ${WRKSRC}/${_SMSRCDIR} ${SQUIRRELDIR}/plugins/${SQUIRREL_PLUGIN_NAME}
+ ${FIND} ${SQUIRRELDIR}/plugins/${SQUIRREL_PLUGIN_NAME} \
+ -type d -exec chmod 755 {} \;
+ ${FIND} ${SQUIRRELDIR}/plugins/${SQUIRREL_PLUGIN_NAME} \
+ -type f -exec chmod 644 {} \;
+
+post-install:
+.ifndef WITHOUT_ACTIVATE
+.if exists( ${SQUIRRELDIR}/config/conf.pl )
+ @${ECHO_CMD} "Activating plug-in in SquirrelMail"
+ ${SQUIRRELDIR}/config/conf.pl --install-plugin ${SQUIRREL_PLUGIN_NAME}
+.endif
+.else
+ @${ECHO_CMD} "To activate the plug-in in SquirrelMail use"
+ @${ECHO_CMD} "${SQUIRRELDIR}/config/conf.pl --install-plugin ${SQUIRREL_PLUGIN_NAME}"
+.endif
+ @${ECHO_CMD} ""
+
+.if exists(${FILESDIR}/pkg-message.in)
+ @${CAT} ${PKGMESSAGE}
+ @${ECHO_CMD} ""
+.endif
diff --git a/mail/squirrelmail/distinfo b/mail/squirrelmail/distinfo
index 593854c526a4..72783958c637 100644
--- a/mail/squirrelmail/distinfo
+++ b/mail/squirrelmail/distinfo
@@ -1,6 +1,6 @@
-MD5 (squirrelmail/squirrelmail-1.4.13.tar.bz2) = 1a1bdad6245aaabcdd23d9402acb388e
-SHA256 (squirrelmail/squirrelmail-1.4.13.tar.bz2) = 331ff58933f48f5d772d018c1ba1362867646005b3486d6006b1747e1fbc16d5
-SIZE (squirrelmail/squirrelmail-1.4.13.tar.bz2) = 497103
-MD5 (squirrelmail/all_locales-1.4.9-20070106.tar.bz2) = eaa0e8835b8d7d451500aad907c22e24
-SHA256 (squirrelmail/all_locales-1.4.9-20070106.tar.bz2) = 04ad3e37042deb8c5668946c3364cd53d9c30b2486f24deee4d71c05fa584423
-SIZE (squirrelmail/all_locales-1.4.9-20070106.tar.bz2) = 2699569
+MD5 (squirrelmail/squirrelmail-1.4.15.tar.bz2) = 22164ce827edafd0afd65763d2a0f096
+SHA256 (squirrelmail/squirrelmail-1.4.15.tar.bz2) = e562b612ff6eb55665f1aba3cb9dd7b2367f1cf105ba7e509adaf8110825fd00
+SIZE (squirrelmail/squirrelmail-1.4.15.tar.bz2) = 506346
+MD5 (squirrelmail/all_locales-1.4.13-20071220.tar.bz2) = c6463312afcd602ae60fd8f388dfb8c2
+SHA256 (squirrelmail/all_locales-1.4.13-20071220.tar.bz2) = 8fa5b82bb2e4448da80d2ccc42ec9874df8674691358736da6c7c3f7bbbae639
+SIZE (squirrelmail/all_locales-1.4.13-20071220.tar.bz2) = 3016605
diff --git a/mail/squirrelmail/pkg-plist b/mail/squirrelmail/pkg-plist
index 795a020f9f6a..767c914be271 100644
--- a/mail/squirrelmail/pkg-plist
+++ b/mail/squirrelmail/pkg-plist
@@ -333,6 +333,15 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/help/sv_SE/options.hlp
%%SQUIRRELDIR%%/help/sv_SE/read_mail.hlp
%%SQUIRRELDIR%%/help/sv_SE/search.hlp
+%%SQUIRRELDIR%%/help/th_TH/folders.hlp
+%%SQUIRRELDIR%%/help/th_TH/read_mail.hlp
+%%SQUIRRELDIR%%/help/th_TH/options.hlp
+%%SQUIRRELDIR%%/help/th_TH/basic.hlp
+%%SQUIRRELDIR%%/help/th_TH/addresses.hlp
+%%SQUIRRELDIR%%/help/th_TH/search.hlp
+%%SQUIRRELDIR%%/help/th_TH/FAQ.hlp
+%%SQUIRRELDIR%%/help/th_TH/main_folder.hlp
+%%SQUIRRELDIR%%/help/th_TH/compose.hlp
%%SQUIRRELDIR%%/help/uk_UA/addresses.hlp
%%SQUIRRELDIR%%/help/uk_UA/basic.hlp
%%SQUIRRELDIR%%/help/uk_UA/compose.hlp
@@ -371,6 +380,7 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/images/sec_remove_fi_FI.png
%%SQUIRRELDIR%%/images/sec_remove_fo_FO.png
%%SQUIRRELDIR%%/images/sec_remove_fr_FR.png
+%%SQUIRRELDIR%%/images/sec_remove_fy.png
%%SQUIRRELDIR%%/images/sec_remove_he_IL.png
%%SQUIRRELDIR%%/images/sec_remove_hr_HR.png
%%SQUIRRELDIR%%/images/sec_remove_hu_HU.png
@@ -419,6 +429,10 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/ca_ES/setup.php
%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/abook_import_export.mo
%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/abook_import_export.po
+%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/calendar.mo
+%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/calendar.po
+%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/check_quota.po
%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/compatibility.mo
%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/cs_CZ/LC_MESSAGES/proon.mo
@@ -448,6 +462,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/calendar.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/change_sqlpass.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/check_quota.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/compatibility.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/empty_folders.mo
@@ -456,12 +472,16 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/expire.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/folder_sizes.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/folder_sizes.po
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/japanese_input.mo
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/japanese_input.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/ldapquery.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/ldapquery.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/limit_languages.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/limit_languages.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/login_alias.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/mark_read.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/naguser.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/naguser.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/newuser_wiz.mo
@@ -476,6 +496,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/serversidefilter.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/show_ssl_link.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/show_ssl_link.po
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/spam_buttons.mo
+%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/spam_buttons.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/squirrel_logger.mo
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/squirrel_logger.po
%%SQUIRRELDIR%%/locale/de_DE/LC_MESSAGES/squirrelmail.mo
@@ -501,6 +523,12 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/askuserinfo.po
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/change_sqlpass.mo
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/check_quota.po
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/contactclean.mo
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/contactclean.po
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/serversidefilter.mo
+%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/serversidefilter.po
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/smallcal.mo
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/smallcal.po
%%SQUIRRELDIR%%/locale/es_ES/LC_MESSAGES/squirrelmail.mo
@@ -547,6 +575,10 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/change_sqlpass.po
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/empty_folders.mo
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/empty_folders.po
+%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/folder_sizes.mo
+%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/folder_sizes.po
+%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/mark_read.po
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/spam_buttons.mo
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/spam_buttons.po
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/squirrelmail.mo
@@ -558,6 +590,101 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/yelp.mo
%%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES/yelp.po
%%SQUIRRELDIR%%/locale/fr_FR/setup.php
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/abook_import_export.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/abook_import_export.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/advanced_settings.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/advanced_settings.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/archive_mail.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/archive_mail.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/askuserinfo.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/askuserinfo.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/calendar.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/calendar.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/change_sqlpass.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/check_quota.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/compatibility.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/compatibility.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/compose_fix.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/compose_fix.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/contactclean.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/contactclean.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/cookie_warning.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/cookie_warning.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/custom_charset.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/custom_charset.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/debugger.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/debugger.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/empty_folders.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/empty_folders.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/expire.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/expire.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/folder_settings.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/folder_settings.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/folder_sizes.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/folder_sizes.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/forum.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/forum.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/html_mail.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/ldapquery.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/ldapquery.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/limit_languages.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/limit_languages.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/login_alias.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/mark_read.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/mini.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/mini.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/multilogin.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/multilogin.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/naguser.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/naguser.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/newuser_wiz.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/newuser_wiz.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/proon.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/proon.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/qmailadmin_login.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/qmailadmin_login.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/quicksave.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/reply_buttons.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/reply_buttons.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/restrict_senders.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/restrict_senders.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/sasql.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/sasql.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/select_language.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/select_language.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/serversidefilter.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/serversidefilter.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/show_ssl_link.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/show_ssl_link.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/smallcal.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/smallcal.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/spam_buttons.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/spam_buttons.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/squirrel_logger.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/squirrel_logger.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/squirrelmail.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/squirrelmail.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/templates.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/templates.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/unsafe_image_rules.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/unsafe_image_rules.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/vacation_local.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/vacation_local.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/verify_reply_to.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/verify_reply_to.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/vkeyboard.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/vkeyboard.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/web_search.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/web_search.po
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/yelp.mo
+%%SQUIRRELDIR%%/locale/fy/LC_MESSAGES/yelp.po
+%%SQUIRRELDIR%%/locale/fy/setup.php
%%SQUIRRELDIR%%/locale/he_IL/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/he_IL/LC_MESSAGES/squirrelmail.po
%%SQUIRRELDIR%%/locale/he_IL/setup.php
@@ -584,12 +711,18 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/is_IS/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/is_IS/LC_MESSAGES/squirrelmail.po
%%SQUIRRELDIR%%/locale/is_IS/setup.php
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/abook_import_export.mo
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/abook_import_export.po
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/archive_mail.mo
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/archive_mail.po
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/calendar.mo
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/calendar.po
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/compatibility.mo
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/html_mail.mo
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/multilogin.mo
+%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/multilogin.po
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/newuser_wiz.mo
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/newuser_wiz.po
%%SQUIRRELDIR%%/locale/it_IT/LC_MESSAGES/squirrelmail.mo
@@ -656,6 +789,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/compose_fix.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/compose_fix.po
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/contactclean.mo
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/contactclean.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/cookie_warning.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/cookie_warning.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/custom_charset.mo
@@ -672,12 +807,16 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/folder_sizes.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/html_mail.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/japanese_input.mo
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/japanese_input.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/ldapquery.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/ldapquery.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/limit_languages.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/limit_languages.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/login_alias.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/mark_read.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/mini.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/mini.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/multilogin.mo
@@ -690,6 +829,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/proon.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/qmailadmin_login.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/qmailadmin_login.po
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/quicksave.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/reply_buttons.mo
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/reply_buttons.po
%%SQUIRRELDIR%%/locale/lt_LT/LC_MESSAGES/restrict_senders.mo
@@ -728,21 +869,107 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/ms_MY/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/ms_MY/LC_MESSAGES/squirrelmail.po
%%SQUIRRELDIR%%/locale/ms_MY/setup.php
+%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/qmailadmin_login.mo
+%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/qmailadmin_login.po
+%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/smallcal.mo
+%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/smallcal.po
%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/nb_NO/LC_MESSAGES/squirrelmail.po
%%SQUIRRELDIR%%/locale/nb_NO/setup.php
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/abook_import_export.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/abook_import_export.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/advanced_settings.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/advanced_settings.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/archive_mail.mo
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/archive_mail.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/askuserinfo.mo
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/askuserinfo.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/calendar.mo
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/calendar.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/change_sqlpass.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/check_quota.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/compatibility.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/compatibility.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/compose_fix.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/compose_fix.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/contactclean.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/contactclean.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/cookie_warning.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/cookie_warning.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/custom_charset.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/custom_charset.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/debugger.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/debugger.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/empty_folders.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/empty_folders.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/expire.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/expire.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/folder_settings.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/folder_settings.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/folder_sizes.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/folder_sizes.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/forum.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/forum.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/html_mail.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/ldapquery.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/ldapquery.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/limit_languages.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/limit_languages.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/login_alias.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/mark_read.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/mini.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/mini.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/multilogin.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/multilogin.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/naguser.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/naguser.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/newuser_wiz.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/newuser_wiz.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/proon.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/proon.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/qmailadmin_login.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/qmailadmin_login.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/quicksave.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/reply_buttons.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/reply_buttons.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/restrict_senders.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/restrict_senders.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/sasql.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/sasql.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/select_language.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/select_language.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/serversidefilter.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/serversidefilter.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/show_ssl_link.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/show_ssl_link.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/smallcal.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/smallcal.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/spam_buttons.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/spam_buttons.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/squirrelmail.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/squirrel_logger.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/squirrel_logger.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/templates.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/templates.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/unsafe_image_rules.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/unsafe_image_rules.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/vacation_local.mo
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/vacation_local.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/verify_reply_to.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/verify_reply_to.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/vkeyboard.po
%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/vkeyboard.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/web_search.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/web_search.po
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/yelp.mo
+%%SQUIRRELDIR%%/locale/nl_NL/LC_MESSAGES/yelp.po
%%SQUIRRELDIR%%/locale/nl_NL/setup.php
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/abook_import_export.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/abook_import_export.po
@@ -756,10 +983,14 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/calendar.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/change_sqlpass.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/check_quota.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/compatibility.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/compose_fix.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/compose_fix.po
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/contactclean.mo
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/contactclean.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/cookie_warning.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/cookie_warning.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/custom_charset.mo
@@ -776,12 +1007,16 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/folder_sizes.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/html_mail.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/japanese_input.mo
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/japanese_input.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/ldapquery.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/ldapquery.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/limit_languages.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/limit_languages.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/login_alias.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/mark_read.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/mini.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/mini.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/multilogin.mo
@@ -794,6 +1029,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/proon.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/qmailadmin_login.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/qmailadmin_login.po
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/quicksave.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/reply_buttons.mo
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/reply_buttons.po
%%SQUIRRELDIR%%/locale/nn_NO/LC_MESSAGES/restrict_senders.mo
@@ -879,6 +1116,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/askuserinfo.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/change_sqlpass.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/change_sqlpass.po
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/check_quota.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/compatibility.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/compatibility.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/compose_fix.mo
@@ -899,10 +1138,14 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/folder_sizes.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/html_mail.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/html_mail.po
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/japanese_input.mo
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/japanese_input.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/limit_languages.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/limit_languages.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/login_alias.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/login_alias.po
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/mark_read.mo
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/mark_read.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/mini.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/mini.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/multilogin.mo
@@ -911,6 +1154,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/naguser.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/newuser_wiz.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/newuser_wiz.po
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/quicksave.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/qmailadmin_login.mo
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/qmailadmin_login.po
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/reply_buttons.mo
@@ -947,6 +1192,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/sv_SE/LC_MESSAGES/yelp.po
%%SQUIRRELDIR%%/locale/sv_SE/setup.php
%%SQUIRRELDIR%%/locale/timezones.cfg
+%%SQUIRRELDIR%%/locale/tr_TR/LC_MESSAGES/check_quota.mo
+%%SQUIRRELDIR%%/locale/tr_TR/LC_MESSAGES/check_quota.po
%%SQUIRRELDIR%%/locale/tr_TR/LC_MESSAGES/squirrelmail.mo
%%SQUIRRELDIR%%/locale/tr_TR/LC_MESSAGES/squirrelmail.po
%%SQUIRRELDIR%%/locale/tr_TR/setup.php
@@ -973,6 +1220,8 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/mini.po
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/newuser_wiz.mo
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/newuser_wiz.po
+%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/quicksave.mo
+%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/quicksave.po
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/sasql.mo
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/sasql.po
%%SQUIRRELDIR%%/locale/uk_UA/LC_MESSAGES/serversidefilter.mo
@@ -1007,6 +1256,7 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/plugins/administrator/options.php
%%SQUIRRELDIR%%/plugins/administrator/setup.php
%%SQUIRRELDIR%%/plugins/bug_report/bug_report.php
+%%SQUIRRELDIR%%/plugins/bug_report/functions.php
%%SQUIRRELDIR%%/plugins/bug_report/index.php
%%SQUIRRELDIR%%/plugins/bug_report/setup.php
%%SQUIRRELDIR%%/plugins/calendar/calendar.php
@@ -1037,6 +1287,7 @@ etc/periodic/daily/111.clean-squirrelmail
%%SQUIRRELDIR%%/plugins/filters/options.php
%%SQUIRRELDIR%%/plugins/filters/setup.php
%%SQUIRRELDIR%%/plugins/filters/spamoptions.php
+%%SQUIRRELDIR%%/plugins/fortune/fortune_functions.php
%%SQUIRRELDIR%%/plugins/fortune/index.php
%%SQUIRRELDIR%%/plugins/fortune/setup.php
%%SQUIRRELDIR%%/plugins/index.php
@@ -1303,6 +1554,8 @@ etc/periodic/daily/111.clean-squirrelmail
@dirrm %%SQUIRRELDIR%%/locale/hr_HR
@dirrm %%SQUIRRELDIR%%/locale/he_IL/LC_MESSAGES
@dirrm %%SQUIRRELDIR%%/locale/he_IL
+@dirrm %%SQUIRRELDIR%%/locale/fy/LC_MESSAGES
+@dirrm %%SQUIRRELDIR%%/locale/fy
@dirrm %%SQUIRRELDIR%%/locale/fr_FR/LC_MESSAGES
@dirrm %%SQUIRRELDIR%%/locale/fr_FR
@dirrm %%SQUIRRELDIR%%/locale/fi_FI/LC_MESSAGES
@@ -1347,6 +1600,7 @@ etc/periodic/daily/111.clean-squirrelmail
@dirrm %%SQUIRRELDIR%%/images
@dirrm %%SQUIRRELDIR%%/help/zh_CN
@dirrm %%SQUIRRELDIR%%/help/uk_UA
+@dirrm %%SQUIRRELDIR%%/help/th_TH
@dirrm %%SQUIRRELDIR%%/help/sv_SE
@dirrm %%SQUIRRELDIR%%/help/sr_YU
@dirrm %%SQUIRRELDIR%%/help/sl_SI