aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2000-10-21 00:25:09 +0800
committerade <ade@FreeBSD.org>2000-10-21 00:25:09 +0800
commitf9462d63be31a76d6e43a289ff39b29dc428d72d (patch)
tree1226123349f3b9f63c2646cbf5bf873d0746d9f1
parent58e57ed7dbef4830910139eeb5642f959f48574d (diff)
downloadfreebsd-ports-gnome-f9462d63be31a76d6e43a289ff39b29dc428d72d.tar.gz
freebsd-ports-gnome-f9462d63be31a76d6e43a289ff39b29dc428d72d.tar.zst
freebsd-ports-gnome-f9462d63be31a76d6e43a289ff39b29dc428d72d.zip
Chase gal shlib version
Implement USE_PYTHON
-rw-r--r--math/gnumeric/Makefile6
-rw-r--r--math/gnumeric2/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/math/gnumeric/Makefile b/math/gnumeric/Makefile
index baae897d3314..d54b8b958699 100644
--- a/math/gnumeric/Makefile
+++ b/math/gnumeric/Makefile
@@ -7,25 +7,25 @@
PORTNAME= gnumeric
PORTVERSION= 0.57
+PORTREVISION= 1
CATEGORIES= math gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= stable/sources/gnumeric
MAINTAINER= ade@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
LIB_DEPENDS= gnomeprint.12:${PORTSDIR}/print/gnomeprint \
glade.4:${PORTSDIR}/devel/libglade \
guile.9:${PORTSDIR}/lang/guile \
gnomeole2.0:${PORTSDIR}/devel/libole2 \
gb.0:${PORTSDIR}/lang/gnomebasic \
- gal.0:${PORTSDIR}/x11-toolkits/gal
+ gal.1:${PORTSDIR}/x11-toolkits/gal
USE_X_PREFIX= yes
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= yes
+USE_PYTHON= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-guile --without-bonobo --with-gb
diff --git a/math/gnumeric2/Makefile b/math/gnumeric2/Makefile
index baae897d3314..d54b8b958699 100644
--- a/math/gnumeric2/Makefile
+++ b/math/gnumeric2/Makefile
@@ -7,25 +7,25 @@
PORTNAME= gnumeric
PORTVERSION= 0.57
+PORTREVISION= 1
CATEGORIES= math gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= stable/sources/gnumeric
MAINTAINER= ade@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
LIB_DEPENDS= gnomeprint.12:${PORTSDIR}/print/gnomeprint \
glade.4:${PORTSDIR}/devel/libglade \
guile.9:${PORTSDIR}/lang/guile \
gnomeole2.0:${PORTSDIR}/devel/libole2 \
gb.0:${PORTSDIR}/lang/gnomebasic \
- gal.0:${PORTSDIR}/x11-toolkits/gal
+ gal.1:${PORTSDIR}/x11-toolkits/gal
USE_X_PREFIX= yes
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= yes
+USE_PYTHON= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-guile --without-bonobo --with-gb