aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.java.mk
diff options
context:
space:
mode:
authorglewis <glewis@FreeBSD.org>2013-04-26 10:38:41 +0800
committerglewis <glewis@FreeBSD.org>2013-04-26 10:38:41 +0800
commitfa7f5ce7d7cb98ada8ed71af9d0e10c161bbe487 (patch)
tree4d0f9f0b9d97909c8ad720ad6dcb50b218c042e5 /Mk/bsd.java.mk
parentf2265d82453b880557a89b997a77299743c08157 (diff)
downloadfreebsd-ports-gnome-fa7f5ce7d7cb98ada8ed71af9d0e10c161bbe487.tar.gz
freebsd-ports-gnome-fa7f5ce7d7cb98ada8ed71af9d0e10c161bbe487.tar.zst
freebsd-ports-gnome-fa7f5ce7d7cb98ada8ed71af9d0e10c161bbe487.zip
. Split a long comment line.
Diffstat (limited to 'Mk/bsd.java.mk')
-rw-r--r--Mk/bsd.java.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/Mk/bsd.java.mk b/Mk/bsd.java.mk
index d3a51c95409f..e196c5062974 100644
--- a/Mk/bsd.java.mk
+++ b/Mk/bsd.java.mk
@@ -294,8 +294,9 @@ A_JAVA_PORT_VENDOR= ${A_JAVA_PORT_INFO:MVENDOR=*:S,VENDOR=,,}
__JAVA_PORTS_INSTALLED+= ${A_JAVA_PORT}
.endif
-# Because variables inside for loops are special (directly replaced as strings), we are allowed
-# to use them inside modifiers, where normally ${FOO:M${BAR}} is not allowed.
+# Because variables inside for loops are special (directly replaced as strings),
+# we are allowed to use them inside modifiers, where normally ${FOO:M${BAR}} is
+# not allowed.
#
.for ver in ${A_JAVA_PORT_VERSION}
.for os in ${A_JAVA_PORT_OS}