aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorscheidell <scheidell@FreeBSD.org>2013-03-01 18:42:54 +0800
committerscheidell <scheidell@FreeBSD.org>2013-03-01 18:42:54 +0800
commit9da0436b428f004178947b8bde26d350cca97c41 (patch)
treef51d5a0f0c9145f2087be93391ad15d1d7657783 /Mk/bsd.php.mk
parentcd6370e03bb81d53faaa48e3506c77fff421b3ef (diff)
downloadfreebsd-ports-gnome-9da0436b428f004178947b8bde26d350cca97c41.tar.gz
freebsd-ports-gnome-9da0436b428f004178947b8bde26d350cca97c41.tar.zst
freebsd-ports-gnome-9da0436b428f004178947b8bde26d350cca97c41.zip
- Enable converters/igbinary support. Suggested by: devzone.my at gmail.com
PR: ports/173643 Submitted by: Mikhail Tsatsenko <m.tsatsenko@gmail.com> Approved by: ale@ (maintainer)
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index 90f9c6d512bf..a4ba7f463661 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -238,7 +238,7 @@ php-ini:
# non-version specific components
_USE_PHP_ALL= apc bcmath bitset bz2 calendar ctype curl dba dom \
exif fileinfo filter ftp gd gettext gmp \
- hash iconv imap interbase intl json ldap mbstring mcrypt \
+ hash iconv igbinary imap interbase intl json ldap mbstring mcrypt \
memcache mssql mysql mysqli odbc \
openssl pcntl pcre pdf pdo pdo_dblib pdo_firebird pdo_mysql \
pdo_odbc pdo_pgsql pdo_sqlite pgsql posix \
@@ -273,6 +273,7 @@ gettext_DEPENDS=devel/php${PHP_VER}-gettext
gmp_DEPENDS= math/php${PHP_VER}-gmp
hash_DEPENDS= security/php${PHP_VER}-hash
iconv_DEPENDS= converters/php${PHP_VER}-iconv
+igbinary_DEPENDS= converters/igbinary
imap_DEPENDS= mail/php${PHP_VER}-imap
interbase_DEPENDS= databases/php${PHP_VER}-interbase
intl_DEPENDS= devel/pecl-intl