aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>1995-01-18 07:55:53 +0800
committerache <ache@FreeBSD.org>1995-01-18 07:55:53 +0800
commit04b629d47c7f19233c5efb2b961a8a636d4a0c89 (patch)
tree236e779d5664ed659eba3944a6a432ba100ff89f /Mk
parent392129c113d737ec167af0b945599e518e6f4da6 (diff)
downloadfreebsd-ports-gnome-04b629d47c7f19233c5efb2b961a8a636d4a0c89.tar.gz
freebsd-ports-gnome-04b629d47c7f19233c5efb2b961a8a636d4a0c89.tar.zst
freebsd-ports-gnome-04b629d47c7f19233c5efb2b961a8a636d4a0c89.zip
Put brackets around EXTRACT_CMD, can be several commands here
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 7a1d1cfd1830..909505596552 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.102 1995/01/12 02:29:42 ache Exp $
+# $Id: bsd.port.mk,v 1.103 1995/01/16 23:33:08 gpalmer Exp $
#
# Please view me with 4 column tabs!
@@ -556,13 +556,13 @@ ${EXTRACT_COOKIE}:
@mkdir -p ${WRKDIR}
.if defined(EXTRACT_ONLY)
@for file in ${EXTRACT_ONLY}; do \
- if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! (${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file); then \
exit 1; \
fi \
done
.else
@for file in ${DISTFILES}; do \
- if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! (${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file); then \
exit 1; \
fi \
done