aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1994-08-22 20:00:34 +0800
committerjkh <jkh@FreeBSD.org>1994-08-22 20:00:34 +0800
commitc4da911b3c01bca3f9d6048bb6cd5662322ed27e (patch)
tree8d942f00c6bdce1beb649088210bf15711677aa6 /Mk
parentf9418053fa77b4e1adcb68780cd327e53f034649 (diff)
downloadfreebsd-ports-gnome-c4da911b3c01bca3f9d6048bb6cd5662322ed27e.tar.gz
freebsd-ports-gnome-c4da911b3c01bca3f9d6048bb6cd5662322ed27e.tar.zst
freebsd-ports-gnome-c4da911b3c01bca3f9d6048bb6cd5662322ed27e.zip
Whoops, left out a backslash in my package rule.
Submitted by: jkh
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index cdc3321900c9..f01058d8b09d 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -1,7 +1,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.10 1994/08/22 11:20:06 jkh Exp $
+# $Id: bsd.port.mk,v 1.11 1994/08/22 11:23:17 jkh Exp $
#
# Supported Variables and their behaviors:
@@ -17,8 +17,8 @@
# FILESDIR - A directory containing any miscellaneous additional files.
# PKGDIR - Package creation files.
#
-# USE_GMAKE - Says that the package uses gmake (*).
-# HAS_CONFIGURE - Says that the package has its own configure script (*).
+# USE_GMAKE - Says that the package uses gmake.
+# HAS_CONFIGURE - Says that the package has its own configure script.
# CONFIGURE_ARGS - Pass these args to configure, if $HAS_CONFIGURE.
# HOME_LOCATION - site/path name (or user's email address) describing
# where this package came from or can be obtained if the
@@ -90,7 +90,7 @@ package:
# install, require or deinstall scripts. Override this rule if your
# package is anything but run-of-the-mill (or show me a way to do this
# more generally).
- @if [ -d ${PKGDIR} ]; then
+ @if [ -d ${PKGDIR} ]; then \
echo "===> Building package for ${DISTNAME}"; \
pkg_create -c ${PKGDIR}/COMMENT -d ${PKGDIR}/DESCR \
-f ${PKGDIR}/PLIST ${DISTNAME}; \