aboutsummaryrefslogtreecommitdiffstats
path: root/Tools/portbuild
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>2000-10-06 15:29:56 +0800
committerasami <asami@FreeBSD.org>2000-10-06 15:29:56 +0800
commit998f8979c5ab39703bcb065d00c0e0f51db51cdb (patch)
tree7502004b2705caafa3a2cce54412e1f2861777ac /Tools/portbuild
parentdf9f3b4f1575a054856190af650ada9b4899b827 (diff)
downloadfreebsd-ports-gnome-998f8979c5ab39703bcb065d00c0e0f51db51cdb.tar.gz
freebsd-ports-gnome-998f8979c5ab39703bcb065d00c0e0f51db51cdb.tar.zst
freebsd-ports-gnome-998f8979c5ab39703bcb065d00c0e0f51db51cdb.zip
Comment out OSREL settings -- these are taken from /usr/bin/uname
in the chroot dirs (which is a hacked version) anyway.
Diffstat (limited to 'Tools/portbuild')
-rwxr-xr-xTools/portbuild/scripts/portbuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/Tools/portbuild/scripts/portbuild b/Tools/portbuild/scripts/portbuild
index 94d410d0f410..dc4e2b9cf6c9 100755
--- a/Tools/portbuild/scripts/portbuild
+++ b/Tools/portbuild/scripts/portbuild
@@ -73,24 +73,26 @@ if [ "x$1" = "x-nodummy" ]; then
shift
fi
+# these should not be necessary because OSREL is
+# set in bsd.port.mk from uname's output
case ${branch} in
5*)
- export OSREL=5.0
+# export OSREL=5.0
export OSVERSION=500011
# export PORTOBJFORMAT=elf
;;
4*)
- # export OSREL=4.0
- # export OSVERSION=400018
+ # export OSREL=4.1
+ # export OSVERSION=410002
# export PORTOBJFORMAT=elf
;;
3*)
- export OSREL=3.5
+# export OSREL=3.5
export OSVERSION=350001
# export PORTOBJFORMAT=elf
;;
*)
- export OSREL=2.2.8
+# export OSREL=2.2.8
export OSVERSION=228001
export PORTOBJFORMAT=aout
;;