aboutsummaryrefslogtreecommitdiffstats
path: root/astro/weather
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2018-08-13 01:32:56 +0800
committersunpoet <sunpoet@FreeBSD.org>2018-08-13 01:32:56 +0800
commit2d1be4ddd816c20a3ea969cf6e30c17119e4e3b3 (patch)
tree8604f7c7624139a2098e4db1a6b5c574b9ba0875 /astro/weather
parentec2d1b55d18f375ac52ddeb6a2f8dee72a87327c (diff)
downloadfreebsd-ports-gnome-2d1be4ddd816c20a3ea969cf6e30c17119e4e3b3.tar.gz
freebsd-ports-gnome-2d1be4ddd816c20a3ea969cf6e30c17119e4e3b3.tar.zst
freebsd-ports-gnome-2d1be4ddd816c20a3ea969cf6e30c17119e4e3b3.zip
Update PLIST_FILES: remove %%
Diffstat (limited to 'astro/weather')
-rw-r--r--astro/weather/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/weather/Makefile b/astro/weather/Makefile
index 06b7366f2c54..ed7674b0e9dc 100644
--- a/astro/weather/Makefile
+++ b/astro/weather/Makefile
@@ -17,9 +17,9 @@ NO_ARCH= yes
USES= python shebangfix tar:xz
PLIST_FILES= bin/${PORTNAME} \
- %%PYTHON_SITELIBDIR%%/${PORTNAME}.py \
- %%PYTHON_SITELIBDIR%%/${PYCACHE_DIR}${PYCACHE_FILE}.pyc \
- %%PYTHON_SITELIBDIR%%/${PYCACHE_DIR}${PYCACHE_FILE}.${PYTHON_PYOEXTENSION} \
+ ${PYTHON_SITELIBDIR}/${PORTNAME}.py \
+ ${PYTHON_SITELIBDIR}/${PYCACHE_DIR}${PYCACHE_FILE}.pyc \
+ ${PYTHON_SITELIBDIR}/${PYCACHE_DIR}${PYCACHE_FILE}.${PYTHON_PYOEXTENSION} \
man/man1/${PORTNAME}.1.gz \
man/man5/${PORTNAME}rc.5.gz
PORTDATA= airports places stations zctas zones
@@ -29,7 +29,7 @@ SHEBANG_FILES= ${PORTNAME}
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3200
-PYCACHE_DIR= # empty
+PYCACHE_DIR= # none
PYCACHE_FILE= ${PORTNAME}
.else
PYCACHE_DIR= __pycache__/