aboutsummaryrefslogtreecommitdiffstats
path: root/astro/wmspaceweather/Makefile
diff options
context:
space:
mode:
authortaoka <taoka@FreeBSD.org>1999-04-30 12:54:58 +0800
committertaoka <taoka@FreeBSD.org>1999-04-30 12:54:58 +0800
commit418618d925cb067b960b26c8a4e809b502f3c798 (patch)
tree39f10e2ff4cd848e2d75d6c5e3f945b453adb9ad /astro/wmspaceweather/Makefile
parentbd4235841c51a4ee55c9fa37ce2cc53978bc286b (diff)
downloadfreebsd-ports-gnome-418618d925cb067b960b26c8a4e809b502f3c798.tar.gz
freebsd-ports-gnome-418618d925cb067b960b26c8a4e809b502f3c798.tar.zst
freebsd-ports-gnome-418618d925cb067b960b26c8a4e809b502f3c798.zip
A DockApp that shows the weather at geosynchronous orbit
PR: 11173 Submitted by: Chris Piazza <cpiazza@home.net>
Diffstat (limited to 'astro/wmspaceweather/Makefile')
-rw-r--r--astro/wmspaceweather/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/astro/wmspaceweather/Makefile b/astro/wmspaceweather/Makefile
new file mode 100644
index 000000000000..ffee1b3b257e
--- /dev/null
+++ b/astro/wmspaceweather/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: wmSpaceWeather
+# Version required: 1.04
+# Date created: 16 April 1999
+# Whom: Chris Piazza <cpiazza@home.net>
+#
+# $Id$
+
+DISTNAME= wmSpaceWeather-1.04
+PKGNAME= wmspaceweather-1.04
+CATEGORIES= astro windowmaker
+MASTER_SITES= http://nis-www.lanl.gov/~mgh/WindowMaker/
+
+MAINTAINER= cpiazza@home.net
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/wmSpaceWeather
+
+USE_GMAKE= yes
+USE_XLIB= yes
+USE_X_PREFIX= yes
+ALL_TARGET= clean all
+
+MAN1= wmSpaceWeather.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmSpaceWeather ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/GetKp ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/wmSpaceWeather.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>