aboutsummaryrefslogtreecommitdiffstats
path: root/astro
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2015-08-27 20:22:45 +0800
committermarino <marino@FreeBSD.org>2015-08-27 20:22:45 +0800
commita95ebfa0415b59733b50e837199be2501b96c158 (patch)
tree597782223e1067a8a0abd18550e1aa499eecf391 /astro
parent7327ecade67d7b89158e8ad8c026da2a72785033 (diff)
downloadfreebsd-ports-gnome-a95ebfa0415b59733b50e837199be2501b96c158.tar.gz
freebsd-ports-gnome-a95ebfa0415b59733b50e837199be2501b96c158.tar.zst
freebsd-ports-gnome-a95ebfa0415b59733b50e837199be2501b96c158.zip
astro/geographiclib: Rectify assignment mistake
I missed the unnecessary use of immediate evaluation assignment operators. Let's fix that once and for all.
Diffstat (limited to 'astro')
-rw-r--r--astro/geographiclib/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/astro/geographiclib/Makefile b/astro/geographiclib/Makefile
index fc2b6b4967f9..30e3c7a6761e 100644
--- a/astro/geographiclib/Makefile
+++ b/astro/geographiclib/Makefile
@@ -41,10 +41,10 @@ PERL_USE= PERL5=build
PERL_USES= perl5
PERL_CONFIGURE_ENV_OFF= ac_cv_prog_POD2MAN= ac_cv_prog_POD2HTML=
-GEOID_NAMES:= egm84-30 egm84-15 egm96-15 egm96-5\
+GEOID_NAMES= egm84-30 egm84-15 egm96-15 egm96-5\
egm2008-5 egm2008-2_5 egm2008-1
-GRAVITY_NAMES:= egm84 egm96 egm2008 wgs84 grs80
-MAGNETIC_NAMES:= wmm2010 wmm2015 igrf11 igrf12 emm2010 emm2015
+GRAVITY_NAMES= egm84 egm96 egm2008 wgs84 grs80
+MAGNETIC_NAMES= wmm2010 wmm2015 igrf11 igrf12 emm2010 emm2015
.for n in ${GEOID_NAMES}
GEOID_${n:C/[^0-9A-Z_a-z]/_/g:tu}_DESC= Install ${n} geoid dataset