aboutsummaryrefslogtreecommitdiffstats
path: root/audio/amb-plugins
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-12-27 01:38:27 +0800
committerbapt <bapt@FreeBSD.org>2013-12-27 01:38:27 +0800
commit19d20bd828868dbb9cd06dc718ce215aa1e6c640 (patch)
treebee8c94cee7bfa831a3b4e23657a93b889a5200a /audio/amb-plugins
parentf725ce66d4fb7192a12a36954f3b45b867fd79f4 (diff)
downloadfreebsd-ports-gnome-19d20bd828868dbb9cd06dc718ce215aa1e6c640.tar.gz
freebsd-ports-gnome-19d20bd828868dbb9cd06dc718ce215aa1e6c640.tar.zst
freebsd-ports-gnome-19d20bd828868dbb9cd06dc718ce215aa1e6c640.zip
Support stage
Diffstat (limited to 'audio/amb-plugins')
-rw-r--r--audio/amb-plugins/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/audio/amb-plugins/Makefile b/audio/amb-plugins/Makefile
index 5418229d2e1f..281992c55130 100644
--- a/audio/amb-plugins/Makefile
+++ b/audio/amb-plugins/Makefile
@@ -19,7 +19,6 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
LICENSE= GPLv2 GPLv3
LICENSE_COMB= dual
-NO_STAGE= yes
USES= gmake
USE_BZIP2= yes
@@ -33,12 +32,12 @@ post-patch:
s|g++[[:space:]]|$$(CXX) |g' ${WRKSRC}/Makefile
do-install:
- @${MKDIR} ${PREFIX}/lib/ladspa
+ @${MKDIR} ${STAGEDIR}${PREFIX}/lib/ladspa
.for i in 0 1 2 3
- ${INSTALL_DATA} ${WRKSRC}/ambisonic${i}.so ${PREFIX}/lib/ladspa
+ ${INSTALL_DATA} ${WRKSRC}/ambisonic${i}.so ${STAGEDIR}${PREFIX}/lib/ladspa
.endfor
- @${MKDIR} ${PREFIX}/share/ladspa/rdf
+ @${MKDIR} ${STAGEDIR}${PREFIX}/share/ladspa/rdf
${INSTALL_DATA} ${DISTDIR}/${DIST_SUBDIR}/fa-plugins.rdf \
- ${PREFIX}/share/ladspa/rdf
+ ${STAGEDIR}${PREFIX}/share/ladspa/rdf
.include <bsd.port.mk>