aboutsummaryrefslogtreecommitdiffstats
path: root/audio/aumix/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-05-29 12:47:14 +0800
committersteve <steve@FreeBSD.org>1999-05-29 12:47:14 +0800
commit2d8710a24eddcbf25dc4d529b6c2475a7ed580b4 (patch)
treee0a3f3cd32b2593d4d789a93ec40dc8ef535d254 /audio/aumix/Makefile
parente117f949e0df1ab7a129daa2ae89e6ba3fdb70c1 (diff)
downloadfreebsd-ports-gnome-2d8710a24eddcbf25dc4d529b6c2475a7ed580b4.tar.gz
freebsd-ports-gnome-2d8710a24eddcbf25dc4d529b6c2475a7ed580b4.tar.zst
freebsd-ports-gnome-2d8710a24eddcbf25dc4d529b6c2475a7ed580b4.zip
Initial import of aumix version 1.18.4.
A fullscreen ncurses based audio mixer for the console. PR: 11835 Submitted by: Chris Piazza <cpiazza@home.net>
Diffstat (limited to 'audio/aumix/Makefile')
-rw-r--r--audio/aumix/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/aumix/Makefile b/audio/aumix/Makefile
new file mode 100644
index 000000000000..bf6cb0c1474e
--- /dev/null
+++ b/audio/aumix/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: aumix
+# Version required: 1.18.4
+# Date created: 21 May 1999
+# Whom: Chris Piazza <cpiazza@home.net>
+#
+# $Id$
+#
+
+DISTNAME= aumix-1.18.4
+CATEGORIES= audio
+MASTER_SITES= http://jpj.net/~trevor/aumix/ \
+ ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/sound/mixers
+
+MAINTAINER= cpiazza@home.net
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV+= CPPFLAGS="-L${LOCALBASE}/lib -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -I${LOCALBASE}/include"
+
+MAN1= aumix.1
+
+.include <bsd.port.mk>