aboutsummaryrefslogtreecommitdiffstats
path: root/audio/darkice
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 21:29:15 +0800
committermat <mat@FreeBSD.org>2016-04-01 21:29:15 +0800
commit96cd8e4bc2d30db4bc3bbbf3fcdcc98121c879e0 (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/darkice
parent734d10a8b4340cbeb3639bfaf8c7249ec7089c0a (diff)
downloadfreebsd-ports-gnome-96cd8e4bc2d30db4bc3bbbf3fcdcc98121c879e0.tar.gz
freebsd-ports-gnome-96cd8e4bc2d30db4bc3bbbf3fcdcc98121c879e0.tar.zst
freebsd-ports-gnome-96cd8e4bc2d30db4bc3bbbf3fcdcc98121c879e0.zip
Remove ${PORTSDIR}/ from dependencies, Mk and categories a, b, and c.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'audio/darkice')
-rw-r--r--audio/darkice/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/audio/darkice/Makefile b/audio/darkice/Makefile
index d19358d68399..5729eb117f21 100644
--- a/audio/darkice/Makefile
+++ b/audio/darkice/Makefile
@@ -27,30 +27,30 @@ OPTIONS_MULTI_CODEC= AACPLUS FAAC LAME OPUS TWOLAME VORBIS
OPTIONS_DEFAULT= VORBIS
AACPLUS_DESC= AAC HEv2 and libsamplerate support
-AACPLUS_LIB_DEPENDS= libaacplus.so:${PORTSDIR}/audio/libaacplus \
- libsamplerate.so:${PORTSDIR}/audio/libsamplerate
+AACPLUS_LIB_DEPENDS= libaacplus.so:audio/libaacplus \
+ libsamplerate.so:audio/libsamplerate
AACPLUS_CONFIGURE_ON= --with-aacplus-prefix=${LOCALBASE} \
--with-samplerate-prefix=${LOCALBASE}
AACPLUS_CONFIGURE_OFF= --without-aacplus --without-samplerate
-FAAC_LIB_DEPENDS= libfaac.so:${PORTSDIR}/audio/faac
+FAAC_LIB_DEPENDS= libfaac.so:audio/faac
FAAC_CONFIGURE_ON= --with-faac-prefix=${LOCALBASE}
FAAC_CONFIGURE_OFF= --without-faac
-JACK_LIB_DEPENDS= libjack.so:${PORTSDIR}/audio/jack
+JACK_LIB_DEPENDS= libjack.so:audio/jack
JACK_CONFIGURE_ON= --with-jack-prefix=${LOCALBASE}
JACK_CONFIGURE_OFF= --without-jack
-LAME_LIB_DEPENDS= libmp3lame.so:${PORTSDIR}/audio/lame
+LAME_LIB_DEPENDS= libmp3lame.so:audio/lame
LAME_CONFIGURE_ON= --with-lame-prefix=${LOCALBASE}
LAME_CONFIGURE_OFF= --without-lame
-OPUS_LIB_DEPENDS= libopus.so:${PORTSDIR}/audio/opus
+OPUS_LIB_DEPENDS= libopus.so:audio/opus
OPUS_CONFIGURE_ON= --with-opus-prefix=${LOCALBASE}
OPUS_CONFIGURE_OFF= --without-opus
-PULSEAUDIO_LIB_DEPENDS= libpulse-simple.so:${PORTSDIR}/audio/pulseaudio
+PULSEAUDIO_LIB_DEPENDS= libpulse-simple.so:audio/pulseaudio
PULSEAUDIO_CONFIGURE_ON= --with-pulseaudio-prefix=${LOCALBASE}
PULSEAUDIO_CONFIGURE_OFF= --without-pulseaudio
-TWOLAME_LIB_DEPENDS= libtwolame.so:${PORTSDIR}/audio/twolame
+TWOLAME_LIB_DEPENDS= libtwolame.so:audio/twolame
TWOLAME_CONFIGURE_ON= --with-twolame-prefix=${LOCALBASE}
TWOLAME_CONFIGURE_OFF= --without-twolame
-VORBIS_LIB_DEPENDS= libvorbis.so:${PORTSDIR}/audio/libvorbis
+VORBIS_LIB_DEPENDS= libvorbis.so:audio/libvorbis
VORBIS_CONFIGURE_ON= --with-vorbis-prefix=${LOCALBASE}
VORBIS_CONFIGURE_OFF= --without-vorbis