aboutsummaryrefslogtreecommitdiffstats
path: root/audio/gramofile
diff options
context:
space:
mode:
authornox <nox@FreeBSD.org>2014-03-02 00:52:20 +0800
committernox <nox@FreeBSD.org>2014-03-02 00:52:20 +0800
commitd00bd6b258c28b1ea100170705361c97807a4b13 (patch)
treed3bde3e3d80c2fbb3c1826f8d6cd4737ada6b8ac /audio/gramofile
parente7825d2d495e82c370557413713a3e8e9317db4b (diff)
downloadfreebsd-ports-gnome-d00bd6b258c28b1ea100170705361c97807a4b13.tar.gz
freebsd-ports-gnome-d00bd6b258c28b1ea100170705361c97807a4b13.tar.zst
freebsd-ports-gnome-d00bd6b258c28b1ea100170705361c97807a4b13.zip
Stagify.
Diffstat (limited to 'audio/gramofile')
-rw-r--r--audio/gramofile/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/gramofile/Makefile b/audio/gramofile/Makefile
index 26b4da2fcd52..eba15bef095d 100644
--- a/audio/gramofile/Makefile
+++ b/audio/gramofile/Makefile
@@ -19,7 +19,6 @@ LIB_DEPENDS= libfftw.so:${PORTSDIR}/math/fftw
ALL_TARGET= gramofile
USES= gmake perl5
-NO_STAGE= yes
USE_CSTD= gnu89
MAKE_ARGS+= CC=${CC}
MAKE_ARGS+= CXX=${CXX}
@@ -42,9 +41,10 @@ post-patch:
.endfor
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/gramofile ${WRKSRC}/bplay_gramo ${PREFIX}/bin
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
- ${LN} -s bplay_gramo ${PREFIX}/bin/brec_gramo
+ ${INSTALL_PROGRAM} ${WRKSRC}/gramofile ${WRKSRC}/bplay_gramo \
+ ${STAGEDIR}${PREFIX}/bin
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${STAGEDIR}${DOCSDIR}
+ ${LN} -s bplay_gramo ${STAGEDIR}${PREFIX}/bin/brec_gramo
.include <bsd.port.mk>