aboutsummaryrefslogtreecommitdiffstats
path: root/audio/linux-mbrola/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-05 22:05:51 +0800
committertrevor <trevor@FreeBSD.org>2003-11-05 22:05:51 +0800
commit6c807287b8a7fead12c67c82b62986f9373f5d0a (patch)
tree2650b99943c055f1c5b70f29823f6f85b99c0b84 /audio/linux-mbrola/Makefile
parent9f520a2fce2bb28892fade1d623b7190f58a64f4 (diff)
downloadfreebsd-ports-gnome-6c807287b8a7fead12c67c82b62986f9373f5d0a.tar.gz
freebsd-ports-gnome-6c807287b8a7fead12c67c82b62986f9373f5d0a.tar.zst
freebsd-ports-gnome-6c807287b8a7fead12c67c82b62986f9373f5d0a.zip
MBROLA reorganization: move voices out of mbrola port into new
mbrolavox port; add new linux-mbrola port for alpha, i386, ppc and sparc64.
Diffstat (limited to 'audio/linux-mbrola/Makefile')
-rw-r--r--audio/linux-mbrola/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/linux-mbrola/Makefile b/audio/linux-mbrola/Makefile
new file mode 100644
index 000000000000..877cd1533350
--- /dev/null
+++ b/audio/linux-mbrola/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: linux-mbrola
+# Date created: 2003-10-05
+# Whom: trevor
+#
+# $FreeBSD$
+#
+
+CATEGORIES= audio accessibility linux
+MASTER_SITES= http://mambo.ucsc.edu/psl/mbrola/bin/pclinux/ \
+ http://www.festvox.org/mbrola/bin/pclinux/ \
+ ftp://ftp.loria.fr/pub/pc/mbrpsola/bin/pclinux/ \
+ ftp://tcts.fpms.ac.be/pub/mbrola/bin/pclinux/
+PKGNAMEPREFIX= linux-
+
+COMMENT= MBROLA speech synthesizer for Linux
+
+CONFLICTS= mbrola-*
+DIST_SUBDIR= mbrola-linux
+MASTERDIR= ${PORTSDIR}/audio/mbrola
+MD5_FILE= ${.CURDIR}/distinfo
+ONLY_FOR_ARCHS= alpha i386 ppc sparc64
+USE_LINUX= y
+USE_ZIP= y
+
+.include "../mbrola/Makefile"