aboutsummaryrefslogtreecommitdiffstats
path: root/audio/lmms
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-07-27 00:51:15 +0800
committermat <mat@FreeBSD.org>2016-07-27 00:51:15 +0800
commit92a23247b1467190ce10007190052c33423ff547 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /audio/lmms
parent95f228514e93df3c298ff9e8142253c866d190fe (diff)
downloadfreebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.tar.gz
freebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.tar.zst
freebsd-ports-gnome-92a23247b1467190ce10007190052c33423ff547.zip
Cleanup patches, a* categories.
Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'audio/lmms')
-rw-r--r--audio/lmms/files/patch-CMakeLists.txt2
-rw-r--r--audio/lmms/files/patch-include_lmms__math.h2
-rw-r--r--audio/lmms/files/patch-plugins_organic_organic.cpp8
-rw-r--r--audio/lmms/files/patch-plugins_sf2__player_sf2__player.cpp (renamed from audio/lmms/files/patch-plugins_sf2_player_sf2_player.cpp)6
4 files changed, 9 insertions, 9 deletions
diff --git a/audio/lmms/files/patch-CMakeLists.txt b/audio/lmms/files/patch-CMakeLists.txt
index 07bbe10e4bd2..171163c1d05e 100644
--- a/audio/lmms/files/patch-CMakeLists.txt
+++ b/audio/lmms/files/patch-CMakeLists.txt
@@ -1,4 +1,4 @@
---- CMakeLists.txt.orig 2016-04-24 11:28:57 UTC
+--- CMakeLists.txt.orig 2016-07-26 15:14:45 UTC
+++ CMakeLists.txt
@@ -325,6 +325,7 @@ ENDIF(LMMS_BUILD_WIN32)
diff --git a/audio/lmms/files/patch-include_lmms__math.h b/audio/lmms/files/patch-include_lmms__math.h
index 2e2ef85a9b9c..1e7b7dbbdf9d 100644
--- a/audio/lmms/files/patch-include_lmms__math.h
+++ b/audio/lmms/files/patch-include_lmms__math.h
@@ -1,4 +1,4 @@
---- include/lmms_math.h.orig 2016-05-05 22:56:00 UTC
+--- include/lmms_math.h.orig 2015-03-08 02:47:14 UTC
+++ include/lmms_math.h
@@ -26,15 +26,14 @@
#ifndef LMMS_MATH_H
diff --git a/audio/lmms/files/patch-plugins_organic_organic.cpp b/audio/lmms/files/patch-plugins_organic_organic.cpp
index cf24563f069e..056c3bc16cab 100644
--- a/audio/lmms/files/patch-plugins_organic_organic.cpp
+++ b/audio/lmms/files/patch-plugins_organic_organic.cpp
@@ -1,5 +1,5 @@
---- plugins/organic/organic.cpp 2011-07-02 13:14:01.000000000 +0000
-+++ plugins/organic/organic.cpp.new 2011-09-28 09:55:59.000000000 +0000
+--- plugins/organic/organic.cpp.orig 2015-03-08 02:47:14 UTC
++++ plugins/organic/organic.cpp
@@ -41,6 +41,9 @@
#include "embed.cpp"
@@ -8,5 +8,5 @@
+#define log2f(x) (logf(x) / logf(2))
+#endif
- extern "C"
- {
+
+
diff --git a/audio/lmms/files/patch-plugins_sf2_player_sf2_player.cpp b/audio/lmms/files/patch-plugins_sf2__player_sf2__player.cpp
index 8ac4af5f8dab..757cb2ddfeed 100644
--- a/audio/lmms/files/patch-plugins_sf2_player_sf2_player.cpp
+++ b/audio/lmms/files/patch-plugins_sf2__player_sf2__player.cpp
@@ -1,5 +1,5 @@
---- plugins/sf2_player/sf2_player.cpp.orig 2011-07-02 13:14:01.000000000 +0000
-+++ plugins/sf2_player/sf2_player.cpp 2011-09-29 12:18:02.000000000 +0000
+--- plugins/sf2_player/sf2_player.cpp.orig 2015-03-08 02:47:14 UTC
++++ plugins/sf2_player/sf2_player.cpp
@@ -23,6 +23,10 @@
*
*/
@@ -9,5 +9,5 @@
+ #define log2(x) ( log (x) * (1./M_LN2) )
+#endif
#include <QtCore/QDebug>
- #include <QtCore/QTextStream>
#include <QtGui/QLayout>
+ #include <QtGui/QLabel>