aboutsummaryrefslogtreecommitdiffstats
path: root/audio/mumble/Makefile
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2012-06-06 14:44:37 +0800
committermiwi <miwi@FreeBSD.org>2012-06-06 14:44:37 +0800
commitbdb01e436951afbc072801302b9a72407299f54a (patch)
tree204231aa3dafe24790c35a32986984cdb94f5cd1 /audio/mumble/Makefile
parent6ec4188dabec3cbd63cc23138b8ae1aea5370086 (diff)
downloadfreebsd-ports-gnome-bdb01e436951afbc072801302b9a72407299f54a.tar.gz
freebsd-ports-gnome-bdb01e436951afbc072801302b9a72407299f54a.tar.zst
freebsd-ports-gnome-bdb01e436951afbc072801302b9a72407299f54a.zip
- Convert USE_QT_VER=4 and QT_COMPONETS to USE_QT4
Review by: bapt, David Naylor (kde team)
Diffstat (limited to 'audio/mumble/Makefile')
-rw-r--r--audio/mumble/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/audio/mumble/Makefile b/audio/mumble/Makefile
index f2f10e9283a1..c53ae6ea3739 100644
--- a/audio/mumble/Makefile
+++ b/audio/mumble/Makefile
@@ -21,8 +21,7 @@ LIB_DEPENDS+= speex.1:${PORTSDIR}/audio/speex \
protoc:${PORTSDIR}/devel/protobuf
USE_GMAKE= yes
-USE_QT_VER= 4
-QT_COMPONENTS= gui svg iconengines_run xml sql network l10n \
+USE_QT4= gui svg iconengines_run xml sql network l10n \
linguist_build qmake_build moc_build rcc_build uic_build \
opengl sql-sqlite3_run
@@ -49,7 +48,7 @@ BROKEN= does not compile on FreeBSD 7.x
.if defined(WITHOUT_DBUS)
CONFIG+= no-dbus
.else
-QT_COMPONENTS+= dbus
+USE_QT4+= dbus
.endif
.if defined(WITHOUT_SYSCELT)