aboutsummaryrefslogtreecommitdiffstats
path: root/audio/rhythmbox-devel/Makefile
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2006-02-02 15:58:16 +0800
committermarcus <marcus@FreeBSD.org>2006-02-02 15:58:16 +0800
commit8c60030e5aaebc6363a232f155c4bb95042fc56d (patch)
tree0e984e193978926b6104306177ef99e08368ee5a /audio/rhythmbox-devel/Makefile
parent359cff14f43574ed95cfdc6ccfc2fd9e05141817 (diff)
downloadfreebsd-ports-gnome-8c60030e5aaebc6363a232f155c4bb95042fc56d.tar.gz
freebsd-ports-gnome-8c60030e5aaebc6363a232f155c4bb95042fc56d.tar.zst
freebsd-ports-gnome-8c60030e5aaebc6363a232f155c4bb95042fc56d.zip
Update to 0.9.3.
Diffstat (limited to 'audio/rhythmbox-devel/Makefile')
-rw-r--r--audio/rhythmbox-devel/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/audio/rhythmbox-devel/Makefile b/audio/rhythmbox-devel/Makefile
index 3d93e2a85bcd..f49dbe2a768d 100644
--- a/audio/rhythmbox-devel/Makefile
+++ b/audio/rhythmbox-devel/Makefile
@@ -7,8 +7,7 @@
#
PORTNAME= rhythmbox
-PORTVERSION= 0.9.2
-PORTREVISION= 2
+PORTVERSION= 0.9.3
CATEGORIES= audio gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.9
@@ -38,7 +37,8 @@ GCONF_SCHEMAS= rhythmbox.schemas
OPTIONS= IPOD "Enable iPod support" off \
DAAP "Enable iTunes music sharing" off \
- FAAD "Enable FAAD decoder support" off
+ FAAD "Enable FAAD decoder support" off \
+ NOTIFY "Enable libnotify support" on
.include <bsd.port.pre.mk>
@@ -75,6 +75,12 @@ LIB_DEPENDS+= howl.0:${PORTSDIR}/net/howl
CONFIGURE_ARGS+= --disable-daap
.endif
+.if !defined(WITHOUT_NOTIFY)
+LIB_DEPENDS+= notify.1:${PORTSDIR}/devel/libnotify
+.else
+CONFIGURE_ARGS+= --disable-libnotify
+.endif
+
pre-everything::
.if !defined(WITH_VORBIS)
@${ECHO_MSG}