aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2016-05-27 14:11:00 +0800
committermarino <marino@FreeBSD.org>2016-05-27 14:11:00 +0800
commit1612cd38e55f441a6a5897d1a8cf14b54db6fa22 (patch)
treee937629feebc4e32c9c3895cebc12ad3d779860d /audio
parent01d4a6c635a83acd44b851ae67e7f0b007a101b8 (diff)
downloadfreebsd-ports-gnome-1612cd38e55f441a6a5897d1a8cf14b54db6fa22.tar.gz
freebsd-ports-gnome-1612cd38e55f441a6a5897d1a8cf14b54db6fa22.tar.zst
freebsd-ports-gnome-1612cd38e55f441a6a5897d1a8cf14b54db6fa22.zip
Mark the remaining three deadbeef plugs as not jobs safe
Today the quick-search plugin failed to build due to concurrency issues, making it the 5th of 7th plugins to do so. Mark it and the remaining two plugins as jobs unsafe.
Diffstat (limited to 'audio')
-rw-r--r--audio/deadbeef-jack-plugin/Makefile2
-rw-r--r--audio/deadbeef-mpris2-plugin/Makefile2
-rw-r--r--audio/deadbeef-quick-search-plugin/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/audio/deadbeef-jack-plugin/Makefile b/audio/deadbeef-jack-plugin/Makefile
index 5b3600ebd690..c8d4547c85b6 100644
--- a/audio/deadbeef-jack-plugin/Makefile
+++ b/audio/deadbeef-jack-plugin/Makefile
@@ -17,6 +17,8 @@ GH_ACCOUNT= Alexey-Yakovenko
GH_PROJECT= jack
GH_TAGNAME= 62d1e6a
+MAKE_JOBS_UNSAFE= yes
+
PLIST_FILES= lib/deadbeef/jack.so
do-build:
diff --git a/audio/deadbeef-mpris2-plugin/Makefile b/audio/deadbeef-mpris2-plugin/Makefile
index 18e0921a8937..162874497b05 100644
--- a/audio/deadbeef-mpris2-plugin/Makefile
+++ b/audio/deadbeef-mpris2-plugin/Makefile
@@ -21,6 +21,8 @@ USES= autoreconf libtool pkgconfig
GNU_CONFIGURE= yes
USE_GNOME= glib20
+MAKE_JOBS_UNSAFE= yes
+
PLIST_FILES= lib/deadbeef/mpris.so
.include <bsd.port.mk>
diff --git a/audio/deadbeef-quick-search-plugin/Makefile b/audio/deadbeef-quick-search-plugin/Makefile
index 4b6ec623b2f8..9b7a8368125f 100644
--- a/audio/deadbeef-quick-search-plugin/Makefile
+++ b/audio/deadbeef-quick-search-plugin/Makefile
@@ -18,6 +18,8 @@ GH_TAGNAME= 332e994
USES= gmake pkgconfig
+MAKE_JOBS_UNSAFE= yes
+
OPTIONS_DEFINE= GTK2 GTK3
OPTIONS_DEFAULT= GTK2