aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2017-09-22 18:48:28 +0800
committermat <mat@FreeBSD.org>2017-09-22 18:48:28 +0800
commitd9b3f2d70221e2edb53316d0af198504f8090ae1 (patch)
tree5ec4d6c8c02d380cf421717b2ce88beceb851e79 /audio
parent82267b98f1fc7e9ab7316d3d76128cd4a197c04d (diff)
downloadfreebsd-ports-gnome-d9b3f2d70221e2edb53316d0af198504f8090ae1.tar.gz
freebsd-ports-gnome-d9b3f2d70221e2edb53316d0af198504f8090ae1.tar.zst
freebsd-ports-gnome-d9b3f2d70221e2edb53316d0af198504f8090ae1.zip
Remove USES=execinfo.
PR: 220271 Submitted by: mat (review), Yasuhiro KIMURA (PR) Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D11488
Diffstat (limited to 'audio')
-rw-r--r--audio/clementine-player/Makefile1
-rw-r--r--audio/deadbeef/Makefile2
-rw-r--r--audio/pulseaudio/Makefile2
-rw-r--r--audio/sayonara/Makefile2
4 files changed, 3 insertions, 4 deletions
diff --git a/audio/clementine-player/Makefile b/audio/clementine-player/Makefile
index 15a1e691bd23..8de3cc0cf414 100644
--- a/audio/clementine-player/Makefile
+++ b/audio/clementine-player/Makefile
@@ -32,7 +32,6 @@ GH_PROJECT= Clementine
USES= cmake \
compiler:c++11-lib \
desktop-file-utils \
- execinfo \
gettext-tools \
pkgconfig \
sqlite
diff --git a/audio/deadbeef/Makefile b/audio/deadbeef/Makefile
index 557e77c3f6d1..292e48cfb361 100644
--- a/audio/deadbeef/Makefile
+++ b/audio/deadbeef/Makefile
@@ -14,7 +14,7 @@ LICENSE= GPLv2 LGPL21
LICENSE_COMB= dual
GNU_CONFIGURE= yes
-USES= compiler:c11 desktop-file-utils execinfo gettext gmake iconv libtool \
+USES= compiler:c11 desktop-file-utils gettext gmake iconv libtool \
pkgconfig shebangfix tar:bzip2
USE_LDCONFIG= yes
CONFIGURE_ARGS= --disable-alsa --disable-nullout --disable-static
diff --git a/audio/pulseaudio/Makefile b/audio/pulseaudio/Makefile
index 314be95dc8eb..114d51d5374d 100644
--- a/audio/pulseaudio/Makefile
+++ b/audio/pulseaudio/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= libsndfile.so:audio/libsndfile \
USE_GNOME= glib20 intltool
USE_XORG= ice sm x11 xcb xtst
USE_LDCONFIG= yes
-USES= compiler:c11 cpe execinfo gettext gmake gnome iconv libtool \
+USES= compiler:c11 cpe gettext gmake gnome iconv libtool \
pathfix pkgconfig python:run shebangfix ssl tar:xz
GNU_CONFIGURE= yes
CONFIGURE_ENV= PTHREAD_LIBS="-lpthread" \
diff --git a/audio/sayonara/Makefile b/audio/sayonara/Makefile
index c69b4605eda9..406f811dfa72 100644
--- a/audio/sayonara/Makefile
+++ b/audio/sayonara/Makefile
@@ -17,7 +17,7 @@ LICENSE_FILE= ${WRKSRC}/license.txt
LIB_DEPENDS= libtag.so:audio/taglib \
libmtp.so:multimedia/libmtp
-USES= cmake compiler:c++11-lib execinfo pkgconfig
+USES= cmake compiler:c++11-lib pkgconfig
USE_GSTREAMER1= flac mpg123 ogg opus vorbis # XXX: likely incomplete
USE_QT5= dbus core gui network sql sql-sqlite3_run widgets xml \
buildtools_build qmake_build linguisttools_build