aboutsummaryrefslogtreecommitdiffstats
path: root/biology/py-biopython
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /biology/py-biopython
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'biology/py-biopython')
-rw-r--r--biology/py-biopython/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/biology/py-biopython/Makefile b/biology/py-biopython/Makefile
index 2c0ba22b639e..6fb9b20aad94 100644
--- a/biology/py-biopython/Makefile
+++ b/biology/py-biopython/Makefile
@@ -115,7 +115,7 @@ post-install:
.endfor
@ ${MKDIR} ${EXAMPLESDIR}
@ ${INSTALL_DATA} ${WRKSRC}/Doc/examples/* ${EXAMPLESDIR}
- @ cd ${WRKSRC}/Scripts && find * \
+ @ cd ${WRKSRC}/Scripts && ${FIND} * \
| ${CPIO} ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
.if defined(WITH_CORBA)
@ ${MKDIR} ${DOCSDIR}/BioCorba