aboutsummaryrefslogtreecommitdiffstats
path: root/biology/py-bx-python
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /biology/py-bx-python
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'biology/py-bx-python')
-rw-r--r--biology/py-bx-python/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/biology/py-bx-python/Makefile b/biology/py-bx-python/Makefile
index 12593741c665..a4173c035a72 100644
--- a/biology/py-bx-python/Makefile
+++ b/biology/py-bx-python/Makefile
@@ -14,7 +14,7 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}python-lzo>0:archivers/py-python-lzo@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}python-lzo>0:archivers/py-python-lzo@${PY_FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= compiler python